<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//tbsnews.net" />
<link rel="preconnect" href="https://tbsnews.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="https://stats.g.doubleclick.net" />
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<!--[if IE 9]>
<link rel="prefetch" href="//tbsnews.net" />
<![endif]-->
<script type="application/ld+json">
 { "@context": "https://schema.org",
 "@type": "Organization",
 "name": "The Business Standard",
 "legalName" : "The Business Standard",
 "url": "https://tbsnews.net/",
 "logo": "https://tbsnews.net/sites/all/themes/sloth/logo.png",
 "foundingDate": "2019",
  "address": {
 "@type": "PostalAddress",
 "streetAddress": "4/A",
 "addressLocality": "Eskaton Garden",
 "addressRegion": "Dhaka",
 "postalCode": "1000",
 "addressCountry": "BD"
 },
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "customer support",
 "telephone": "[+8801847416158]",
 "email": "online.businessstandard@gmail.com"
 },
 "sameAs": [ 
 "https://www.facebook.com/tbsnews.net/",
 "https://www.instagram.com/tbsnews.bd/",
 "https://twitter.com/tbsnewsdotnet",
 "https://www.linkedin.com/company/the-business-standard"
 ]}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bd-thebusinessstandard-en/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/solaimanlipi/SolaimanLipi.woff" as="font" type="font/woff2" crossorigin><script type="text/javascript">
window.pg=window.pg||[];pg.acq=pg.acq||[];
pg.acq.push(function() {

//FB Pixel code

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2789286657983999');
fbq('track', 'PageView');

});
</script>
<script src="//m2d.m2.ai/pg.tbsnews.detailpage.js" async> </script>
<script src="//cdn.pubguru.com/fb.js"></script>
<link rel="amphtml" href="https://www.tbsnews.net/bangladesh/bsfic-holds-discussion-drawing-competition-marking-national-mourning-day-293878?amp" />
<link rel="shortcut icon" href="https://www.tbsnews.net/sites/all/themes/sloth/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "BSFIC holds discussion, drawing competition marking national mourning day",
            "description": "Bangladesh Sugar and Food Industries Corporation (BSFIC) on Wednesday organized a discussion program virtually and drawing competition on the occasion of\u0026nbsp;\u0026nbsp; \u0027National Mourning Day\u0027 and the 46th martyrdom anniversary of Bangabandhu Sheikh Mujibur Rahman. Speakers at the discussion program discussed the lifespan and works of Bangabandhu and offered a special prayer for the salvation and peace of the departed souls of Bangabandhu and his family. Md Arifur Rahman, chairman (grade-1) of BSFIC presided over the program while secretary of the organization Ruhul Amin Kaysar, COP Md Rafi",
            "author": {
                "@type": "Person",
                "name": "TBS Report"
            },
            "publisher": {
                "@type": "Organization",
                "name": "The Business Standard",
                "url": "https://tbsnews.net",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.tbsnews.net/sites/all/themes/sloth/logo.png"
                }
            },
            "datePublished": "2021-08-27T11:05:00+06:00",
            "dateModified": "2021-08-27T11:07:33+06:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://tbsnews.net/sites/default/files/styles/big_3/public/images/2021/08/27/new_project_2.jpg?itok=DzhE-Ghy"
            },
            "mainEntityOfPage": "http://www.tbsnews.net/bangladesh/bsfic-holds-discussion-drawing-competition-marking-national-mourning-day-293878"
        }
    ]
}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="description" content="Bangladesh Sugar and Food Industries Corporation (BSFIC) on Wednesday organized a discussion program virtually and drawing competition on the occasion of&amp;nbsp;&amp;nbsp; &#039;National Mourning Day&#039; and the 46th martyrdom anniversary of Bangabandhu Sheikh Mujibur Rahman. Speakers at the discussion program discussed the lifespan and works of Bangabandhu and offered a special prayer for" />
<link rel="canonical" href="https://www.tbsnews.net/bangladesh/bsfic-holds-discussion-drawing-competition-marking-national-mourning-day-293878" />
<meta name="generator" content="RSI LAB" />
<link rel="shortlink" href="https://www.tbsnews.net/node/293878" />
<meta property="fb:app_id" content="434065700527142" />
<meta property="og:site_name" content="The Business Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tbsnews.net/bangladesh/bsfic-holds-discussion-drawing-competition-marking-national-mourning-day-293878" />
<meta property="og:title" content="BSFIC holds discussion, drawing competition marking national mourning day" />
<meta property="og:description" content="Bangladesh Sugar and Food Industries Corporation (BSFIC) on Wednesday organized a discussion program virtually and drawing competition on the occasion of&amp;nbsp;&amp;nbsp; &#039;National Mourning Day&#039; and the 46th martyrdom anniversary of Bangabandhu Sheikh Mujibur Rahman. Speakers at the discussion program discussed the lifespan and works of Bangabandhu and offered a special prayer for the salvation and peace of the departed souls of Bangabandhu and his family. Md Arifur Rahman, chairman (grade-1) of BSFIC presided over the program while secretary of the organization Ruhul Amin Kaysar, COP Md Rafi" />
<meta property="og:updated_time" content="2021-08-27T11:07:33+06:00" />
<meta property="og:image" content="https://tbsnews.net/sites/default/files/styles/social_share/public/images/2021/08/27/new_project_2.jpg?itok=UDRmQ_pB" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tbsnewsdotnet" />
<meta name="twitter:url" content="http://www.tbsnews.net/bangladesh/bsfic-holds-discussion-drawing-competition-marking-national-mourning-day-293878" />
<meta name="twitter:title" content="BSFIC holds discussion, drawing competition marking national mourning" />
<meta name="twitter:description" content="Bangladesh Sugar and Food Industries Corporation (BSFIC) on Wednesday organized a discussion program virtually and drawing competition on the occasion of&amp;nbsp;&amp;nbsp; &#039;National Mourning Day&#039; and the" />
<meta name="twitter:image" content="https://tbsnews.net/sites/default/files/styles/social_share/public/images/2021/08/27/new_project_2.jpg?itok=UDRmQ_pB" />
<meta property="article:published_time" content="2021-08-27T11:05:00+06:00" />
<meta property="article:modified_time" content="2021-08-27T11:07:33+06:00" />
<meta name="msvalidate.01" content="2B30143C0AAC6990870D0FEB6A97E4E6" />
<meta name="p:domain_verify" content="722403c3d8bb637bb1f459584ced25c6" />
<title>BSFIC holds discussion, drawing competition marking national mourning day</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Ws0HP4LsxLTSIQT2XRJDDgMKmgUJq0TOcNpi3RQwvAI__PRCDpfNr3BARf6RteYWr0r_rkDIf-5kV2cTgKD9h2WI__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.css" media="all" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/3.1/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript">jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__cqc45FUetjXVrvXd6zAf31IlLot_-Hg_Kk_Oqeh9JQY__MWXr4Ho1NewvCDlvx5xSXnqxISb3QPH14w4dODy_byI__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">document.createElement( "picture" );</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Kb9D3R3c0q1lJLcr_JGSdRGpf4mtOGX5fvidYc-iaug__zHrmtF0i6gli-Q2_G_NKlwWoS9B4FxkOT8VkSwTqDgw__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-141759906-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension1", "en");ga("set", "dimension2", "news");ga("set", "dimension3", "293878");ga("set", "dimension4", "4");ga("send", "pageview");</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__QzjAhVYEY_elpEmBtynwQnc3AFubQZ3Rvd0YrECJgdM__H72DdXCB6M9cdIrs2HkVTKpYf6VI9z_FHqXySL6ODjk__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sloth","theme_token":"BmhpOSFuEF0KR3MnQlINuR3hU9rge7w55BT-Bd13SXo","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/lightGallery\/dist\/css\/lightgallery.min.css":1,"sites\/all\/themes\/sloth\/css\/sloth.css":1,"public:\/\/ctools\/css\/0b89462e0f7e24697801e044e7b0edba.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/lightGallery\/dist\/js\/lightgallery-all.min.js":1,"sites\/all\/themes\/sloth\/js\/image_popup.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/3.1.1\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/3\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/sloth\/js\/what-input.min.js":1,"sites\/all\/themes\/sloth\/js\/foundation.min.js":1,"sites\/all\/themes\/sloth\/scripts\/foundation.init.js":1,"sites\/all\/themes\/sloth\/scripts\/svgxuse.min.js":1,"sites\/all\/themes\/sloth\/js\/footer-sticky.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-293878 node-type-news site-name-the-business-standard section-bangladesh theme-sloth">
<div id=___tbspushdiv></div>
<div id="fb-root"></div>
<div class="skip-link" class="nocontent">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<div role="document" class="page off-canvas-wrapper">
<div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>
<aside id="off-canvas-menu" class="off-canvas position-left" data-off-canvas>
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf games"><a href="/games" class="games"><img src="/sites/all/themes/sloth/images/games.png" alt="Games" /></a></li><li class="leaf epaper"><a href="https://tbsnews.net/epaper/" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul> </aside>
<div class="off-canvas-content" data-off-canvas-content>

<header role="banner" class="l-header">
<div class="header-top" id="header-top">
<div class="row align-middle align-justify">
<div class="columns shrink hide-for-print">
<div class="title-bar hide-for-large" data-responsive-toggle="responsive-menu" data-hide-for="large">
<button class="menu-icon" type="button" data-toggle="responsive-menu"></button>
</div>
</div>
<div class="column  hide-for-print">
<a href="/"><img class="logo" src="https://tbsnews.net/sites/all/themes/sloth/logo2.svg" alt="The Business Standard" /></a> </div>
<div class="column shrink show-for-print">
<img src="/sites/all/themes/sloth/logo.png" alt="">
</div>

<div class="column shrink small-logo no-one ">

</div>
<div class="column small-12 show-for-print">
<div class="date color-dark-green ">
<strong>FRIDAY,</strong> AUGUST 27, 2021 </div>
</div>
</div>
</div>

<div id="top-bar-sticky-container" class="hide-for-print" data-sticky-container>
<div class="top-bar-sticky-wrapper " data-sticky data-margin-top="0" data-top-anchor="header-top:bottom" data-sticky-on="small">
<div class="row">
<div class="column">
<div class="top-bar">
<div class="top-bar-left">
<div class="flex-container align-middle align-justify">
<a class="bs-round-logo hide-for-print" href="/">
<svg class="">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#bs_round"></use>
</svg>
</a>
<div class="date color-dark-green">
<strong>FRIDAY,</strong> AUGUST 27, 2021 </div>
<div class="flex-container align-middle">
<a class="search-mobile show-for-small-only pr-10 hide-for-print" href="/search"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use>
</svg></a>
</div>
</div>
</div>
<div class="top-bar-right hide-for-print" id="responsive-menu">
<ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf games"><a href="/games" class="games"><img src="/sites/all/themes/sloth/images/games.png" alt="Games" /></a></li><li class="leaf epaper"><a href="https://tbsnews.net/epaper/" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul> </div>
</div>
</div>
</div>
</div>
</div>

</header>


<main role="main" class="l-main">

<div class=" main">
<a id="main-content"></a>
<div class="local-tasks">
</div>
<div class="block-content content"> <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_lb_snd_top-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-Top'></div>
</div> </div>
</div>
<div class="row clearfix mid-section">
<div class="columns small-12 large-3 hide-for-print">
<div class="panel-pane pane-node-title show-for-small-only mb-20 no-title block" class="panel-pane pane-node-title show-for-small-only mb-20 no-title block">
<div class="pane-content">
<div class="h1">BSFIC holds discussion, drawing competition marking national mourning day</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-news-details-left no-title block" class="panel-pane pane-news-details-left no-title block">
<div class="pane-content">
<h2 class="widget-title bar-red  color-red text-uppercase">
<a href="/bangladesh">Bangladesh</a></h2>
<div class="author-section">

<div class="author-name">
<strong class="color-black">TBS report</strong>
</div>
<div class="date">
27 August, 2021, 11:05 am </div>
<div class="date">
Last modified: 27 August, 2021, 11:07 am </div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 margin-top-2 no-title block" class="panel-pane pane-custom pane-2 margin-top-2 no-title block">
<div class="pane-content">
<script asyc="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d0ea598a9fd4e18"></script>
<div class="addthis_inline_share_toolbox"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block" class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red text-uppercase">Related News</h2>
<ul>
<li><a href="/economy/corporates/bgmea-oganises-memorial-and-prayers-bangabandhu-marking-national-mourning-day">BGMEA oganises memorial and prayers for Bangabandhu marking National Mourning Day</a></li>
<li><a href="/economy/banking/ebl-holds-webinar-development-vision-bangabandhu-291577">EBL holds webinar on development vision of Bangabandhu</a></li>
<li><a href="/bangladesh/bangabandhu-was-favour-inclusive-development-all-kholiquzzaman-290221">Bangabandhu was in favour of inclusive development for all: Kholiquzzaman</a></li>
<li><a href="/economy/banking/nrbc-bank-observes-national-mourning-day-289468">NRBC Bank observes National Mourning Day</a></li>
<li><a href="/bangladesh/pm-vows-find-out-masterminds-august-15-massacre-289213">PM vows to find out masterminds of August 15 massacre</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_skyscraper_snd_left_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Skyscraper-SND-Left-Bottom'></div>
</div> </div>
</div>
</div>
<div class="large-6  small-12 columns print-body ">
<div class="panel-pane pane-node-content no-title block" class="panel-pane pane-node-content no-title block">
<div class="pane-content">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tbsnews.net"},{"@type":"ListItem","position":2,"name":"Bangladesh","item":"http:\/\/www.tbsnews.net\/bangladesh"}]}</script>
<article id="node-293878" class="node node-news odd view-mode-full">
<header>
<h1 class="hide-for-small-only " itemprop="headline">
BSFIC holds discussion, drawing competition marking national mourning day </h1>
</header>
<div class="author-section show-for-print">
<div class="author-name">
<strong class="color-black">TBS report</strong>
</div>
<div class="date">
27 August, 2021, 11:05 am </div>
<div class="date">
Last modified: 27 August, 2021, 11:07 am </div>
</div>
<div class="section-media position-relative featured-image">
<span class="lg-gallery" data-exthumbimage="https://tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/08/27/new_project_2.jpg?itok=HT35Lt6M" data-src="https://tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/08/27/new_project_2.jpg?itok=HT35Lt6M" data-sub-html=""> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/big_3/public/images/2021/08/27/new_project_2.jpg?itok=DzhE-Ghy&amp;timestamp=1630040850 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<source data-srcset="https://tbsnews.net/sites/default/files/styles/big_2/public/images/2021/08/27/new_project_2.jpg?itok=1bNOa22r&amp;timestamp=1630040850 1x" data-aspectratio="/" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/big_2/public/images/2021/08/27/new_project_2.jpg?itok=1bNOa22r&amp;timestamp=1630040850" alt="BSFIC holds discussion, drawing competition marking national mourning day" title="" />
</picture></span>
</div>
<div class="text-center margin-bottom-1 hide-for-print">
<div id="dfp-ad-tbs_lb_snd_ahl-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-AHL'></div>
</div> </div>
<div class="section-content clearfix margin-bottom-2">
<p class="rtejustify"><strong>Bangladesh Sugar and Food Industries Corporation (BSFIC) on Wednesday organized a discussion program virtually and drawing competition on the occasion of   'National Mourning Day' and the 46th martyrdom anniversary of Bangabandhu Sheikh Mujibur Rahman.</strong></p>
<p class="rtejustify">Speakers at the discussion program discussed the lifespan and works of Bangabandhu and offered a special prayer for the salvation and peace of the departed souls of Bangabandhu and his family.</p>
<p class="rtejustify">Md Arifur Rahman, chairman (grade-1) of BSFIC presided over the program while secretary of the organization Ruhul Amin Kaysar, COP Md Rafiqul Islam, officers' association president Md Ataur Rahman were present among others.</p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_middle-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-Middle'></div>
</div></div>
</div>
<div class="mb-20 text-center hide-for-print">
<div id="dfp-ad-tbs_lb_snd_newsend-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-NewsEnd'></div>
</div> </div>
<div class="related-topic hide-for-print">
<p><a href="/tags/national-mourning-day">National Mourning Day</a></p>
</div>
</article>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 hide-for-print no-title block" class="panel-pane pane-custom pane-3 hide-for-print no-title block">
<div class="pane-content">
<div class="margin-vertical-1 strip-bg-white padding-1">
<h3 class="widget-title bar-red color-red text-uppercase margin-bottom-1">Comments</h3>
<p>While most comments will be posted if they are on-topic and not abusive, moderation decisions are subjective. Published comments are readers’ own views and The Business Standard does not endorse any of the readers’ comments.</p>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=434065700527142&autoLogAppEvents=1"></script>
<div class="fb-comments" data-href="http://www.tbsnews.net/bangladesh/bsfic-holds-discussion-drawing-competition-marking-national-mourning-day-293878" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_microbar_snd_first_mobile-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Microbar-SND-First-Mobile'></div>
</div> </div>
</div>
</div>
<div class="columns small-12 large-3 hide-for-print ">
<div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_right-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Right'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_microbar_snd_first_desktop-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Microbar-SND-First-Desktop'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block" class="panel-pane pane-category-news no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red">
<a href="/top-news">Top Stories</a> </h2>
<ul>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/dropped/industry/tk3000cr-ink-market-growing-yet-mostly-depends-import-293758"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/27/tbs_graph.jpg?itok=uWP7o5Ff&amp;timestamp=1630034704 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/27/tbs_graph.jpg?itok=uWP7o5Ff&amp;timestamp=1630034704" alt="Tk3,000cr ink market growing, yet mostly depends on import" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/dropped/industry/tk3000cr-ink-market-growing-yet-mostly-depends-import-293758">Tk3,000cr ink market growing, yet mostly depends on import</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/world/south-asia/explosion-outside-kabul-airport-casualties-unclear-pentagon-293626"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/kabul_airport_bombing.png?itok=gfxuZoug&amp;timestamp=1629989406 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/kabul_airport_bombing.png?itok=gfxuZoug&amp;timestamp=1629989406" alt="Picture: Twitter/Mahboob Rahman saee" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/world/south-asia/explosion-outside-kabul-airport-casualties-unclear-pentagon-293626">US braces for more ISIS attacks after 90 killed in Kabul airport carnage</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/economy/nagad-ownership-row-ends-293689"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/nagad_to_be_registered_as_nagad_bangladesh_public_limited_company-2-01.jpg?itok=D_aDDfK6&amp;timestamp=1629996333 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/nagad_to_be_registered_as_nagad_bangladesh_public_limited_company-2-01.jpg?itok=D_aDDfK6&amp;timestamp=1629996333" alt="Nagad ownership row ends" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/economy/nagad-ownership-row-ends-293689">Nagad ownership row ends</a> </div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Bottom'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular no-title block" class="panel-pane pane-most-popular no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red">MOST VIEWED</h2>
<ul>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/100-japnaese-companies-invest-1b-bangladesh-291235"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/21/jmi_3.jpeg?itok=e9iuIrB9&amp;timestamp=1629556720 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/21/jmi_3.jpeg?itok=e9iuIrB9&amp;timestamp=1629556720" alt="100 Japnaese companies to invest 1B in Bangladesh" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/100-japnaese-companies-invest-1b-bangladesh-291235">100 Japnaese companies to invest 1B in Bangladesh</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/btrc-orders-ban-dangerous-pubg-free-fire-games-293140"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/25/pubg_free_fire.jpg?itok=VhvjwcNi&amp;timestamp=1629902917 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/25/pubg_free_fire.jpg?itok=VhvjwcNi&amp;timestamp=1629902917" alt="BTRC orders to ban &amp;#039;dangerous&amp;#039; PUBG, Free Fire games" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/btrc-orders-ban-dangerous-pubg-free-fire-games-293140">BTRC orders to ban 'dangerous' PUBG, Free Fire games</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/travel-ban-eorange-owner-husband-290182"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/18/228279536_411573236967075_2669733575152822721_n_0.png?itok=EriM0vb9&amp;timestamp=1629298826 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/18/228279536_411573236967075_2669733575152822721_n_0.png?itok=EriM0vb9&amp;timestamp=1629298826" alt="File photo of Sonia Mehjabin and Masukur Rahman/Courtesy" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/travel-ban-eorange-owner-husband-290182">Travel ban for Eorange owner, husband </a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/dhaka-improves-still-7th-most-unsafe-city-292138"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/23/top_10_least_safe_cities-01.jpg?itok=FOuT4a1M&amp;timestamp=1629736644 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/23/top_10_least_safe_cities-01.jpg?itok=FOuT4a1M&amp;timestamp=1629736644" alt="Dhaka improves, still 7th most unsafe city" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/dhaka-improves-still-7th-most-unsafe-city-292138">Dhaka improves, still 7th most unsafe city</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/writ-seeks-removal-pori-moni-saqlains-photos-videos-web-292927"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/08/pori-moni_0_2.jpg?itok=nyJzFjEE&amp;timestamp=1628438859 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/08/pori-moni_0_2.jpg?itok=nyJzFjEE&amp;timestamp=1628438859" alt="ADC Golam Saqlain (Left) and Pori Moni" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/writ-seeks-removal-pori-moni-saqlains-photos-videos-web-292927">Writ seeks removal of Pori Moni, Saqlain’s photos, videos from web</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/fire-rages-banani-building-15-units-work-bring-flame-under-control-290989"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/05/19/fire.jpg?itok=g48ORQfu&amp;timestamp=1621696398 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/05/19/fire.jpg?itok=g48ORQfu&amp;timestamp=1621696398" alt="Representational Photo; Collected
" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/fire-rages-banani-building-15-units-work-bring-flame-under-control-290989">Fire doused at Banani building</a> </div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news show-for-small-only no-title block" class="panel-pane pane-related-news show-for-small-only no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red text-uppercase">Related News</h2>
<ul>
<li><a href="/economy/corporates/bgmea-oganises-memorial-and-prayers-bangabandhu-marking-national-mourning-day">BGMEA oganises memorial and prayers for Bangabandhu marking National Mourning Day</a></li>
<li><a href="/economy/banking/ebl-holds-webinar-development-vision-bangabandhu-291577">EBL holds webinar on development vision of Bangabandhu</a></li>
<li><a href="/bangladesh/bangabandhu-was-favour-inclusive-development-all-kholiquzzaman-290221">Bangabandhu was in favour of inclusive development for all: Kholiquzzaman</a></li>
<li><a href="/economy/banking/nrbc-bank-observes-national-mourning-day-289468">NRBC Bank observes National Mourning Day</a></li>
<li><a href="/bangladesh/pm-vows-find-out-masterminds-august-15-massacre-289213">PM vows to find out masterminds of August 15 massacre</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_right_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Right-Bottom'></div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block" class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_lb_snd_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-Bottom'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block" class="panel-pane pane-category-news no-title block">
<div class="pane-content">
<div class="row">
<div class="columns small-12">
<h2 class="widget-title category-border text-uppercase">
<a href="/videos">More Videos from TBS</a> </h2>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/flipside-life-cycle-293533"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault_3.jpg?itok=BF3MZNmX&amp;timestamp=1629976069 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault_3.jpg?itok=BF3MZNmX&amp;timestamp=1629976069" alt="Flipside of life cycle" title="" />
</picture></a>
<a href="/videos/flipside-life-cycle-293533" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/flipside-life-cycle-293533">Flipside of life cycle</a> </h3>
<div class="date">
19h | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/diversity-transgender-unilever-bangladesh-limited-293530"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault_2.jpg?itok=e_nQs6_h&amp;timestamp=1629975996 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault_2.jpg?itok=e_nQs6_h&amp;timestamp=1629975996" alt="Diversity &amp; transgender at Unilever Bangladesh Limited" title="" />
</picture></a>
<a href="/videos/diversity-transgender-unilever-bangladesh-limited-293530" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/diversity-transgender-unilever-bangladesh-limited-293530">Diversity & transgender at Unilever Bangladesh Limited</a> </h3>
<div class="date">
19h | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/story-kotha-golpos-viral-songs-293521"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault.jpg?itok=uVn-19VW&amp;timestamp=1629975724 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault.jpg?itok=uVn-19VW&amp;timestamp=1629975724" alt="Story of Kotha, Golpo&#039;s viral songs" title="" />
</picture></a>
<a href="/videos/story-kotha-golpos-viral-songs-293521" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/story-kotha-golpos-viral-songs-293521">Story of Kotha, Golpo's viral songs</a> </h3>
<div class="date">
19h | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/why-are-afghans-desperate-leave-country-293527"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault_1.jpg?itok=e3-d1rHj&amp;timestamp=1629975826 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/26/maxresdefault_1.jpg?itok=e3-d1rHj&amp;timestamp=1629975826" alt="Why are Afghans desperate to leave country?" title="" />
</picture></a>
<a href="/videos/why-are-afghans-desperate-leave-country-293527" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/why-are-afghans-desperate-leave-country-293527">Why are Afghans desperate to leave country?</a> </h3>
<div class="date">
19h | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular hide-for-print no-title block" class="panel-pane pane-most-popular hide-for-print no-title block">
<div class="pane-content">
<div class="row mt-10">
<div class="columns  small-12">
<h2 class="single-cat-title text-center  text-uppercase">
Most Read
</h2>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">1</div>
<div class="card-image relative">
<a href="/economy/banking/false-cib-report-bangladesh-bank-upholds-penalty-3-banks-292189"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/06/18/bangladesh_bank_salahuddin_ahmed_1.jpg?itok=Z_MqR1UM&amp;timestamp=1623998207 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/06/18/bangladesh_bank_salahuddin_ahmed_1.jpg?itok=Z_MqR1UM&amp;timestamp=1623998207" alt="False CIB report: Bangladesh Bank upholds penalty on 3 banks" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/economy/banking">Banking</a> </div>
<h3 class="card-title">
<a href="/economy/banking/false-cib-report-bangladesh-bank-upholds-penalty-3-banks-292189">False CIB report: Bangladesh Bank upholds penalty on 3 banks</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">2</div>
<div class="card-image relative">
<a href="/bangladesh/telecom/telecom-regulator-selects-firm-audit-banglalink-291682"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/01/06/btrc-banglalink.jpg?itok=uuOpS9DJ&amp;timestamp=1578325042 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/01/06/btrc-banglalink.jpg?itok=uuOpS9DJ&amp;timestamp=1578325042" alt="Telecom regulator selects firm to audit Banglalink" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/bangladesh/telecom">Telecom</a> </div>
<h3 class="card-title">
<a href="/bangladesh/telecom/telecom-regulator-selects-firm-audit-banglalink-291682">Telecom regulator selects firm to audit Banglalink</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">3</div>
<div class="card-image relative">
<a href="/bangladesh/100-japnaese-companies-invest-1b-bangladesh-291235"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/21/jmi_3.jpeg?itok=e9iuIrB9&amp;timestamp=1629556720 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/21/jmi_3.jpeg?itok=e9iuIrB9&amp;timestamp=1629556720" alt="100 Japnaese companies to invest 1B in Bangladesh" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/bangladesh">Bangladesh</a> </div>
<h3 class="card-title">
<a href="/bangladesh/100-japnaese-companies-invest-1b-bangladesh-291235">100 Japnaese companies to invest 1B in Bangladesh</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">4</div>
<div class="card-image relative">
<a href="/economy/dhaka-wants-fertiliser-moscow-wants-mangoes-290119"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/18/untitled_design_2.jpg?itok=3QCLIJTg&amp;timestamp=1629294593 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/18/untitled_design_2.jpg?itok=3QCLIJTg&amp;timestamp=1629294593" alt="Dhaka wants fertiliser, Moscow wants mangoes" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/economy">Economy</a> </div>
<h3 class="card-title">
<a href="/economy/dhaka-wants-fertiliser-moscow-wants-mangoes-290119">Dhaka wants fertiliser, Moscow wants mangoes</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">5</div>
<div class="card-image relative">
<a href="/bangladesh/btrc-orders-ban-dangerous-pubg-free-fire-games-293140"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/25/pubg_free_fire.jpg?itok=VhvjwcNi&amp;timestamp=1629902917 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/25/pubg_free_fire.jpg?itok=VhvjwcNi&amp;timestamp=1629902917" alt="BTRC orders to ban &amp;#039;dangerous&amp;#039; PUBG, Free Fire games" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/bangladesh">Bangladesh</a> </div>
<h3 class="card-title">
<a href="/bangladesh/btrc-orders-ban-dangerous-pubg-free-fire-games-293140">BTRC orders to ban 'dangerous' PUBG, Free Fire games</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">6</div>
<div class="card-image relative">
<a href="/economy/move-reduce-foreigners-hire-more-locals-jobs-291292"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/21/making_space_for_bangladeshi_skilled_workers-01.png?itok=YpzkWyF6&amp;timestamp=1629564477 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/21/making_space_for_bangladeshi_skilled_workers-01.png?itok=YpzkWyF6&amp;timestamp=1629564477" alt="Move to reduce foreigners, hire more locals in jobs" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/economy">Economy</a> </div>
<h3 class="card-title">
<a href="/economy/move-reduce-foreigners-hire-more-locals-jobs-291292">Move to reduce foreigners, hire more locals in jobs</a> </h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane no-title block" class="panel-pane pane-dfp-pane no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_popup_article-wrapper" class="dfp-tag-wrapper">

<div id='TBS-popup-Article'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 no-title block" class="panel-pane pane-custom pane-1 no-title block">
<div class="pane-content">
<div class="row">
<div class="column">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
    
  </script>
</div>
</div> </div>
</div>
</div>
</div>

</main>


<footer class="l-footer" role="contentinfo">
<div class="row">
<div class="column relative mb-20">
<div class="footer-logo hide-for-print">
<img class="logo" src="/sites/all/themes/sloth/images/footer_logo.svg" alt="The Business Standard">
</div>
<a href="javascript:void(0)" class="back-to-top hide-for-print flex-container align-middle align-center flex-dir-column">
<svg class="chil">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#up-arrow"></use>
</svg>
<div class="text-uppercase">Top</div>
</a>
<div class="divider border-bottom"></div>
</div>
</div>

<section class="row l-footer-columns footer-middle hide-for-print">
<div class="footer-first medium-8 columns">
<ul class="menu"><li class="first leaf menu-depth-1 menu-item-1081"><a href="/" title="">Home</a></li><li class="leaf menu-depth-1 menu-item-1133"><a href="/glitz">Entertainment</a></li><li class="leaf menu-depth-1 menu-item-1137"><a href="/sports">Sports</a></li><li class="leaf menu-depth-1 menu-item-1125"><a href="/about-us">About Us</a></li><li class="leaf menu-depth-1 menu-item-1131"><a href="/bangladesh">Bangladesh</a></li><li class="leaf menu-depth-1 menu-item-1135"><a href="/world">International</a></li><li class="leaf menu-depth-1 menu-item-2128"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf menu-depth-1 menu-item-1129"><a href="/comment-policy">Comment Policy</a></li><li class="leaf menu-depth-1 menu-item-1127"><a href="/contact-us">Contact Us</a></li><li class="leaf menu-depth-1 menu-item-1082"><a href="/economy">Economy</a></li><li class="leaf menu-depth-1 menu-item-1325"><a href="/sitemap">Sitemap</a></li><li class="last leaf menu-depth-1 menu-item-1565"><a href="/tbs-rss">RSS</a></li></ul> </div>
<div class="footer-last medium-4 columns end">
<div class="social-link">
<a href="https://www.facebook.com/tbsnews.net/" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#facebook"></use>
</svg></a>
<a href="https://twitter.com/tbsnewsdotnet" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#twitter"></use>
</svg></a>
<a href="https://www.instagram.com/thebusinessstandard/" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#instagram"></use>
</svg></a>
<a href="https://www.youtube.com/channel/UCUNEzmQ3zcifrhn0HwCgjYg" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#youtube"></use>
</svg></a>
</div>
</div>
</section>

 <div class="row ">
<div class="footer columns">
<section class="block block-block show-for-print p-contact no-title odd first last block-count-3 block-region-footer block-7">
<div class="block-content content"> <h4>Contact Us</h4>
<p><strong>The Business Standard</strong></p>
<p>Main Office -4/A, Eskaton Garden, Dhaka- 1000</p>
<p>Phone: +8801847 416158 - 59</p>
<p>Send Opinion articles to - <a href="/cdn-cgi/l/email-protection#ee819e8b8ac09a8c9dae89838f8782c08d8183"><span class="__cf_email__" data-cfemail="2946594c4d075d4b5a694e44484045074a4644">[email&#160;protected]</span></a></p>
<p>For advertisement- <a href="/cdn-cgi/l/email-protection#0d7e6c61687e4d796f7e63687a7e23636879"><span class="__cf_email__" data-cfemail="e695878a8395a692849588839195c8888392">[email&#160;protected]</span></a></p>
</div>
</section> </div>
</div>
<div class="bottom-footer">
<div class="row">
<div class="column">
<p class="footer-copyright text-center">Copyright &copy; 2021 THE BUSINESS STANDARD All rights reserved. Technical Partner: <a href="https://rsi-lab.com/">RSI Lab</a></p>
</div>
</div>
</div>
</footer>

</div>
</div>
</div>

<div class="footer-sticky strip-bg-white position-fixed text-center hide-for-print">
<a href="#" class="sticky-toogle position-absolute">&nbsp;</a>
<section class="block block-dfp no-title odd first last block-count-4 block-region-footer-sticky block-tbs-anchor-snd">
<div class="block-content content"> <div id="dfp-ad-tbs_anchor_snd-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Anchor-SND'></div>
</div> </div>
</section> </div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/alert.js" async></script>

<script data-adfscript="adx3.adform.net/adx/?mid=984245"></script>
<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script><script type="text/javascript" src="/sites/default/files/advagg_js/js__J3blB92vI_PhWTwlzBx-K84t_mAXcnyiMRLv7bbimyA__-YWhQxbej_Otu3CuxTenZMg-MPH6j9PMIORMY_Zotts__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
</body>
</html>
