<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//tbsnews.net" />
<link rel="preconnect" href="//tbsnews.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<!--[if IE 9]>
<link rel="prefetch" href="//tbsnews.net" />
<![endif]-->
<script type="application/ld+json">
 { "@context": "https://schema.org",
 "@type": "Organization",
 "name": "The Business Standard",
 "legalName" : "The Business Standard",
 "url": "https://tbsnews.net/",
 "logo": "https://tbsnews.net/sites/all/themes/sloth/logo.png",
 "foundingDate": "2019",
  "address": {
 "@type": "PostalAddress",
 "streetAddress": "4/A",
 "addressLocality": "Eskaton Garden",
 "addressRegion": "Dhaka",
 "postalCode": "1000",
 "addressCountry": "BD"
 },
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "customer support",
 "telephone": "[+8801847416158]",
 "email": "online.businessstandard@gmail.com"
 },
 "sameAs": [ 
 "https://www.facebook.com/tbsnews.net/",
 "https://www.instagram.com/tbsnews.bd/",
 "https://twitter.com/tbsnewsdotnet",
 "https://www.linkedin.com/company/the-business-standard"
 ]}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bd-thebusinessstandard-en/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/solaimanlipi/SolaimanLipi.woff" as="font" type="font/woff2" crossorigin><script type="text/javascript">
window.pg=window.pg||[];pg.acq=pg.acq||[];
pg.acq.push(function() {

//FB Pixel code

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2789286657983999');
fbq('track', 'PageView');

});
</script>

<script src="//m2d.m2.ai/pg.tbsnews.detailpage.js" async> </script>

<script src="//cdn.pubguru.com/fb.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '464719554788259');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=464719554788259&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="amphtml" href="https://www.tbsnews.net/sports/jamie-siddons-tests-positive-covid-19-369919?amp" />
<link rel="shortcut icon" href="https://www.tbsnews.net/sites/all/themes/sloth/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Jamie Siddons tests positive for Covid-19",
            "description": "Siddons had been having a dry cough for a few days and underwent Covid-19 screening on Friday. The result came out on Saturday which suggested that the Australian tested positive.",
            "author": {
                "@type": "Person",
                "name": "TBS Report"
            },
            "publisher": {
                "@type": "Organization",
                "name": "The Business Standard",
                "url": "https://tbsnews.net",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.tbsnews.net/sites/all/themes/sloth/logo.png"
                }
            },
            "datePublished": "2022-02-12T22:50:00+06:00",
            "dateModified": "2022-02-12T22:52:14+06:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2022/02/12/images_48.jpeg?itok=tfOJZxYK"
            },
            "mainEntityOfPage": "https://www.tbsnews.net/sports/jamie-siddons-tests-positive-covid-19-369919"
        }
    ]
}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="description" content="Siddons had been having a dry cough for a few days and underwent Covid-19 screening on Friday. The result came out on Saturday which suggested that the Australian tested positive." />
<link rel="canonical" href="https://www.tbsnews.net/sports/jamie-siddons-tests-positive-covid-19-369919" />
<meta name="generator" content="RSI LAB" />
<link rel="shortlink" href="https://www.tbsnews.net/node/369919" />
<meta property="fb:app_id" content="434065700527142" />
<meta property="og:site_name" content="The Business Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbsnews.net/sports/jamie-siddons-tests-positive-covid-19-369919" />
<meta property="og:title" content="Jamie Siddons tests positive for Covid-19" />
<meta property="og:description" content="Siddons had been having a dry cough for a few days and underwent Covid-19 screening on Friday. The result came out on Saturday which suggested that the Australian tested positive." />
<meta property="og:updated_time" content="2022-02-12T22:52:14+06:00" />
<meta property="og:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2022/02/12/images_48.jpeg?itok=ChtJ150m" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tbsnewsdotnet" />
<meta name="twitter:url" content="https://www.tbsnews.net/sports/jamie-siddons-tests-positive-covid-19-369919" />
<meta name="twitter:title" content="Jamie Siddons tests positive for Covid-19" />
<meta name="twitter:description" content="Siddons had been having a dry cough for a few days and underwent Covid-19 screening on Friday. The result came out on Saturday which suggested that the Australian tested positive." />
<meta name="twitter:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2022/02/12/images_48.jpeg?itok=ChtJ150m" />
<meta property="article:published_time" content="2022-02-12T22:50:00+06:00" />
<meta property="article:modified_time" content="2022-02-12T22:52:14+06:00" />
<meta name="msvalidate.01" content="2B30143C0AAC6990870D0FEB6A97E4E6" />
<meta name="p:domain_verify" content="722403c3d8bb637bb1f459584ced25c6" />
  <title>Jamie Siddons tests positive for Covid-19</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Ws0HP4LsxLTSIQT2XRJDDgMKmgUJq0TOcNpi3RQwvAI__qorrmdbc_0Z3nlDRcZ-My6fmt8EgSW4F3bqZPJoEpw8__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/3.1/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript">jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__cqc45FUetjXVrvXd6zAf31IlLot_-Hg_Kk_Oqeh9JQY__MWXr4Ho1NewvCDlvx5xSXnqxISb3QPH14w4dODy_byI__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">document.createElement( "picture" );</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Kb9D3R3c0q1lJLcr_JGSdRGpf4mtOGX5fvidYc-iaug__zHrmtF0i6gli-Q2_G_NKlwWoS9B4FxkOT8VkSwTqDgw__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-141759906-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension1", "en");ga("set", "dimension2", "news");ga("set", "dimension3", "369919");ga("set", "dimension4", "22");ga("send", "pageview");</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__QzjAhVYEY_elpEmBtynwQnc3AFubQZ3Rvd0YrECJgdM__H72DdXCB6M9cdIrs2HkVTKpYf6VI9z_FHqXySL6ODjk__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sloth","theme_token":"_9YiWFEBViIZ1L_uA3-c5XfobLb8MKoMIv9kI7Ddne4","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/lightGallery\/dist\/css\/lightgallery.min.css":1,"sites\/all\/themes\/sloth\/css\/sloth.css":1,"public:\/\/ctools\/css\/0b89462e0f7e24697801e044e7b0edba.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/lightGallery\/dist\/js\/lightgallery-all.min.js":1,"sites\/all\/themes\/sloth\/js\/image_popup.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/3.1.1\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/3\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/sloth\/js\/what-input.min.js":1,"sites\/all\/themes\/sloth\/js\/foundation.min.js":1,"sites\/all\/themes\/sloth\/scripts\/foundation.init.js":1,"sites\/all\/themes\/sloth\/scripts\/svgxuse.min.js":1,"sites\/all\/themes\/sloth\/js\/footer-sticky.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-369919 node-type-news site-name-the-business-standard section-sports theme-sloth" >
  <div id=___tbspushdiv></div>
  <div id="fb-root"></div>
  <div class="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--.page -->
<div role="document" class="page off-canvas-wrapper">
  <div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>

    <aside id="off-canvas-menu" class="off-canvas position-left" data-off-canvas>
      <button class="close-button" aria-label="Close menu" type="button" data-close>
        <span aria-hidden="true">&times;</span>
      </button>

              <ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/splash">Splash</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf epaper"><a href="https://epaper.tbsnews.net" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/podcast">Podcast</a></li><li class="leaf"><a href="/quiz">Quiz</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/trial-trivia">Trial By Trivia</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul>          </aside>

    <div class="off-canvas-content" data-off-canvas-content>
      <!--.l-header -->
      <header role="banner" class="l-header">
        <div class="header-top" id="header-top">
          <div class="row align-middle align-justify">
            <div class="columns shrink hide-for-print">
              <div class="title-bar hide-for-large" data-responsive-toggle="responsive-menu" data-hide-for="large">
                <button class="menu-icon" type="button" data-toggle="responsive-menu"></button>
              </div>
            </div>
            <div class="column  hide-for-print">
              <a href="/"><img class="logo" src="https://www.tbsnews.net/sites/all/themes/sloth/logo2.svg" alt="The Business Standard" /></a>            </div>
            <div class="column shrink show-for-print">
              <img src="/sites/all/themes/sloth/logo.png" alt="">
            </div>
            <!-- <div class="column shrink">
            <div class="mug-short flex-container">
              <div class="mug-image">

                <img src="https://picsum.photos/id/1002/120/144" alt="">
              </div>
              <div class="description">
                <div class="eyebrow text-uppercase">Exclusive </div>
                <h2 class="mug-title">Praesent ac</h2>
                <p>Curabitur suscipit suscipit tellus. Nullam nulla eros,. Nullam nulla eros </p>
              </div>
            </div>
          </div> -->
            <div class="column shrink small-logo no-one ">
              <!--
              <a href="/">
                <img src="/sites/default/files/uploads/2021/02/21/21_feb_header_tbs.png" height="56" alt="we are no #1">
              </a>
              -->
            </div>
            <div class="column small-12 show-for-print">
            <div class="date color-dark-green ">
              <strong>SUNDAY,</strong> FEBRUARY 13, 2022            </div>
            </div>
          </div>
        </div>

                  <!--.top-bar -->
                      <div id="top-bar-sticky-container" class="hide-for-print" data-sticky-container>
              <div class="top-bar-sticky-wrapper " data-sticky data-margin-top="0" data-top-anchor="header-top:bottom" data-sticky-on="small">
                            <div class="row">
                <div class="column">
                  <div class="top-bar">
                    <div class="top-bar-left">
                                              <div class="flex-container align-middle align-justify">
                          <a class="bs-round-logo hide-for-print" href="/">
                            <svg class="">
                              <use xlink:href="/sites/all/themes/sloth/images/icons.svg#bs_round"></use>
                            </svg>
                          </a>
                                                <div class="date color-dark-green">
                          <strong>SUNDAY,</strong> FEBRUARY 13, 2022                        </div>
                        <div class="flex-container align-middle">
                          <a class="search-mobile show-for-small-only pr-10 hide-for-print" href="/search"><svg class="icon">
                              <use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use>
                            </svg></a>

                        </div>
                                                </div>
                      
                    </div>

                                          <div class="top-bar-right hide-for-print" id="responsive-menu">
                        <ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/splash">Splash</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf epaper"><a href="https://epaper.tbsnews.net" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/podcast">Podcast</a></li><li class="leaf"><a href="/quiz">Quiz</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/trial-trivia">Trial By Trivia</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul>                      </div>
                                      </div>
                </div>
              </div>

                            </div>
            </div>
                    <!--/.top-bar -->
                      </header>
      <!--/.l-header -->

      
      
      
      <!--.l-main -->
      <main role="main" class="l-main">
        <!-- .l-main region -->
        <div class=" main">
          
          <a id="main-content"></a>

          
          
                      <div class="local-tasks">
                                        </div>
          
          
            
      
  <div  class="block-content content">    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_top-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Top -->
<div id='TBS-LB-SND-Top'></div>


</div>  </div>

  
  </div>

<div class="row clearfix mid-section">
  <div class="columns small-12 large-3 hide-for-print">
    <div class="panel-pane pane-node-title show-for-small-only mb-20 no-title block"   class="panel-pane pane-node-title show-for-small-only mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div class="h1">Jamie Siddons tests positive for Covid-19</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-news-details-left no-title block"   class="panel-pane pane-news-details-left no-title block">
  
      
  
  <div class="pane-content">
    <h2 class="widget-title bar-red  color-red text-uppercase">
  <a href="/sports">Sports</a></h2>
<div class="author-section">
  <!-- <a href="">
    <img class="thumb circle" src="https://via.placeholder.com/100/100" width="68px" height="68px" alt="">
  </a> -->
  <div class="author-name">
              <strong class="color-black">TBS Report</strong>
      </div>

  <div class="date">
    12 February, 2022, 10:50 pm  </div>
  <div class="date">
    Last modified: 12 February, 2022, 10:52 pm  </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 margin-top-2 no-title block"   class="panel-pane pane-custom pane-2 margin-top-2 no-title block">
  
      
  
  <div class="pane-content">
    <script asyc="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d0ea598a9fd4e18"></script>
<div class="addthis_inline_share_toolbox"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block"   class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/sports/siddons-very-pleased-facilities-and-stadium-sylhet-367810">Siddons very pleased with the facilities and stadium in Sylhet </a></li>
          <li><a href="/sports/siddons-arrives-bangladesh-365605">Siddons arrives in Bangladesh </a></li>
          <li><a href="/sports/jamie-siddons-set-arrive-bangladesh-tomorrow-365029">Jamie Siddons set to arrive in Bangladesh tomorrow </a></li>
          <li><a href="/sports/former-coach-siddons-returning-batting-consultant-348415">Former coach Siddons is returning as a batting consultant</a></li>
          <li><a href="/sports/herath-become-tigers-new-spin-coach-siddons-may-return-new-role-253651">Herath to become Tigers' new spin coach, Siddons may return in a new role</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_skyscraper_snd_left_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Skyscraper-SND-Left-Bottom -->
<div id='TBS-Skyscraper-SND-Left-Bottom'></div>


</div>  </div>

  
  </div>
  </div>
  <div class="large-6  small-12 columns print-body ">
    <div class="panel-pane pane-node-content no-title block"   class="panel-pane pane-node-content no-title block">
  
      
  
  <div class="pane-content">
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tbsnews.net"},{"@type":"ListItem","position":2,"name":"Sports","item":"https:\/\/www.tbsnews.net\/sports"}]}</script>

<article id="node-369919" class="node node-news odd view-mode-full">

  <header>
    <h1 class="hide-for-small-only " itemprop="headline">
      Jamie Siddons tests positive for Covid-19    </h1>
  </header>

      <h2 class="intro">
      Siddons had been having a dry cough for a few days and underwent Covid-19 screening on Friday. The result came out on Saturday which suggested that the Australian tested positive.     </h2>
    <div class="author-section show-for-print">
    <div class="author-name">
                    <strong class="color-black">TBS Report</strong>
          </div>

    <div class="date">
      12 February, 2022, 10:50 pm    </div>
        <div class="date">
      Last modified: 12 February, 2022, 10:52 pm    </div>
      </div>
        <div class="section-media position-relative featured-image">
      <span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2022/02/12/images_48.jpeg?itok=JQN3DxAz" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2022/02/12/images_48.jpeg?itok=JQN3DxAz" data-sub-html="<div class='lg-caption'>Photo: BCB</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2022/02/12/images_48.jpeg?itok=tfOJZxYK&amp;timestamp=1644684693 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2022/02/12/images_48.jpeg?itok=Ww7Yg5SC&amp;timestamp=1644684693 1x" data-aspectratio="/" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2022/02/12/images_48.jpeg?itok=Ww7Yg5SC&amp;timestamp=1644684693" alt="Photo: BCB" title="" />
</picture></span>
              <div class="caption text-justify">
          Photo: BCB        </div>
          </div>
  
  
      <div class="text-center margin-bottom-1 hide-for-print">
      <div id="dfp-ad-tbs_lb_snd_ahl-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-AHL -->
<div id='TBS-LB-SND-AHL'></div>


</div>    </div>
  
  
  <div class="section-content clearfix margin-bottom-2">
    <p>Jamie Siddons, the newly appointed batting coach of the Bangladesh cricket team, has tested positive for Covid-19. Siddons had been having a dry cough for a few days and underwent Covid-19 screening on Friday. The result came out on Saturday which suggested that the Australian tested positive. A source inside the Bangladesh Cricket Board (BCB) confirmed the news.</p>
<p>Siddons arrived in the country on 2 February and as soon as he received the Covid negative certificate, the Australian started turning up at the grounds to take a look at the players. He watched all the matches from the ground in Mirpur.</p>
<p>He went to Sylhet with selectors Minhajul Abedin and Habibul Bashar to watch the BPL matches. The batting coach visited the two grounds in Sylhet as well.</p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_middle-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Middle -->
<div id='TBS-LB-SND-Middle'></div>


</div></div>
<p>After returning to Dhaka on Friday, Siddons had a close look at the wickets of the academy ground in Mirpur. He also visited the indoor and outdoor of Mirpur as well as the academy building. Siddons was accompanied by the BCB curator Gamini de Silva and grounds manager Abdul Baten.</p>
<p>Meanwhile, days after Siddons' arrival in Bangladesh, Ashwell Prince stepped down from the post of the batting consultant of Bangladesh. After that, the BCB president informed that Siddons would take over as the batting coach of the team. </p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Mobile -->
<div id='TBS-Rectangle-SND-Mobile'></div>


</div></div><div class="hide-for-print mb-20 text-center hide-for-small-only"><div id="dfp-ad-tbs_lb_snd_03-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-03 -->
<div id='TBS-LB-SND-03'></div>


</div></div>
  </div>

  
  
  <div class="mb-20 text-center hide-for-print">
    <div id="dfp-ad-tbs_lb_snd_newsend-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-NewsEnd -->
<div id='TBS-LB-SND-NewsEnd'></div>


</div>  </div>

      <div class="related-topic hide-for-print">
              <h4 class="margin-bottom-0"><a href="/sports/cricket">Cricket</a></h4>
                    <p><a href="/tags/jamie-siddons">Jamie Siddons</a></p>
          </div>
  
  <div class="mb-20 text-center hide-for-print">
    <div id="dfp-ad-tbs_lb_snd_newsend2-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-newsend2 -->
<div id='TBS-LB-SND-newsend2'></div>


</div>  </div>


</article>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 hide-for-print no-title block"   class="panel-pane pane-custom pane-3 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="margin-vertical-1 strip-bg-white padding-1">
<h3 class="widget-title bar-red color-red text-uppercase margin-bottom-1">Comments</h3>
<p>While most comments will be posted if they are on-topic and not abusive, moderation decisions are subjective. Published comments are readers’ own views and The Business Standard does not endorse any of the readers’ comments.</p>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=434065700527142&autoLogAppEvents=1"></script>
<div class="fb-comments" data-href="https://www.tbsnews.net/sports/jamie-siddons-tests-positive-covid-19-369919" data-width="100%" data-numposts="5"></div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_mobile-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Microbar-SND-First-Mobile -->
<div id='TBS-Microbar-SND-First-Mobile'></div>


</div>  </div>

  
  </div>
  </div>
  <div class="columns small-12 large-3 hide-for-print ">
    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Right -->
<div id='TBS-Rectangle-SND-Right'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_desktop-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Microbar-SND-First-Desktop -->
<div id='TBS-Microbar-SND-First-Desktop'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">
    <a href="/top-news">Top Stories</a>  </h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/health/bangladesh-wants-export-nurses-seeks-foreign-nurses-asap-369925"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/nurse-tbs.png?itok=Y3u4zJuw&amp;timestamp=1644686677 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/nurse-tbs.png?itok=Y3u4zJuw&amp;timestamp=1644686677" alt="Bangladesh wants to export nurses but seeks foreign nurses asap" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/health/bangladesh-wants-export-nurses-seeks-foreign-nurses-asap-369925">Bangladesh wants to export nurses but seeks foreign nurses asap</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/health/health-see-highest-fund-cut-revised-adp-369910"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/sectors-with-most-reduction.png?itok=IJGVbmpj&amp;timestamp=1644687070 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/sectors-with-most-reduction.png?itok=IJGVbmpj&amp;timestamp=1644687070" alt="Health to see highest fund cut in revised ADP" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/health/health-see-highest-fund-cut-revised-adp-369910">Health to see highest fund cut in revised ADP</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/world/biden-and-putin-speak-us-pulls-embassy-staff-military-trainers-ukraine-369928"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/06/17/eebk6cohtnj2zgdbuxi5h2inx4.jpg?itok=Lzx51pAx&amp;timestamp=1623940986 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/06/17/eebk6cohtnj2zgdbuxi5h2inx4.jpg?itok=Lzx51pAx&amp;timestamp=1623940986" alt="U.S. President Joe Biden and Russia&amp;#039;s President Vladimir Putin meet for the US-Russia summit at Villa La Grange in Geneva, Switzerland, June 16, 2021. REUTERS/Denis Balibouse/Pool" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/world/biden-and-putin-speak-us-pulls-embassy-staff-military-trainers-ukraine-369928">Biden and Putin speak; US pulls embassy staff, military trainers from Ukraine</a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Bottom -->
<div id='TBS-Rectangle-SND-Bottom'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular no-title block"   class="panel-pane pane-most-popular no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">MOST VIEWED</h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/sports/ipl-2022-auction-full-list-74-players-sold-all-10-franchises-day-1-369922"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/ipl2022auctionsjpg.jpeg?itok=cQYuvGdL&amp;timestamp=1644686134 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/ipl2022auctionsjpg.jpeg?itok=cQYuvGdL&amp;timestamp=1644686134" alt=" IPL 2022 Auction: Full list of 74 players sold to all 10 franchises on Day 1" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/sports/ipl-2022-auction-full-list-74-players-sold-all-10-franchises-day-1-369922"> IPL 2022 Auction: Full list of 74 players sold to all 10 franchises on Day 1</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/sports/khulna-eliminate-dhaka-confirm-bpl-playoff-369907"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/rmp_2421.jpg?itok=Tszr0bw6&amp;timestamp=1644681461 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/rmp_2421.jpg?itok=Tszr0bw6&amp;timestamp=1644681461" alt="Photo: BCB" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/sports/khulna-eliminate-dhaka-confirm-bpl-playoff-369907">Khulna eliminate Dhaka to confirm BPL playoff </a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/sports/taskin-hopes-recover-back-pain-ahead-afghanistan-series-369904"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/334097.4.jpg?itok=eEJ8Lvfc&amp;timestamp=1644680596 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/334097.4.jpg?itok=eEJ8Lvfc&amp;timestamp=1644680596" alt="Photo: Courtesy" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/sports/taskin-hopes-recover-back-pain-ahead-afghanistan-series-369904">Taskin hopes to recover from back pain ahead of Afghanistan series</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/sports/mustafizur-roped-delhi-capitals-inr-2-crore-ipl-mega-auction-369826"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/images_45.jpeg?itok=Fj3go_EO&amp;timestamp=1644670372 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/images_45.jpeg?itok=Fj3go_EO&amp;timestamp=1644670372" alt="Mustafizur roped in by Delhi Capitals for INR 2 crore in IPL mega auction " title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/sports/mustafizur-roped-delhi-capitals-inr-2-crore-ipl-mega-auction-369826">Mustafizur roped in by Delhi Capitals for INR 2 crore in IPL mega auction </a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/sports/gold-medal-winning-knee-grab-controversy-causes-frustration-369790"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/su_yiming_of_china_max_parrot_of_canada_and_mark_mcmorris_of_canada.jpg?itok=CaKmaICS&amp;timestamp=1644665580 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/su_yiming_of_china_max_parrot_of_canada_and_mark_mcmorris_of_canada.jpg?itok=CaKmaICS&amp;timestamp=1644665580" alt="Photo: Reuters" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/sports/gold-medal-winning-knee-grab-controversy-causes-frustration-369790">Gold medal-winning knee grab controversy causes frustration</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/sports/klopp-says-liverpool-signings-need-hit-ground-running-369787"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/juergen_klopp.jpg?itok=47H46Uq6&amp;timestamp=1644665299 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/juergen_klopp.jpg?itok=47H46Uq6&amp;timestamp=1644665299" alt="Klopp says Liverpool signings need to hit the ground running" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/sports/klopp-says-liverpool-signings-need-hit-ground-running-369787">Klopp says Liverpool signings need to hit the ground running</a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news show-for-small-only no-title block"   class="panel-pane pane-related-news show-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/sports/siddons-very-pleased-facilities-and-stadium-sylhet-367810">Siddons very pleased with the facilities and stadium in Sylhet </a></li>
          <li><a href="/sports/siddons-arrives-bangladesh-365605">Siddons arrives in Bangladesh </a></li>
          <li><a href="/sports/jamie-siddons-set-arrive-bangladesh-tomorrow-365029">Jamie Siddons set to arrive in Bangladesh tomorrow </a></li>
          <li><a href="/sports/former-coach-siddons-returning-batting-consultant-348415">Former coach Siddons is returning as a batting consultant</a></li>
          <li><a href="/sports/herath-become-tigers-new-spin-coach-siddons-may-return-new-role-253651">Herath to become Tigers' new spin coach, Siddons may return in a new role</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Right-Bottom -->
<div id='TBS-Rectangle-SND-Right-Bottom'></div>


</div>  </div>

  
  </div>
  </div>
</div>

  <div class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block"   class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Bottom -->
<div id='TBS-LB-SND-Bottom'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="columns small-12">
    <h2 class="widget-title category-border text-uppercase">
      <a href="/features">Features</a>    </h2>
  </div>

      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/asian-koel-shall-i-call-thee-kokil-or-wandering-voice-369679"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/koel.jpg?itok=ZSQEhV-r&amp;timestamp=1644639561 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/koel.jpg?itok=ZSQEhV-r&amp;timestamp=1644639561" alt="A well-hidden female Koel. Photo: Enam Ul Haque" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/asian-koel-shall-i-call-thee-kokil-or-wandering-voice-369679">Asian Koel: Shall I call thee Kokil, or but a wandering voice!</a>    </h3>

    
    
    
          <div class="date">
        15h | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/wheels/tesla-recalls-579000-cars-over-potential-boombox-issue-369655"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/tesla-model-s.jpg?itok=fgnHst5g&amp;timestamp=1644646041 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/tesla-model-s.jpg?itok=fgnHst5g&amp;timestamp=1644646041" alt="Tesla recalls 5,79,000 cars over potential boombox issue " title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/wheels/tesla-recalls-579000-cars-over-potential-boombox-issue-369655">Tesla recalls 5,79,000 cars over potential boombox issue </a>    </h3>

    
    
    
          <div class="date">
        13h | <a href="/features/wheels">Wheels</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/wheels/why-we-love-cars-369649"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/wish_you_all_a_happy_new_year7.png?itok=ekn8ogHc&amp;timestamp=1644645928 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/wish_you_all_a_happy_new_year7.png?itok=ekn8ogHc&amp;timestamp=1644645928" alt="Why we love cars" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/wheels/why-we-love-cars-369649">Why we love cars</a>    </h3>

    
    
    
          <div class="date">
        14h | <a href="/features/wheels">Wheels</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/hobbies-our-corporate-leaders-pursue-369592"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/hobbies.png?itok=W5EFJFmH&amp;timestamp=1644638052 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/hobbies.png?itok=W5EFJFmH&amp;timestamp=1644638052" alt="Illustration: TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/hobbies-our-corporate-leaders-pursue-369592">Hobbies our corporate leaders pursue</a>    </h3>

    
    
    
          <div class="date">
        16h | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
  
  
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="columns small-12">
    <h2 class="widget-title category-border text-uppercase">
      <a href="/videos">More Videos from TBS</a>    </h2>
  </div>

      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/amazon-boss-owns-500-feet-watch-robot-dog-369886"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/jeff_bezos.jpg?itok=27snqBp5&amp;timestamp=1644677659 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/jeff_bezos.jpg?itok=27snqBp5&amp;timestamp=1644677659" alt="Amazon boss owns superb collections, from 500-feet watch to robot dog" title="" />
</picture></a>
      
      
      
              <a href="/videos/amazon-boss-owns-500-feet-watch-robot-dog-369886" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/amazon-boss-owns-500-feet-watch-robot-dog-369886">Amazon boss owns superb collections, from 500-feet watch to robot dog</a>    </h3>

    
    
    
          <div class="date">
        5h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/shakib-yet-sell-first-bid-ipl-auction-369883"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/sakib_ipl.jpg?itok=IWTEwGe7&amp;timestamp=1644677442 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/sakib_ipl.jpg?itok=IWTEwGe7&amp;timestamp=1644677442" alt="Shakib yet to sell in first bid in IPL auction" title="" />
</picture></a>
      
      
      
              <a href="/videos/shakib-yet-sell-first-bid-ipl-auction-369883" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/shakib-yet-sell-first-bid-ipl-auction-369883">Shakib yet to sell in first bid in IPL auction</a>    </h3>

    
    
    
          <div class="date">
        5h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/samsung-launches-s22-series-compete-iphone-369880"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/samsung.jpg?itok=7jeYWlce&amp;timestamp=1644677089 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/samsung.jpg?itok=7jeYWlce&amp;timestamp=1644677089" alt="Samsung launches S22 series to compete with iPhone" title="" />
</picture></a>
      
      
      
              <a href="/videos/samsung-launches-s22-series-compete-iphone-369880" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/samsung-launches-s22-series-compete-iphone-369880">Samsung launches S22 series to compete with iPhone</a>    </h3>

    
    
    
          <div class="date">
        5h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/engineers-creates-bird-likes-robotic-drone-369739"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/bird_drone.jpg?itok=2tYD9ozw&amp;timestamp=1644662714 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/12/bird_drone.jpg?itok=2tYD9ozw&amp;timestamp=1644662714" alt="Engineers create bird-like robotic drone" title="" />
</picture></a>
      
      
      
              <a href="/videos/engineers-creates-bird-likes-robotic-drone-369739" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/engineers-creates-bird-likes-robotic-drone-369739">Engineers create bird-like robotic drone</a>    </h3>

    
    
    
          <div class="date">
        9h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
  
  
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular hide-for-print no-title block"   class="panel-pane pane-most-popular hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="row mt-10">
  <div class="columns  small-12">
    <h2 class="single-cat-title text-center  text-uppercase">
      Most Read
    </h2>
  </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">1</div>
  
  
      <div class="card-image relative">
      <a href="/features/panorama/should-bangladesh-move-its-capital-away-dhaka-367489"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/07/sap_3025.jpg?itok=GdEcmoBD&amp;timestamp=1644207670 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/07/sap_3025.jpg?itok=GdEcmoBD&amp;timestamp=1644207670" alt="A capital city should ideally have a population of 6 to 7 million whereas Dhaka currently has a population of roughly 21.7 million people. Photo: Salahuddin Ahmed 
" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/features/panorama">Panorama</a>      </div>
    
        <h3 class="card-title" >
      <a href="/features/panorama/should-bangladesh-move-its-capital-away-dhaka-367489">Should Bangladesh move its capital away from Dhaka? </a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">2</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/infrastructure/metro-network-expand-around-dhaka-367813"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/07/metro-rail-expansion-plan-2.png?itok=IbYFvjGE&amp;timestamp=1644253375 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/07/metro-rail-expansion-plan-2.png?itok=IbYFvjGE&amp;timestamp=1644253375" alt="Metro network to expand around Dhaka" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh/infrastructure">Infrastructure</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/infrastructure/metro-network-expand-around-dhaka-367813">Metro network to expand around Dhaka</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">3</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/corruption/bangladeshis-invest-highest-dubai-real-estate-368293"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/08/bangladeshis-investment-in-dubai-housing_tbs.png?itok=n-a_mzWa&amp;timestamp=1644339907 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/08/bangladeshis-investment-in-dubai-housing_tbs.png?itok=n-a_mzWa&amp;timestamp=1644339907" alt="Bangladeshis invest highest in Dubai real estate" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh/corruption">Corruption</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/corruption/bangladeshis-invest-highest-dubai-real-estate-368293">Bangladeshis invest highest in Dubai real estate</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">4</div>
  
  
      <div class="card-image relative">
      <a href="/economy/foreigners-pay-25-tax-against-outward-remittances-368713"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/06/13/remittance.jpg?itok=9ZeLQeyt&amp;timestamp=1591018948 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/06/13/remittance.jpg?itok=9ZeLQeyt&amp;timestamp=1591018948" alt="Foreigners to pay 25% tax against outward remittances " title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/economy">Economy</a>      </div>
    
        <h3 class="card-title" >
      <a href="/economy/foreigners-pay-25-tax-against-outward-remittances-368713">Foreigners to pay 25% tax against outward remittances </a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">5</div>
  
  
      <div class="card-image relative">
      <a href="/features/panorama/we-want-be-poor-owners-rich-company-akij-managing-director-367927"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/08/fact-box-akij-2.png?itok=GE1rYdrZ&amp;timestamp=1644298776 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/08/fact-box-akij-2.png?itok=GE1rYdrZ&amp;timestamp=1644298776" alt="Infograph: TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/features/panorama">Panorama</a>      </div>
    
        <h3 class="card-title" >
      <a href="/features/panorama/we-want-be-poor-owners-rich-company-akij-managing-director-367927">We want to be poor owners of a rich company: Akij Managing Director</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">6</div>
  
  
      <div class="card-image relative">
      <a href="/features/food/tehari-tales-dhakas-top-5-tehari-places-366331"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/04/tehari_1.jpg?itok=jWTZjS6n&amp;timestamp=1643953361 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/04/tehari_1.jpg?itok=jWTZjS6n&amp;timestamp=1643953361" alt="Illustration: TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/features/food">Food</a>      </div>
    
        <h3 class="card-title" >
      <a href="/features/food/tehari-tales-dhakas-top-5-tehari-places-366331">Tehari Tales: Dhaka’s top 5 tehari places</a>    </h3>

    
    
    
      </div>

</div>
    </div>
  
</div>


  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane no-title block"   class="panel-pane pane-dfp-pane no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_popup_article-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-popup-Article -->
<div id='TBS-popup-Article'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 no-title block"   class="panel-pane pane-custom pane-1 no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="column">
  <div id="taboola-below-article-thumbnails"></div>
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script>
 </div>
</div>  </div>

  
  </div>

  </div>
          </div>
        <!--/.l-main region -->

        
              </main>
      <!--/.l-main -->

      <!--.l-footer -->
      <footer class="l-footer" role="contentinfo">
        <div class="row">
          <div class="column relative mb-20">
            <div class="footer-logo hide-for-print">
              <img class="logo" src="/sites/all/themes/sloth/images/footer_logo.svg" alt="The Business Standard">
            </div>
            <a href="javascript:void(0)" class="back-to-top hide-for-print flex-container align-middle align-center flex-dir-column">
              <svg class="chil">
                <use xlink:href="/sites/all/themes/sloth/images/icons.svg#up-arrow"></use>
              </svg>
              <div class="text-uppercase">Top</div>
            </a>
            <div class="divider border-bottom"></div>
          </div>
        </div>

                  <!--.footer-columns -->
          <section class="row l-footer-columns footer-middle hide-for-print">
                          <div class="footer-first medium-8 columns">
                  <ul class="menu"><li class="first leaf menu-depth-1 menu-item-1081"><a href="/" title="">Home</a></li><li class="leaf menu-depth-1 menu-item-1133"><a href="/glitz">Entertainment</a></li><li class="leaf menu-depth-1 menu-item-1137"><a href="/sports">Sports</a></li><li class="leaf menu-depth-1 menu-item-1125"><a href="/about-us">About Us</a></li><li class="leaf menu-depth-1 menu-item-1131"><a href="/bangladesh">Bangladesh</a></li><li class="leaf menu-depth-1 menu-item-1135"><a href="/world">International</a></li><li class="leaf menu-depth-1 menu-item-2128"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf menu-depth-1 menu-item-1129"><a href="/comment-policy">Comment Policy</a></li><li class="leaf menu-depth-1 menu-item-1127"><a href="/contact-us">Contact Us</a></li><li class="leaf menu-depth-1 menu-item-1082"><a href="/economy">Economy</a></li><li class="leaf menu-depth-1 menu-item-1325"><a href="/sitemap">Sitemap</a></li><li class="last leaf menu-depth-1 menu-item-1565"><a href="/tbs-rss">RSS</a></li></ul>              </div>
                                      <div class="footer-last medium-4 columns end">
                                                  <div class="social-link">
                                          <a href="https://www.facebook.com/tbsnews.net/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#facebook"></use>
                        </svg></a>
                                          <a href="https://twitter.com/tbsnewsdotnet" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#twitter"></use>
                        </svg></a>
                                          <a href="https://www.instagram.com/thebusinessstandard/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#instagram"></use>
                        </svg></a>
                                          <a href="https://www.youtube.com/channel/UCUNEzmQ3zcifrhn0HwCgjYg" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#youtube"></use>
                        </svg></a>
                                      </div>
                              </div>
                      </section>
          <!--/.footer-columns-->
        
                  <div class="row ">
            <div class="footer columns">
                <section class="block block-block show-for-print p-contact no-title odd first last block-count-3 block-region-footer block-7">
  
      
  <div  class="block-content content">  <h4>Contact Us</h4>
<p><strong>The Business Standard</strong></p>
<p>Main Office -4/A, Eskaton Garden, Dhaka- 1000</p>
<p>Phone: +8801847 416158 - 59</p>
<p>Send Opinion articles to - <a href="mailto:oped.tbs@gmail.com">oped.tbs@gmail.com</a></p>
<p>For advertisement- <a href="mailto:sales@tbsnews.net">sales@tbsnews.net</a></p>
  </div>
  </section>            </div>
          </div>
                          <div class="bottom-footer">
            <div class="row">
                              <div class="column">
                  <p class="footer-copyright text-center">Copyright &copy; 2022 THE BUSINESS STANDARD  All rights reserved. Technical Partner: <a href="https://rsi-lab.com/">RSI Lab</a></p>
                </div>
                          </div>
          </div>
              </footer>
      <!--/.l-footer -->
    </div>

  </div>
</div>
<!--/.page -->

  <div class="footer-sticky strip-bg-white position-fixed text-center hide-for-print">
    <a href="#" class="sticky-toogle position-absolute">&nbsp;</a>
      <section class="block block-dfp hide-for-print no-title odd first last block-count-4 block-region-footer-sticky block-tbs-sticky-snd">
  
      
  <div  class="block-content content">  <div id="dfp-ad-tbs_sticky_snd-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Sticky-SND -->
<div id='TBS-Sticky-SND'></div>


</div>  </div>
  </section>  </div>
  <script type="text/javascript" src="/alert.js" async></script><!-- Adform publisher tag -->
<!-- Tag for tbsnews.net-Publisher-Web - tbsnews.net-Home-300x250-Web placement -->

<script data-adfscript="adx3.adform.net/adx/?mid=984245"></script>
<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script><script type="text/javascript" src="/sites/default/files/advagg_js/js__J3blB92vI_PhWTwlzBx-K84t_mAXcnyiMRLv7bbimyA__-YWhQxbej_Otu3CuxTenZMg-MPH6j9PMIORMY_Zotts__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
  </body>
</html>
