<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//tbsnews.net" />
<link rel="preconnect" href="//tbsnews.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<!--[if IE 9]>
<link rel="prefetch" href="//tbsnews.net" />
<![endif]-->
<script type="application/ld+json">
 { "@context": "https://schema.org",
 "@type": "Organization",
 "name": "The Business Standard",
 "legalName" : "The Business Standard",
 "url": "https://tbsnews.net/",
 "logo": "https://tbsnews.net/sites/all/themes/sloth/logo.png",
 "foundingDate": "2019",
  "address": {
 "@type": "PostalAddress",
 "streetAddress": "4/A",
 "addressLocality": "Eskaton Garden",
 "addressRegion": "Dhaka",
 "postalCode": "1000",
 "addressCountry": "BD"
 },
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "customer support",
 "telephone": "[+8801847416158]",
 "email": "online.businessstandard@gmail.com"
 },
 "sameAs": [ 
 "https://www.facebook.com/tbsnews.net/",
 "https://www.instagram.com/tbsnews.bd/",
 "https://twitter.com/tbsnewsdotnet",
 "https://www.linkedin.com/company/the-business-standard"
 ]}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bd-thebusinessstandard-en/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/solaimanlipi/SolaimanLipi.woff" as="font" type="font/woff2" crossorigin><script type="text/javascript">
window.pg=window.pg||[];pg.acq=pg.acq||[];
pg.acq.push(function() {

//FB Pixel code

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2789286657983999');
fbq('track', 'PageView');

});
</script>

<script src="//m2d.m2.ai/pg.tbsnews.detailpage.js" async> </script>

<script src="//cdn.pubguru.com/fb.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '464719554788259');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=464719554788259&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="amphtml" href="https://www.tbsnews.net/bangladesh/transport/under-construction-roads-savar-add-commuters-woes-380980?amp" />
<link rel="shortcut icon" href="https://www.tbsnews.net/sites/all/themes/sloth/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Under-construction roads in Savar add to commuters\u0027 woes",
            "description": "Construction material kept on Savar bus stand-Genda Bazar road severely obstructs vehicle movement",
            "author": {
                "@type": "Person",
                "name": "Md Jahidul Islam"
            },
            "publisher": {
                "@type": "Organization",
                "name": "The Business Standard",
                "url": "https://tbsnews.net",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.tbsnews.net/sites/all/themes/sloth/logo.png"
                }
            },
            "datePublished": "2022-03-07T10:45:00+06:00",
            "dateModified": "2022-03-07T11:58:12+06:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2022/03/07/p5_story_savar_highway_news_photo_md._jahidul_islam_2.jpg?itok=eldDgmrA"
            },
            "mainEntityOfPage": "https://www.tbsnews.net/bangladesh/transport/under-construction-roads-savar-add-commuters-woes-380980"
        }
    ]
}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="description" content="Construction material kept on Savar bus stand-Genda Bazar road severely obstructs vehicle movement" />
<meta name="keywords" content="Under-construction roads in Savar, Construction material kept on Savar bus stand-Genda Bazar road, Savar Under-construction roads obstructs vehicle movement, Roads and Highways Department (RHD), Road construction, Savar road construction" />
<meta name="news_keywords" content="Under-construction roads in Savar, Construction material kept on Savar bus stand-Genda Bazar road, Savar Under-construction roads obstructs vehicle movement, Roads and Highways Department (RHD), Road construction, Savar road construction" />
<link rel="canonical" href="https://www.tbsnews.net/bangladesh/transport/under-construction-roads-savar-add-commuters-woes-380980" />
<meta name="generator" content="RSI LAB" />
<link rel="shortlink" href="https://www.tbsnews.net/node/380980" />
<meta property="fb:app_id" content="434065700527142" />
<meta property="og:site_name" content="The Business Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbsnews.net/bangladesh/transport/under-construction-roads-savar-add-commuters-woes-380980" />
<meta property="og:title" content="Under-construction roads in Savar add to commuters&#039; woes" />
<meta property="og:description" content="Construction material kept on Savar bus stand-Genda Bazar road severely obstructs vehicle movement" />
<meta property="og:updated_time" content="2022-03-07T11:58:12+06:00" />
<meta property="og:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2022/03/07/p5_story_savar_highway_news_photo_md._jahidul_islam_2.jpg?itok=1vYtwisv" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tbsnewsdotnet" />
<meta name="twitter:url" content="https://www.tbsnews.net/bangladesh/transport/under-construction-roads-savar-add-commuters-woes-380980" />
<meta name="twitter:title" content="Under-construction roads in Savar add to commuters&#039; woes" />
<meta name="twitter:description" content="Construction material kept on Savar bus stand-Genda Bazar road severely obstructs vehicle movement" />
<meta name="twitter:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2022/03/07/p5_story_savar_highway_news_photo_md._jahidul_islam_2.jpg?itok=1vYtwisv" />
<meta property="article:published_time" content="2022-03-07T10:45:00+06:00" />
<meta property="article:modified_time" content="2022-03-07T11:58:12+06:00" />
<meta name="msvalidate.01" content="2B30143C0AAC6990870D0FEB6A97E4E6" />
<meta name="p:domain_verify" content="722403c3d8bb637bb1f459584ced25c6" />
  <title>Under-construction roads in Savar add to commuters' woes</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Ws0HP4LsxLTSIQT2XRJDDgMKmgUJq0TOcNpi3RQwvAI__qorrmdbc_0Z3nlDRcZ-My6fmt8EgSW4F3bqZPJoEpw8__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/3.1/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript">jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__cqc45FUetjXVrvXd6zAf31IlLot_-Hg_Kk_Oqeh9JQY__MWXr4Ho1NewvCDlvx5xSXnqxISb3QPH14w4dODy_byI__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">document.createElement( "picture" );</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Kb9D3R3c0q1lJLcr_JGSdRGpf4mtOGX5fvidYc-iaug__zHrmtF0i6gli-Q2_G_NKlwWoS9B4FxkOT8VkSwTqDgw__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-141759906-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension1", "en");ga("set", "dimension2", "news");ga("set", "dimension3", "380980");ga("set", "dimension4", "14457");ga("send", "pageview");</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__QzjAhVYEY_elpEmBtynwQnc3AFubQZ3Rvd0YrECJgdM__H72DdXCB6M9cdIrs2HkVTKpYf6VI9z_FHqXySL6ODjk__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sloth","theme_token":"QFqU2b60mo-jLU8NxkkkHeeZ-6S9ySs_O3HjoX8OCz8","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/lightGallery\/dist\/css\/lightgallery.min.css":1,"sites\/all\/themes\/sloth\/css\/sloth.css":1,"public:\/\/ctools\/css\/0b89462e0f7e24697801e044e7b0edba.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/lightGallery\/dist\/js\/lightgallery-all.min.js":1,"sites\/all\/themes\/sloth\/js\/image_popup.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/3.1.1\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/3\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/sloth\/js\/what-input.min.js":1,"sites\/all\/themes\/sloth\/js\/foundation.min.js":1,"sites\/all\/themes\/sloth\/scripts\/foundation.init.js":1,"sites\/all\/themes\/sloth\/scripts\/svgxuse.min.js":1,"sites\/all\/themes\/sloth\/js\/footer-sticky.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-380980 node-type-news site-name-the-business-standard section-bangladesh theme-sloth" >
  <div id=___tbspushdiv></div>
  <div id="fb-root"></div>
  <div class="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--.page -->

<div role="document" class="page off-canvas-wrapper">
  <div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>

    <aside id="off-canvas-menu" class="off-canvas position-left" data-off-canvas>
      <button class="close-button" aria-label="Close menu" type="button" data-close="off-canvas-menu">
        <span aria-hidden="true">&times;</span>
      </button>

              <ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/splash">Splash</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf epaper"><a href="https://epaper.tbsnews.net" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/podcast">Podcast</a></li><li class="leaf"><a href="/quiz">Quiz</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/trial-trivia">Trial By Trivia</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul>          </aside>

    <div class="off-canvas-content" data-off-canvas-content>

      <!--.l-header -->
      <header role="banner" class="l-header long-form-header position-relative">
        <!--  Long Form Banner    -->
        <div class="top-header  position-absolute ">
          <div class="row align-top">

            <div class="columns align-middle align-center text-center hide-for-small-only" >
                <a href="/"><img class="logo" src="https://www.tbsnews.net/sites/all/themes/sloth/logo2.svg" alt="The Business Standard" /></a>            </div>
            <div class="columns shrink"> <a class="bs-round-logo hide-for-print" href="/">
                <svg class="">
                  <use xlink:href="/sites/all/themes/sloth/images/icons.svg#bs_round"></use>
                </svg>
              </a></div>
          </div>

        </div>
        

        <div class="parallax-banner">
          <div class="parallax" data-interchange="[https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2022/03/07/p5_story_savar_highway_news_photo_md._jahidul_islam_2.jpg?itok=J304hnyL, small], [https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2022/03/07/p5_story_savar_highway_news_photo_md._jahidul_islam_2.jpg?itok=HS48VCdg, large]">

          </div>
          <div class="news-description color-white">
            <div class="row">
                            <div class="flex-container small-12   align-left">
                <div class="column small-12 large-5">
                  <h2 class="long-read-title" style="text-shadow: 3px 3px 5px #000;"> Under-construction roads in Savar add to commuters' woes </h2>
                                      <div class="intro" style="text-shadow: 0px 0px 2px #000;">
                      Construction material kept on Savar bus stand-Genda Bazar road severely obstructs vehicle movement                    </div>
                                  </div>
                </div>

            </div>
          </div>
        </div>
        <!--  Long Form Banner End   -->

              </header>
      <!--/.l-header -->


      



      
      <!--.l-main -->
      <main role="main" class="l-main">
        <!-- .l-main region -->
        <div class=" main">
          
          <a id="main-content"></a>

          
          
                      <div class="local-tasks">
                                        </div>
          
          
            
      
  <div  class="block-content content">    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_top-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Top -->
<div id='TBS-LB-SND-Top'></div>


</div>  </div>

  
  </div>

<div class="row clearfix mid-section">
  <div class="columns small-12 large-3 hide-for-print">
    <div class="panel-pane pane-node-title show-for-small-only mb-20 no-title block"   class="panel-pane pane-node-title show-for-small-only mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div class="h1">Under-construction roads in Savar add to commuters&#039; woes</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-news-details-left no-title block"   class="panel-pane pane-news-details-left no-title block">
  
      
  
  <div class="pane-content">
    <h2 class="widget-title bar-red  color-red text-uppercase">
  <a href="/bangladesh/transport">Transport</a></h2>
<div class="author-section">
  <!-- <a href="">
    <img class="thumb circle" src="https://via.placeholder.com/100/100" width="68px" height="68px" alt="">
  </a> -->
  <div class="author-name">
              <strong class="color-black"><a href="/author/md-jahidul-islam">Md Jahidul Islam</a></strong>
      </div>

  <div class="date">
    07 March, 2022, 10:45 am  </div>
  <div class="date">
    Last modified: 07 March, 2022, 11:58 am  </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 margin-top-2 no-title block"   class="panel-pane pane-custom pane-2 margin-top-2 no-title block">
  
      
  
  <div class="pane-content">
    <script asyc="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d0ea598a9fd4e18"></script>
<div class="addthis_inline_share_toolbox"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block"   class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/bangladesh/road-digging-dust-tejgaon-area-add-peoples-woes-377071">Road digging, dust in Tejgaon area add to people’s woes</a></li>
          <li><a href="/economy/rmg/repair-roads-industrial-areas-reduce-traffic-jam-bgmea-urges-rhd-372952">Repair roads in industrial areas, reduce traffic jam, BGMEA urges RHD</a></li>
          <li><a href="/bangladesh/dncc-mayor-seeks-list-illegally-occupied-roads-365140">DNCC mayor seeks list of illegally occupied roads</a></li>
          <li><a href="/bangladesh/transport/tejgaon-intersection-unceasing-woes-commuters-364438">Tejgaon intersection: Unceasing woes for commuters</a></li>
          <li><a href="/economy/corporates/eastland-insurance-inaugurates-dhaka-epz-branch-savar-353146">Eastland Insurance inaugurates Dhaka EPZ branch in Savar</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_skyscraper_snd_left_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Skyscraper-SND-Left-Bottom -->
<div id='TBS-Skyscraper-SND-Left-Bottom'></div>


</div>  </div>

  
  </div>
  </div>
  <div class="large-6  small-12 columns print-body ">
    <div class="panel-pane pane-node-content no-title block"   class="panel-pane pane-node-content no-title block">
  
      
  
  <div class="pane-content">
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tbsnews.net"},{"@type":"ListItem","position":2,"name":"Bangladesh","item":"https:\/\/www.tbsnews.net\/bangladesh"},{"@type":"ListItem","position":3,"name":"Transport","item":"https:\/\/www.tbsnews.net\/bangladesh\/transport"}]}</script>

<article id="node-380980" class="node node-news node-long_form odd view-mode-full">

  <header>
    <h1 class="hide-for-small-only hide" itemprop="headline">
      Under-construction roads in Savar add to commuters&#039; woes    </h1>
  </header>

      <h2 class="intro">
      Construction material kept on Savar bus stand-Genda Bazar road severely obstructs vehicle movement    </h2>
    <div class="author-section show-for-print">
    <div class="author-name">
                    <strong class="color-black"><a href="/author/md-jahidul-islam">Md Jahidul Islam</a></strong>
          </div>

    <div class="date">
      07 March, 2022, 10:45 am    </div>
        <div class="date">
      Last modified: 07 March, 2022, 11:58 am    </div>
      </div>
    
  
      <div class="text-center margin-bottom-1 hide-for-print">
      <div id="dfp-ad-tbs_lb_snd_ahl-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-AHL -->
<div id='TBS-LB-SND-AHL'></div>


</div>    </div>
  
  
  <div class="section-content clearfix margin-bottom-2">
    <p class="rtejustify"><strong>On Thursday night, truck driver Zahirul Islam's vehicle wheel fell into a hole and got stuck for hours on the road in the Savar bus stand area, where a road development project is going on.</strong></p>
<p class="rtejustify">Zahirul said many drivers like him cannot see the potholes on the road from Savar bus stand to Genda Bazar area, which is being upgraded from four-lane to eight-lane, as a thick cloud of dust erupting from the construction work hovers over it all the time. This often causes accidents and severe traffic jams in the area.</p>
<p class="rtejustify">The Roads and Highways Department (RHD) has been upgrading the Savar bus stand-Genda Bazar road under a project to develop several parts of the Dhaka-Aricha highway.</p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_middle-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Middle -->
<div id='TBS-LB-SND-Middle'></div>


</div></div>
<div class="section-media position-relative"><span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_6.jpg?itok=RJ0L7tzW" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_6.jpg?itok=RJ0L7tzW" data-sub-html="<div class='lg-caption'>An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_6.jpg?itok=ZhStFUEq&amp;timestamp=1646624414 1x" data-aspectratio="687/436" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_6.jpg?itok=ZhStFUEq&amp;timestamp=1646624414" alt="An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M" title="" />
</picture></span><div class="caption text-justify">An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div></div>
<p class="rtejustify">The developing agency has dug holes to install dividers on the highway, and many of them lie open, posing threats to vehicles plying on the under-construction road.</p>
<p class="rtejustify">Besides, various construction materials have been kept on half a kilometre of road in Genda Bazar. The soil dug up for building drains and other construction work has also been kept on the road for months, blocking some lanes on the highway. As a result, vehicles have been struggling to move along the partially open road.</p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Mobile -->
<div id='TBS-Rectangle-SND-Mobile'></div>


</div></div><div class="hide-for-print mb-20 text-center hide-for-small-only"><div id="dfp-ad-tbs_lb_snd_03-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-03 -->
<div id='TBS-LB-SND-03'></div>


</div></div>
<div class="section-media position-relative"><span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_1_0.jpg?itok=tu4fCGq-" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_1_0.jpg?itok=tu4fCGq-" data-sub-html="<div class='lg-caption'>An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_1_0.jpg?itok=W8Luealq&amp;timestamp=1646624430 1x" data-aspectratio="687/459" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_1_0.jpg?itok=W8Luealq&amp;timestamp=1646624430" alt="An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M" title="" />
</picture></span><div class="caption text-justify">An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div></div>
<p class="rtejustify">Moreover, the work to make footbridges with iron sheets is going on at several spots on the road, obstructing pedestrian and vehicle movement.</p>
<p class="rtejustify"><em>Shakhawat, a shopkeeper in Genda Bazar, told The Business Standard, "It has been about a month and a half since the drain construction work started and the soil has been left on the road."</em>
<p class="rtejustify"><em>"The area is covered in dust as the soil spreads on the road. People do not come to my store, there is no sale. So, most of the time I keep the shop closed," he added.</em></p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile02-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Mobile02 -->
<div id='TBS-Rectangle-SND-Mobile02'></div>


</div></div>
<div class="section-media position-relative"><span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_4.jpg?itok=3PlDSRna" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_4.jpg?itok=3PlDSRna" data-sub-html="<div class='lg-caption'>An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_4.jpg?itok=IBT9S2Y_&amp;timestamp=1646624394 1x" data-aspectratio="687/435" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_4.jpg?itok=IBT9S2Y_&amp;timestamp=1646624394" alt="An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M" title="" />
</picture></span><div class="caption text-justify">An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div></div>
<p class="rtejustify">Abul Mansoor, a resident of the area, told TBS that the road construction work has been going on for around two years. There is almost always a long tailback on the road and accidents frequently occur at night.  </p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile3-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Mobile3 -->
<div id='TBS-Rectangle-SND-Mobile3'></div>


</div></div>
<p class="rtejustify">The development of the Dhaka-Aricha highway is scheduled to end in May this year. The work of upgrading the road to eight-lane, and constructing U-loop and footbridges have already been completed in several places, said sources at the Roads and Highways Department.</p>
<div class="section-media position-relative"><span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_5.jpg?itok=zpfVDi2P" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_5.jpg?itok=zpfVDi2P" data-sub-html="<div class='lg-caption'>An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_5.jpg?itok=EmvbF3Zi&amp;timestamp=1646624404 1x" data-aspectratio="687/454" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_5.jpg?itok=EmvbF3Zi&amp;timestamp=1646624404" alt="An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M" title="" />
</picture></span><div class="caption text-justify">An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div></div>
<p class="rtejustify">Regarding people's suffering in the area, RHD Sub-divisional Engineer (Kallayanpur) Md Maruf Hasan told TBS, "We need to close the whole road to work there, which is not possible. So we have to finish work on one side of the road and open it for vehicles and start working on the other side."</p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_lb_snd_mobile3-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Mobile3 -->
<div id='TBS-LB-SND-Mobile3'></div>


</div></div>
<p class="rtejustify">Besides, piles of soil have been removed from several places on the road, he said, adding that about 75% of the work has been completed and it will be almost done within the next three months.</p>
<div class="section-media position-relative"><span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_3.jpg?itok=hfajpYH2" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_3/public/images/2022/03/07/savar_highway_construction_3.jpg?itok=hfajpYH2" data-sub-html="<div class='lg-caption'>An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_3.jpg?itok=hPfUoNad&amp;timestamp=1646624383 1x" data-aspectratio="687/471" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/infograph/public/images/2022/03/07/savar_highway_construction_3.jpg?itok=hPfUoNad&amp;timestamp=1646624383" alt="An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M" title="" />
</picture></span><div class="caption text-justify">An under-construction bridge over the River Balu in Beraid area of Badda in the capital. The bridge will be connected to the 100-feet Dhaka-Sylhet Expressway. Photo: Mumit M</div></div>
<p class="rtejustify"><em>Savar Municipality Executive Engineer Md Shariful Imam told TBS, "We have informed the RHD about the people's sufferings several times. They have listened to us in some cases, but not all the time. We have even stopped the work in some places but that is a government agency, so we cannot force them."</em>
<p class="rtejustify"><em>"Besides, dust is everywhere, yet our municipality cannot do much about it," he added. </em></p>
  </div>

  
  
  <div class="mb-20 text-center hide-for-print">
    <div id="dfp-ad-tbs_lb_snd_newsend-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-NewsEnd -->
<div id='TBS-LB-SND-NewsEnd'></div>


</div>  </div>

      <div class="related-topic hide-for-print">
              <h4 class="margin-bottom-0"><a href="/bangladesh">Bangladesh</a> / <a href="/top-news">Top News</a></h4>
                    <p><a href="/tags/savar">Savar</a> / <a href="/tags/road-construction">road construction</a> / <a href="/tags/roads-and-highways-department-rhd">Roads and Highways Department (RHD)</a> / <a href="/tags/roads">roads</a></p>
          </div>
  
  <div class="mb-20 text-center hide-for-print">
    <div id="dfp-ad-tbs_lb_snd_newsend2-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-newsend2 -->
<div id='TBS-LB-SND-newsend2'></div>


</div>  </div>


</article>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 hide-for-print no-title block"   class="panel-pane pane-custom pane-3 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="margin-vertical-1 strip-bg-white padding-1">
<h3 class="widget-title bar-red color-red text-uppercase margin-bottom-1">Comments</h3>
<p>While most comments will be posted if they are on-topic and not abusive, moderation decisions are subjective. Published comments are readers’ own views and The Business Standard does not endorse any of the readers’ comments.</p>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=434065700527142&autoLogAppEvents=1"></script>
<div class="fb-comments" data-href="https://www.tbsnews.net/bangladesh/transport/under-construction-roads-savar-add-commuters-woes-380980" data-width="100%" data-numposts="5"></div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_mobile-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Microbar-SND-First-Mobile -->
<div id='TBS-Microbar-SND-First-Mobile'></div>


</div>  </div>

  
  </div>
  </div>
  <div class="columns small-12 large-3 hide-for-print ">
    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Right -->
<div id='TBS-Rectangle-SND-Right'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_desktop-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Microbar-SND-First-Desktop -->
<div id='TBS-Microbar-SND-First-Desktop'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">
    <a href="/top-news">Top Stories</a>  </h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/economy/chinese-glass-giant-keen-invest-200m-bangladesh-380968"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/xinyi_glass_holdings_investment-proposal.png?itok=3Rr6tyiK&amp;timestamp=1646623680 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/xinyi_glass_holdings_investment-proposal.png?itok=3Rr6tyiK&amp;timestamp=1646623680" alt="Chinese glass giant keen to invest $200m in Bangladesh" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/economy/chinese-glass-giant-keen-invest-200m-bangladesh-380968">Chinese glass giant keen to invest $200m in Bangladesh</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/world/russia-says-it-will-hold-fire-allow-civilians-escape-381067"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/ukraine-kyiv-070322-01.jpg?itok=Dl6gR29s&amp;timestamp=1646634319 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/ukraine-kyiv-070322-01.jpg?itok=Dl6gR29s&amp;timestamp=1646634319" alt="A dog is seen in front of a house damaged by shelling during Ukraine-Russia conflict in the village of Marhalivka in the Kyiv region, Ukraine Mar 6, 2022. REUTERS/Oleg Pereverzev" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/world/russia-says-it-will-hold-fire-allow-civilians-escape-381067">Russia to open humanitarian corridor in Kyiv</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/world/global-economy/asia-falters-russia-ukraine-crisis-stokes-inflation-worries-381064"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/05/asian_stock.jpg?itok=Awyo3XGs&amp;timestamp=1632717516 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/08/05/asian_stock.jpg?itok=Awyo3XGs&amp;timestamp=1632717516" alt=" Photo: Reuters" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/world/global-economy/asia-falters-russia-ukraine-crisis-stokes-inflation-worries-381064">Asia falters as Russia-Ukraine crisis stokes inflation worries</a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Bottom -->
<div id='TBS-Rectangle-SND-Bottom'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular no-title block"   class="panel-pane pane-most-popular no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">MOST VIEWED</h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/transport/biman-resume-online-ticketing-27-feb-375418"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/28/biman2.jpg?itok=ONX3yYZD&amp;timestamp=1632839155 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/28/biman2.jpg?itok=ONX3yYZD&amp;timestamp=1632839155" alt="Biman to resume online ticketing from 27 Feb" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/transport/biman-resume-online-ticketing-27-feb-375418">Biman to resume online ticketing from 27 Feb</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/transport/cu-students-suffer-shuttle-train-crisis-374365"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/09/01/ctg_shuttle_train.jpeg?itok=5sk7UDSC&amp;timestamp=1567322618 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/09/01/ctg_shuttle_train.jpeg?itok=5sk7UDSC&amp;timestamp=1567322618" alt="Photo: UNB" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/transport/cu-students-suffer-shuttle-train-crisis-374365">CU students suffer for shuttle train crisis</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/energy/g-volution-keen-help-make-bangladeshi-locomotives-green-372610"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/01/train_railway_station_platform_rail_line_6.jpg?itok=R3mBH5bt&amp;timestamp=1644132180 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/01/train_railway_station_platform_rail_line_6.jpg?itok=R3mBH5bt&amp;timestamp=1644132180" alt="Photo: Noor-A-Alam" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/energy/g-volution-keen-help-make-bangladeshi-locomotives-green-372610">G-Volution keen to help make Bangladeshi locomotives green</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/pabna-roads-shambles-372391"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/18/p5_story_img20220206111833.jpg?itok=HxrKYQHi&amp;timestamp=1645157481 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/18/p5_story_img20220206111833.jpg?itok=HxrKYQHi&amp;timestamp=1645157481" alt="The Pabna-Pakshi road, which is full of potholes and broken at many places, have turned into unusable. More than 10,000 heavy and light vehicles pass through this road every day. Accidents are common occurrences that often claim lives.
Photo: TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/pabna-roads-shambles-372391">Pabna roads in shambles </a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/transport/bijoy-and-upakul-express-train-services-upgraded-370765"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/14/bijoy_upukul_train_launch.png?itok=k9_r7CEn&amp;timestamp=1644855687 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/14/bijoy_upukul_train_launch.png?itok=k9_r7CEn&amp;timestamp=1644855687" alt="Bijoy and Upakul Express train services upgraded" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/transport/bijoy-and-upakul-express-train-services-upgraded-370765">Bijoy and Upakul Express train services upgraded</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/transport/awareness-campaign-against-stone-throwing-trains-held-370741"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/01/04/train.jpg?itok=Ou2SmMoI&amp;timestamp=1641308839 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/01/04/train.jpg?itok=Ou2SmMoI&amp;timestamp=1641308839" alt="A Bangladesh Railways train heading towards the Kamlapur Railway station. Photo: Rehman Asad
" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/transport/awareness-campaign-against-stone-throwing-trains-held-370741">Awareness campaign against stone throwing at trains held</a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news show-for-small-only no-title block"   class="panel-pane pane-related-news show-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/bangladesh/road-digging-dust-tejgaon-area-add-peoples-woes-377071">Road digging, dust in Tejgaon area add to people’s woes</a></li>
          <li><a href="/economy/rmg/repair-roads-industrial-areas-reduce-traffic-jam-bgmea-urges-rhd-372952">Repair roads in industrial areas, reduce traffic jam, BGMEA urges RHD</a></li>
          <li><a href="/bangladesh/dncc-mayor-seeks-list-illegally-occupied-roads-365140">DNCC mayor seeks list of illegally occupied roads</a></li>
          <li><a href="/bangladesh/transport/tejgaon-intersection-unceasing-woes-commuters-364438">Tejgaon intersection: Unceasing woes for commuters</a></li>
          <li><a href="/economy/corporates/eastland-insurance-inaugurates-dhaka-epz-branch-savar-353146">Eastland Insurance inaugurates Dhaka EPZ branch in Savar</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Right-Bottom -->
<div id='TBS-Rectangle-SND-Right-Bottom'></div>


</div>  </div>

  
  </div>
  </div>
</div>

  <div class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block"   class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Bottom -->
<div id='TBS-LB-SND-Bottom'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="columns small-12">
    <h2 class="widget-title category-border text-uppercase">
      <a href="/features">Features</a>    </h2>
  </div>

      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/bangladeshs-biggest-focus-should-be-getting-asean-381070"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/reuters_asean.jpg?itok=nBQCS_WP&amp;timestamp=1646632698 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/reuters_asean.jpg?itok=nBQCS_WP&amp;timestamp=1646632698" alt="Currently, there are 10 countries in ASEAN and their income levels are rising. Bangladesh can play an important role in the political and economic union. Photo: Reuters 
" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/bangladeshs-biggest-focus-should-be-getting-asean-381070">‘Bangladesh’s biggest focus should be getting into ASEAN’ </a>    </h3>

    
    
    
          <div class="date">
        1h | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/brands/goodybro-solid-choice-everyday-wear-381034"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/goodybro.jpg?itok=mofEquYz&amp;timestamp=1646628676 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/goodybro.jpg?itok=mofEquYz&amp;timestamp=1646628676" alt="Goodybro: A ‘solid’ choice for everyday wear" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/brands/goodybro-solid-choice-everyday-wear-381034">Goodybro: A ‘solid’ choice for everyday wear</a>    </h3>

    
    
    
          <div class="date">
        57m | <a href="/features/brands">Brands</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/brands/walton-primo-s8-not-bad-option-when-discount-381022"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/walton_.png?itok=_MacPVgb&amp;timestamp=1646628303 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/walton_.png?itok=_MacPVgb&amp;timestamp=1646628303" alt="Walton Primo S8: Not a bad option when on discount" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/brands/walton-primo-s8-not-bad-option-when-discount-381022">Walton Primo S8: Not a bad option when on discount</a>    </h3>

    
    
    
          <div class="date">
        1h | <a href="/features/brands">Brands</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/phenomenal-story-how-bangabandhus-7-march-speech-was-recorded-380977"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/07/13/bangabandhu_7th_march_photo_collected.jpg?itok=KKWiHD3X&amp;timestamp=1646623719 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/07/13/bangabandhu_7th_march_photo_collected.jpg?itok=KKWiHD3X&amp;timestamp=1646623719" alt="Bangabandhu Sheikh Mujibur Rahman delivering his historic 7th March Speech at a huge public rally at Racecourse Maidan (Suhrawardy Udyan, 7 March  1971). Photo: Collected 
" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/phenomenal-story-how-bangabandhus-7-march-speech-was-recorded-380977">The phenomenal story of how Bangabandhu’s 7 March speech was recorded  </a>    </h3>

    
    
    
          <div class="date">
        4h | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
  
  
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="columns small-12">
    <h2 class="widget-title category-border text-uppercase">
      <a href="/videos">More Videos from TBS</a>    </h2>
  </div>

      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/nigerias-waste-museum-raising-awareness-waste-381118"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_1.jpeg?itok=Z7NQnTJd&amp;timestamp=1646635100 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_1.jpeg?itok=Z7NQnTJd&amp;timestamp=1646635100" alt="Nigeria&#039;s Waste Museum: Raising awareness on waste" title="" />
</picture></a>
      
      
      
              <a href="/videos/nigerias-waste-museum-raising-awareness-waste-381118" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/nigerias-waste-museum-raising-awareness-waste-381118">Nigeria's Waste Museum: Raising awareness on waste</a>    </h3>

    
    
    
          <div class="date">
        52m | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/afghans-win-2nd-t20-match-against-tigers-381112"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_0.jpg?itok=f5tTvlGQ&amp;timestamp=1646634114 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_0.jpg?itok=f5tTvlGQ&amp;timestamp=1646634114" alt="Afghans win the 2nd T20 match against Tigers" title="" />
</picture></a>
      
      
      
              <a href="/videos/afghans-win-2nd-t20-match-against-tigers-381112" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/afghans-win-2nd-t20-match-against-tigers-381112">Afghans win the 2nd T20 match against Tigers</a>    </h3>

    
    
    
          <div class="date">
        1h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/historic-7-march-speech-bangabandhus-call-freedom-381115"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_0.jpeg?itok=SmIVOVZ8&amp;timestamp=1646634507 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_0.jpeg?itok=SmIVOVZ8&amp;timestamp=1646634507" alt="Historic 7 March Speech: Bangabandhu&#039;s call for freedom" title="" />
</picture></a>
      
      
      
              <a href="/videos/historic-7-march-speech-bangabandhus-call-freedom-381115" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/historic-7-march-speech-bangabandhus-call-freedom-381115">Historic 7 March Speech: Bangabandhu's call for freedom</a>    </h3>

    
    
    
          <div class="date">
        1h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/twitter-launches-fact-checking-program-birdwatch-381097"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_1.jpg?itok=0qpH3gj-&amp;timestamp=1646633937 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/07/maxresdefault_1.jpg?itok=0qpH3gj-&amp;timestamp=1646633937" alt="Twitter launches Fact-Checking Program &#039;Birdwatch&#039;" title="" />
</picture></a>
      
      
      
              <a href="/videos/twitter-launches-fact-checking-program-birdwatch-381097" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/twitter-launches-fact-checking-program-birdwatch-381097">Twitter launches Fact-Checking Program 'Birdwatch'</a>    </h3>

    
    
    
          <div class="date">
        1h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
  
  
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular hide-for-print no-title block"   class="panel-pane pane-most-popular hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="row mt-10">
  <div class="columns  small-12">
    <h2 class="single-cat-title text-center  text-uppercase">
      Most Read
    </h2>
  </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">1</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/bangladeshi-sailor-dies-missile-attack-ship-banglar-shommriddhi-ukraine-port-379060"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/27/banglar_samriddhi_tbs.jpg?itok=XLiLbsfD&amp;timestamp=1645965885 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/27/banglar_samriddhi_tbs.jpg?itok=XLiLbsfD&amp;timestamp=1645965885" alt="Bangladeshi sailor dies in missile attack on ship &#039;Banglar Samriddhi&#039; at Ukraine port" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh">Bangladesh</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/bangladeshi-sailor-dies-missile-attack-ship-banglar-shommriddhi-ukraine-port-379060">Bangladeshi sailor dies in missile attack on ship 'Banglar Samriddhi' at Ukraine port</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">2</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/education/private-unis-replace-trimesters-semesters-1-july-380089"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/05/05/usa_university.jpg?itok=QQxvhyt9&amp;timestamp=1632546708 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/05/05/usa_university.jpg?itok=QQxvhyt9&amp;timestamp=1632546708" alt="FILE PHOTO: REUTERS/Brian Snyder" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh/education">Education</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/education/private-unis-replace-trimesters-semesters-1-july-380089">Private unis to replace trimesters with semesters from 1 July</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">3</div>
  
  
      <div class="card-image relative">
      <a href="/splash/beauty-influencer-entrepreneur-shahnaz-shimul-does-it-all-379210"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/03/shimul_3_0.jpg?itok=bOaQMPS1&amp;timestamp=1646300390 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/03/03/shimul_3_0.jpg?itok=bOaQMPS1&amp;timestamp=1646300390" alt="Shahnaz Shimul. Photo: Courtesy " title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/splash">Splash</a>      </div>
    
        <h3 class="card-title" >
      <a href="/splash/beauty-influencer-entrepreneur-shahnaz-shimul-does-it-all-379210">From beauty influencer to an entrepreneur, Shahnaz Shimul does it all</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">4</div>
  
  
      <div class="card-image relative">
      <a href="/analysis/swift-not-so-easy-376855"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/27/what-is-swift_tbs.jpg?itok=l-j-gzdI&amp;timestamp=1645900312 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/27/what-is-swift_tbs.jpg?itok=l-j-gzdI&amp;timestamp=1645900312" alt="SWIFT off? Not so easy" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/analysis">Analysis</a>      </div>
    
        <h3 class="card-title" >
      <a href="/analysis/swift-not-so-easy-376855">SWIFT off? Not so easy</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">5</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/obituary/pacific-jeans-chairman-nasir-uddin-no-more-377719"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/28/md_nasir.jpg?itok=2FKBzMUo&amp;timestamp=1646044214 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/28/md_nasir.jpg?itok=2FKBzMUo&amp;timestamp=1646044214" alt="Photo: Collected" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh/obituary">Obituary</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/obituary/pacific-jeans-chairman-nasir-uddin-no-more-377719"> Denim mogul Nasir Uddin breathes his last</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">6</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/bangladesh-final-stages-clearing-cyber-security-strategy-376933"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/27/new_project_2.png?itok=QFPQsUSk&amp;timestamp=1645934059 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/02/27/new_project_2.png?itok=QFPQsUSk&amp;timestamp=1645934059" alt="Bangladesh in final stages of clearing cyber security strategy" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh">Bangladesh</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/bangladesh-final-stages-clearing-cyber-security-strategy-376933">Bangladesh in final stages of clearing cyber security strategy</a>    </h3>

    
    
    
      </div>

</div>
    </div>
  
</div>


  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane no-title block"   class="panel-pane pane-dfp-pane no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_popup_article-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-popup-Article -->
<div id='TBS-popup-Article'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 no-title block"   class="panel-pane pane-custom pane-1 no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="column">
  <div id="taboola-below-article-thumbnails"></div>
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script>
 </div>
</div>  </div>

  
  </div>

  </div>
          </div>
        <!--/.l-main region -->

        
              </main>
      <!--/.l-main -->

      <!--.l-footer -->
      <footer class="l-footer strip-bg-black" role="contentinfo">
        <div class="row">
          <div class="column relative mb-20">
            <div class="footer-logo hide-for-print">
              <img class="logo" src="/sites/all/themes/sloth/logo.svg" alt="The Business Standard">
            </div>
            <a href="javascript:void(0)" class="back-to-top hide-for-print flex-container align-middle align-center flex-dir-column">
              <svg class="chil">
                <use xlink:href="/sites/all/themes/sloth/images/icons.svg#up-arrow"></use>
              </svg>
              <div class="text-uppercase">Top</div>
            </a>
            <div class="divider border-bottom"></div>
          </div>
        </div>

                  <!--.footer-columns -->
          <section class="row l-footer-columns footer-middle hide-for-print">
                          <div class="footer-first medium-8 columns">
                  <ul class="menu"><li class="first leaf menu-depth-1 menu-item-1081"><a href="/" title="">Home</a></li><li class="leaf menu-depth-1 menu-item-1133"><a href="/glitz">Entertainment</a></li><li class="leaf menu-depth-1 menu-item-1137"><a href="/sports">Sports</a></li><li class="leaf menu-depth-1 menu-item-1125"><a href="/about-us">About Us</a></li><li class="leaf menu-depth-1 menu-item-1131"><a href="/bangladesh">Bangladesh</a></li><li class="leaf menu-depth-1 menu-item-1135"><a href="/world">International</a></li><li class="leaf menu-depth-1 menu-item-2128"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf menu-depth-1 menu-item-1129"><a href="/comment-policy">Comment Policy</a></li><li class="leaf menu-depth-1 menu-item-1127"><a href="/contact-us">Contact Us</a></li><li class="leaf menu-depth-1 menu-item-1082"><a href="/economy">Economy</a></li><li class="leaf menu-depth-1 menu-item-1325"><a href="/sitemap">Sitemap</a></li><li class="last leaf menu-depth-1 menu-item-1565"><a href="/tbs-rss">RSS</a></li></ul>              </div>
                                      <div class="footer-last medium-4 columns end">
                                                  <div class="social-link">
                                          <a href="https://www.facebook.com/tbsnews.net/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#facebook"></use>
                        </svg></a>
                                          <a href="https://twitter.com/tbsnewsdotnet" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#twitter"></use>
                        </svg></a>
                                          <a href="https://www.instagram.com/thebusinessstandard/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#instagram"></use>
                        </svg></a>
                                          <a href="https://www.youtube.com/channel/UCUNEzmQ3zcifrhn0HwCgjYg" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#youtube"></use>
                        </svg></a>
                                      </div>
                              </div>
                      </section>
          <!--/.footer-columns-->
        
                  <div class="row ">
            <div class="footer columns">
                <section class="block block-block show-for-print p-contact no-title odd first last block-count-3 block-region-footer block-7">
  
      
  <div  class="block-content content">  <h4>Contact Us</h4>
<p><strong>The Business Standard</strong></p>
<p>Main Office -4/A, Eskaton Garden, Dhaka- 1000</p>
<p>Phone: +8801847 416158 - 59</p>
<p>Send Opinion articles to - <a href="mailto:oped.tbs@gmail.com">oped.tbs@gmail.com</a></p>
<p>For advertisement- <a href="mailto:sales@tbsnews.net">sales@tbsnews.net</a></p>
  </div>
  </section>            </div>
          </div>
                          <div class="bottom-footer">
            <div class="row">
                              <div class="column">
                  <p class="footer-copyright text-center">Copyright &copy; 2022 THE BUSINESS STANDARD  All rights reserved. Technical Partner: <a href="https://rsi-lab.com/">RSI Lab</a></p>
                </div>
                          </div>
          </div>
              </footer>
      <!--/.l-footer -->
    </div>

  </div>
</div>
<!--/.page -->
  <script type="text/javascript" src="/alert.js" async></script><!-- Adform publisher tag -->
<!-- Tag for tbsnews.net-Publisher-Web - tbsnews.net-Home-300x250-Web placement -->

<script data-adfscript="adx3.adform.net/adx/?mid=984245"></script>
<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script><script type="text/javascript" src="/sites/default/files/advagg_js/js__J3blB92vI_PhWTwlzBx-K84t_mAXcnyiMRLv7bbimyA__-YWhQxbej_Otu3CuxTenZMg-MPH6j9PMIORMY_Zotts__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
  </body>
</html>
