<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//tbsnews.net" />
<link rel="preconnect" href="//tbsnews.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<!--[if IE 9]>
<link rel="prefetch" href="//tbsnews.net" />
<![endif]-->
<script type="application/ld+json">
 { "@context": "https://schema.org",
 "@type": "Organization",
 "name": "The Business Standard",
 "legalName" : "The Business Standard",
 "url": "https://tbsnews.net/",
 "logo": "https://tbsnews.net/sites/all/themes/sloth/logo.png",
 "foundingDate": "2019",
  "address": {
 "@type": "PostalAddress",
 "streetAddress": "4/A",
 "addressLocality": "Eskaton Garden",
 "addressRegion": "Dhaka",
 "postalCode": "1000",
 "addressCountry": "BD"
 },
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "customer support",
 "telephone": "[+8801847416158]",
 "email": "online.businessstandard@gmail.com"
 },
 "sameAs": [ 
 "https://www.facebook.com/tbsnews.net/",
 "https://www.instagram.com/tbsnews.bd/",
 "https://twitter.com/tbsnewsdotnet",
 "https://www.linkedin.com/company/the-business-standard"
 ]}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bd-thebusinessstandard-en/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/solaimanlipi/SolaimanLipi.woff" as="font" type="font/woff2" crossorigin><script type="text/javascript">
window.pg=window.pg||[];pg.acq=pg.acq||[];
pg.acq.push(function() {

//FB Pixel code

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2789286657983999');
fbq('track', 'PageView');

});
</script>

<script src="//m2d.m2.ai/pg.tbsnews.detailpage.js" async> </script>

<script src="//cdn.pubguru.com/fb.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '464719554788259');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=464719554788259&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="amphtml" href="https://www.tbsnews.net/economy/corporates/vision-starts-exporting-electric-kettle-nepal-344041?amp" />
<link rel="shortcut icon" href="https://www.tbsnews.net/sites/all/themes/sloth/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Vision starts exporting electric kettle in Nepal",
            "description": "RFL\u0027s Vision started exporting electric kettles to Nepal sent from the electronic factory at Palash in Narsingdi on Friday",
            "author": {
                "@type": "Person",
                "name": "TBS Report"
            },
            "publisher": {
                "@type": "Organization",
                "name": "The Business Standard",
                "url": "https://tbsnews.net",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.tbsnews.net/sites/all/themes/sloth/logo.png"
                }
            },
            "datePublished": "2021-12-15T14:50:00+06:00",
            "dateModified": "2021-12-15T14:57:12+06:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=SPNTBspF"
            },
            "mainEntityOfPage": "https://www.tbsnews.net/economy/corporates/vision-starts-exporting-electric-kettle-nepal-344041"
        }
    ]
}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="description" content="RFL&#039;s Vision started exporting electric kettles to Nepal sent from the electronic factory at Palash in Narsingdi on Friday" />
<link rel="canonical" href="https://www.tbsnews.net/economy/corporates/vision-starts-exporting-electric-kettle-nepal-344041" />
<meta name="generator" content="RSI LAB" />
<link rel="shortlink" href="https://www.tbsnews.net/node/344041" />
<meta property="fb:app_id" content="434065700527142" />
<meta property="og:site_name" content="The Business Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbsnews.net/economy/corporates/vision-starts-exporting-electric-kettle-nepal-344041" />
<meta property="og:title" content="Vision starts exporting electric kettle in Nepal" />
<meta property="og:description" content="RFL&#039;s Vision started exporting electric kettles to Nepal sent from the electronic factory at Palash in Narsingdi on Friday" />
<meta property="og:updated_time" content="2021-12-15T14:57:12+06:00" />
<meta property="og:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=c53hD44w" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tbsnewsdotnet" />
<meta name="twitter:url" content="https://www.tbsnews.net/economy/corporates/vision-starts-exporting-electric-kettle-nepal-344041" />
<meta name="twitter:title" content="Vision starts exporting electric kettle in Nepal" />
<meta name="twitter:description" content="RFL&#039;s Vision started exporting electric kettles to Nepal sent from the electronic factory at Palash in Narsingdi on Friday" />
<meta name="twitter:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=c53hD44w" />
<meta property="article:published_time" content="2021-12-15T14:50:00+06:00" />
<meta property="article:modified_time" content="2021-12-15T14:57:12+06:00" />
<meta name="msvalidate.01" content="2B30143C0AAC6990870D0FEB6A97E4E6" />
<meta name="p:domain_verify" content="722403c3d8bb637bb1f459584ced25c6" />
  <title>Vision starts exporting electric kettle in Nepal</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Ws0HP4LsxLTSIQT2XRJDDgMKmgUJq0TOcNpi3RQwvAI__qorrmdbc_0Z3nlDRcZ-My6fmt8EgSW4F3bqZPJoEpw8__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/3.1/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript">jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__cqc45FUetjXVrvXd6zAf31IlLot_-Hg_Kk_Oqeh9JQY__MWXr4Ho1NewvCDlvx5xSXnqxISb3QPH14w4dODy_byI__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">document.createElement( "picture" );</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Kb9D3R3c0q1lJLcr_JGSdRGpf4mtOGX5fvidYc-iaug__zHrmtF0i6gli-Q2_G_NKlwWoS9B4FxkOT8VkSwTqDgw__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-141759906-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension1", "en");ga("set", "dimension2", "news");ga("set", "dimension3", "344041");ga("set", "dimension4", "42");ga("send", "pageview");</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__QzjAhVYEY_elpEmBtynwQnc3AFubQZ3Rvd0YrECJgdM__H72DdXCB6M9cdIrs2HkVTKpYf6VI9z_FHqXySL6ODjk__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sloth","theme_token":"1Ll2tuydbRVrrZoFxHFjwVTmdgEtaA7bVkNFXR4l-F8","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/lightGallery\/dist\/css\/lightgallery.min.css":1,"sites\/all\/themes\/sloth\/css\/sloth.css":1,"public:\/\/ctools\/css\/0b89462e0f7e24697801e044e7b0edba.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/lightGallery\/dist\/js\/lightgallery-all.min.js":1,"sites\/all\/themes\/sloth\/js\/image_popup.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/3.1.1\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/3\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/sloth\/js\/what-input.min.js":1,"sites\/all\/themes\/sloth\/js\/foundation.min.js":1,"sites\/all\/themes\/sloth\/scripts\/foundation.init.js":1,"sites\/all\/themes\/sloth\/scripts\/svgxuse.min.js":1,"sites\/all\/themes\/sloth\/js\/footer-sticky.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-344041 node-type-news site-name-the-business-standard section-economy theme-sloth" >
  <div id=___tbspushdiv></div>
  <div id="fb-root"></div>
  <div class="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--.page -->
<div role="document" class="page off-canvas-wrapper">
  <div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>

    <aside id="off-canvas-menu" class="off-canvas position-left" data-off-canvas>
      <button class="close-button" aria-label="Close menu" type="button" data-close>
        <span aria-hidden="true">&times;</span>
      </button>

              <ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf epaper"><a href="https://epaper.tbsnews.net" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/podcast">Podcast</a></li><li class="leaf"><a href="/quiz">Quiz</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul>          </aside>

    <div class="off-canvas-content" data-off-canvas-content>
      <!--.l-header -->
      <header role="banner" class="l-header">
        <div class="header-top" id="header-top">
          <div class="row align-middle align-justify">
            <div class="columns shrink hide-for-print">
              <div class="title-bar hide-for-large" data-responsive-toggle="responsive-menu" data-hide-for="large">
                <button class="menu-icon" type="button" data-toggle="responsive-menu"></button>
              </div>
            </div>
            <div class="column  hide-for-print">
              <a href="/"><img class="logo" src="https://www.tbsnews.net/sites/all/themes/sloth/logo2.svg" alt="The Business Standard" /></a>            </div>
            <div class="column shrink show-for-print">
              <img src="/sites/all/themes/sloth/logo.png" alt="">
            </div>
            <!-- <div class="column shrink">
            <div class="mug-short flex-container">
              <div class="mug-image">

                <img src="https://picsum.photos/id/1002/120/144" alt="">
              </div>
              <div class="description">
                <div class="eyebrow text-uppercase">Exclusive </div>
                <h2 class="mug-title">Praesent ac</h2>
                <p>Curabitur suscipit suscipit tellus. Nullam nulla eros,. Nullam nulla eros </p>
              </div>
            </div>
          </div> -->
            <div class="column shrink small-logo no-one ">
              <!--
              <a href="/">
                <img src="/sites/default/files/uploads/2021/02/21/21_feb_header_tbs.png" height="56" alt="we are no #1">
              </a>
              -->
            </div>
            <div class="column small-12 show-for-print">
            <div class="date color-dark-green ">
              <strong>WEDNESDAY,</strong> DECEMBER 15, 2021            </div>
            </div>
          </div>
        </div>

                  <!--.top-bar -->
                      <div id="top-bar-sticky-container" class="hide-for-print" data-sticky-container>
              <div class="top-bar-sticky-wrapper " data-sticky data-margin-top="0" data-top-anchor="header-top:bottom" data-sticky-on="small">
                            <div class="row">
                <div class="column">
                  <div class="top-bar">
                    <div class="top-bar-left">
                                              <div class="flex-container align-middle align-justify">
                          <a class="bs-round-logo hide-for-print" href="/">
                            <svg class="">
                              <use xlink:href="/sites/all/themes/sloth/images/icons.svg#bs_round"></use>
                            </svg>
                          </a>
                                                <div class="date color-dark-green">
                          <strong>WEDNESDAY,</strong> DECEMBER 15, 2021                        </div>
                        <div class="flex-container align-middle">
                          <a class="search-mobile show-for-small-only pr-10 hide-for-print" href="/search"><svg class="icon">
                              <use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use>
                            </svg></a>

                        </div>
                                                </div>
                      
                    </div>

                                          <div class="top-bar-right hide-for-print" id="responsive-menu">
                        <ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf epaper"><a href="https://epaper.tbsnews.net" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/podcast">Podcast</a></li><li class="leaf"><a href="/quiz">Quiz</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul>                      </div>
                                      </div>
                </div>
              </div>

                            </div>
            </div>
                    <!--/.top-bar -->
                      </header>
      <!--/.l-header -->

      
      
      
      <!--.l-main -->
      <main role="main" class="l-main">
        <!-- .l-main region -->
        <div class=" main">
          
          <a id="main-content"></a>

          
          
                      <div class="local-tasks">
                                        </div>
          
          
            
      
  <div  class="block-content content">    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_top-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Top -->
<div id='TBS-LB-SND-Top'></div>


</div>  </div>

  
  </div>

<div class="row clearfix mid-section">
  <div class="columns small-12 large-3 hide-for-print">
    <div class="panel-pane pane-node-title show-for-small-only mb-20 no-title block"   class="panel-pane pane-node-title show-for-small-only mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div class="h1">Vision starts exporting electric kettle in Nepal</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-news-details-left no-title block"   class="panel-pane pane-news-details-left no-title block">
  
      
  
  <div class="pane-content">
    <h2 class="widget-title bar-red  color-red text-uppercase">
  <a href="/economy/corporates">Corporates</a></h2>
<div class="author-section">
  <!-- <a href="">
    <img class="thumb circle" src="https://via.placeholder.com/100/100" width="68px" height="68px" alt="">
  </a> -->
  <div class="author-name">
              <strong class="color-black">TBS Report</strong>
      </div>

  <div class="date">
    15 December, 2021, 02:50 pm  </div>
  <div class="date">
    Last modified: 15 December, 2021, 02:57 pm  </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 margin-top-2 no-title block"   class="panel-pane pane-custom pane-2 margin-top-2 no-title block">
  
      
  
  <div class="pane-content">
    <script asyc="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d0ea598a9fd4e18"></script>
<div class="addthis_inline_share_toolbox"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block"   class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/world/south-asia/india-stuck-covid-19-vaccines-it-cant-export-343840">India stuck with Covid-19 vaccines it can't export</a></li>
          <li><a href="/thoughts/enforceable-and-binding-sales-contract-secured-trade-and-financing-340867">Enforceable and binding sales contract for secured trade and financing</a></li>
          <li><a href="/world/global-economy/us-became-britains-biggest-finance-customer-run-brexit-340411">US became Britain's biggest finance customer in run up to Brexit</a></li>
          <li><a href="/features/explorer/nepal-country-offers-lifetime-experience-tourists-337249">Nepal, a country that offers a lifetime experience for tourists </a></li>
          <li><a href="/world/south-asia/india-sets-400bn-exports-target-2021-22-335350">India sets $400bn exports target for 2021-22</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_skyscraper_snd_left_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Skyscraper-SND-Left-Bottom -->
<div id='TBS-Skyscraper-SND-Left-Bottom'></div>


</div>  </div>

  
  </div>
  </div>
  <div class="large-6  small-12 columns print-body ">
    <div class="panel-pane pane-node-content no-title block"   class="panel-pane pane-node-content no-title block">
  
      
  
  <div class="pane-content">
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tbsnews.net"},{"@type":"ListItem","position":2,"name":"Economy","item":"https:\/\/www.tbsnews.net\/economy"},{"@type":"ListItem","position":3,"name":"Corporates","item":"https:\/\/www.tbsnews.net\/economy\/corporates"}]}</script>

<article id="node-344041" class="node node-news odd view-mode-full">

  <header>
    <h1 class="hide-for-small-only " itemprop="headline">
      Vision starts exporting electric kettle in Nepal    </h1>
  </header>

      <h2 class="intro">
      RFL&#039;s Vision started exporting electric kettles to Nepal sent from the electronic factory at Palash in Narsingdi on Friday    </h2>
    <div class="author-section show-for-print">
    <div class="author-name">
                    <strong class="color-black">TBS Report</strong>
          </div>

    <div class="date">
      15 December, 2021, 02:50 pm    </div>
        <div class="date">
      Last modified: 15 December, 2021, 02:57 pm    </div>
      </div>
        <div class="section-media position-relative featured-image">
      <span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=o2CNoOQ4" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=o2CNoOQ4" data-sub-html="<div class='lg-caption'>Photo: Courtesy</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=SPNTBspF&amp;timestamp=1639558607 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=m-R1VDGs&amp;timestamp=1639558607 1x" data-aspectratio="/" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2021/12/15/photo-1_rfl-vision_exporting_kettly_in_nepal.jpg?itok=m-R1VDGs&amp;timestamp=1639558607" alt="Photo: Courtesy" title="" />
</picture></span>
              <div class="caption text-justify">
          Photo: Courtesy        </div>
          </div>
  
  
      <div class="text-center margin-bottom-1 hide-for-print">
      <div id="dfp-ad-tbs_lb_snd_ahl-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-AHL -->
<div id='TBS-LB-SND-AHL'></div>


</div>    </div>
  
  
  <div class="section-content clearfix margin-bottom-2">
    <p class="rtejustify"><strong>Country's popular electronics manufacturer 'Vision' has started exporting its electric kettle in Nepal. </strong></p>
<p class="rtejustify">According to a press release, the first consignment of electric Kettle has been sent from the Vision electronic factory at Palash in Narsingdi on Friday.   </p>
<p class="rtejustify">Kazi Rashidul Islam, Chief Operating Officer at Vision said, "We are getting good order from Nepal. Meanwhile we have sent maiden consignment of 8244 electric kettles from our factory and around one lakh pieces of Kettle will be sent in the next few months. We hope, it will continue and many others electronics items will be exported there including television, electric iron, blender and rice cooker." </p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_middle-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Middle -->
<div id='TBS-LB-SND-Middle'></div>


</div></div>
<p class="rtejustify">He also added, "Vision is able to create a big place to the customers mind through giving highest services and manufacturing international standard products using modern technology. Now the annual growth of Vision products is more than 40 percent and it is increasing day by day. We are also focusing to export our products in different countries." </p>
<p class="rtejustify">Kamruzzaman Kamal, Director (Marketing) of PRAN-RFL Group, said "Bangladeshi electronics products have good prospects in global market if it is manufactured maintaining quality. We put our best efforts to manufacture quality products and already exported some products including television, refrigerator, fan and electric iron." </p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Mobile -->
<div id='TBS-Rectangle-SND-Mobile'></div>


</div></div>
<p class="rtejustify">He further added, "We are now exporting in India, Nepal, South Africa, Ghana and Fiji and have taken initiative to export at some other countries including Bhutan."</p>
<p><strong>  </strong></p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile02-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Mobile02 -->
<div id='TBS-Rectangle-SND-Mobile02'></div>


</div></div>
  </div>

  
  
  <div class="mb-20 text-center hide-for-print">
    <div id="dfp-ad-tbs_lb_snd_newsend-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-NewsEnd -->
<div id='TBS-LB-SND-NewsEnd'></div>


</div>  </div>

      <div class="related-topic hide-for-print">
                    <p><a href="/tags/pran-rfl">PRAN-RFL</a> / <a href="/tags/nepal">Nepal</a> / <a href="/tags/export">export</a></p>
          </div>
  
  <div class="mb-20 text-center hide-for-print">
    <div id="dfp-ad-tbs_lb_snd_newsend2-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-newsend2 -->
<div id='TBS-LB-SND-newsend2'></div>


</div>  </div>


</article>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 hide-for-print no-title block"   class="panel-pane pane-custom pane-3 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="margin-vertical-1 strip-bg-white padding-1">
<h3 class="widget-title bar-red color-red text-uppercase margin-bottom-1">Comments</h3>
<p>While most comments will be posted if they are on-topic and not abusive, moderation decisions are subjective. Published comments are readers’ own views and The Business Standard does not endorse any of the readers’ comments.</p>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=434065700527142&autoLogAppEvents=1"></script>
<div class="fb-comments" data-href="https://www.tbsnews.net/economy/corporates/vision-starts-exporting-electric-kettle-nepal-344041" data-width="100%" data-numposts="5"></div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_mobile-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Microbar-SND-First-Mobile -->
<div id='TBS-Microbar-SND-First-Mobile'></div>


</div>  </div>

  
  </div>
  </div>
  <div class="columns small-12 large-3 hide-for-print ">
    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Right -->
<div id='TBS-Rectangle-SND-Right'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_desktop-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Microbar-SND-First-Desktop -->
<div id='TBS-Microbar-SND-First-Desktop'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">
    <a href="/top-news">Top Stories</a>  </h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bloomberg-special/energy-crunch-strains-european-budgets-risks-beyond-winter-344080"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/dp6bosnadrn4ncvlho3afgls74.jpg?itok=paFcUVi4&amp;timestamp=1639563155 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/dp6bosnadrn4ncvlho3afgls74.jpg?itok=paFcUVi4&amp;timestamp=1639563155" alt="A night view shows France&amp;#039;s oldest Electricite de France (EDF) nuclear power plant and the Grand Canal d&amp;#039;Alsace near the eastern French village of Fessenheim, France February 20, 2020. REUTERS/Arnd Wiegmann/File Photo" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bloomberg-special/energy-crunch-strains-european-budgets-risks-beyond-winter-344080">Energy crunch strains European budgets with risks beyond winter</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/corruption/customs-server-breach-no-probe-report-even-after-month-344047"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/21078732_1891373701126473_2041363860742948102_n.jpg?itok=5d_h0TST&amp;timestamp=1639559059 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/21078732_1891373701126473_2041363860742948102_n.jpg?itok=5d_h0TST&amp;timestamp=1639559059" alt="Customs server breach: No probe report even after a month" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/corruption/customs-server-breach-no-probe-report-even-after-month-344047">Customs server breach: No probe report even after a month</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/worldbiz/usa/us-house-passes-measure-clamping-down-products-chinas-xinjiang-344074"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/nxdfuzufcfmkvhsa2hjyrhpl2u.jpg?itok=LjFmi_Ql&amp;timestamp=1639562704 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/nxdfuzufcfmkvhsa2hjyrhpl2u.jpg?itok=LjFmi_Ql&amp;timestamp=1639562704" alt="The U.S. Capitol building is seen in Washington, U.S., November 16, 2021. REUTERS/Elizabeth Frantz/File Photo" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/worldbiz/usa/us-house-passes-measure-clamping-down-products-chinas-xinjiang-344074">US House passes measure clamping down on products from China's Xinjiang</a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Bottom -->
<div id='TBS-Rectangle-SND-Bottom'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular no-title block"   class="panel-pane pane-most-popular no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">MOST VIEWED</h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/economy/corporates/jamuna-bank-opens-152nd-branch-jhenaidah-344122"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/jamuna-bank.jpg?itok=_0VKWwG2&amp;timestamp=1639565336 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/jamuna-bank.jpg?itok=_0VKWwG2&amp;timestamp=1639565336" alt="Jamuna Bank opens 152nd branch in Jhenaidah" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/economy/corporates/jamuna-bank-opens-152nd-branch-jhenaidah-344122">Jamuna Bank opens 152nd branch in Jhenaidah</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/economy/corporates/danish-sponsors-loveguru-show-344083"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/263190286_587862835608585_7471431878506639861_n.jpg?itok=33Cvj2gK&amp;timestamp=1639563335 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/263190286_587862835608585_7471431878506639861_n.jpg?itok=33Cvj2gK&amp;timestamp=1639563335" alt="Danish sponsors Loveguru show " title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/economy/corporates/danish-sponsors-loveguru-show-344083">Danish sponsors Loveguru show </a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/economy/corporates/nagad-offers-16-discount-cashback-over-126-brands-344092"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/image_nagad.jpg?itok=wPELbX17&amp;timestamp=1639563854 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/image_nagad.jpg?itok=wPELbX17&amp;timestamp=1639563854" alt="Photo: PR" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/economy/corporates/nagad-offers-16-discount-cashback-over-126-brands-344092">Nagad offers up to 16% discount, cashback over 126 brands</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/economy/corporates/tap-offers-tk50-bonus-new-users-16-dec-344032"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/28/tap_1.jpg?itok=bXUx5Y_0&amp;timestamp=1627479056 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/28/tap_1.jpg?itok=bXUx5Y_0&amp;timestamp=1627479056" alt="`tap’ offers Tk50 bonus for new users from 16 Dec" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/economy/corporates/tap-offers-tk50-bonus-new-users-16-dec-344032">`tap’ offers Tk50 bonus for new users from 16 Dec</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/economy/corporates/galaxy-a52s-5g-all-rounder-5g-phone-power-packed-features-344029"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/samsung.jpg?itok=pDET3Bdn&amp;timestamp=1639557246 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/samsung.jpg?itok=pDET3Bdn&amp;timestamp=1639557246" alt="Equipped with a 6.5-inch FHD+ sAMOLED display and a screen refresh rate of 120Hz, Samsung Galaxy A52s delivers smoother and faster performance for the users. Photo: Courtesy" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/economy/corporates/galaxy-a52s-5g-all-rounder-5g-phone-power-packed-features-344029">Galaxy A52s 5G: An all-rounder 5G phone with power-packed features</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/economy/corporates/adn-telecom-limited-holds-18th-agm-343924"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/agm_pr_photo.jpg?itok=AvK8pCsz&amp;timestamp=1639546237 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/agm_pr_photo.jpg?itok=AvK8pCsz&amp;timestamp=1639546237" alt="ADN Telecom Limited holds 18th AGM" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/economy/corporates/adn-telecom-limited-holds-18th-agm-343924">ADN Telecom Limited holds 18th AGM</a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news show-for-small-only no-title block"   class="panel-pane pane-related-news show-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/world/south-asia/india-stuck-covid-19-vaccines-it-cant-export-343840">India stuck with Covid-19 vaccines it can't export</a></li>
          <li><a href="/thoughts/enforceable-and-binding-sales-contract-secured-trade-and-financing-340867">Enforceable and binding sales contract for secured trade and financing</a></li>
          <li><a href="/world/global-economy/us-became-britains-biggest-finance-customer-run-brexit-340411">US became Britain's biggest finance customer in run up to Brexit</a></li>
          <li><a href="/features/explorer/nepal-country-offers-lifetime-experience-tourists-337249">Nepal, a country that offers a lifetime experience for tourists </a></li>
          <li><a href="/world/south-asia/india-sets-400bn-exports-target-2021-22-335350">India sets $400bn exports target for 2021-22</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Rectangle-SND-Right-Bottom -->
<div id='TBS-Rectangle-SND-Right-Bottom'></div>


</div>  </div>

  
  </div>
  </div>
</div>

  <div class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block"   class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_bottom-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-LB-SND-Bottom -->
<div id='TBS-LB-SND-Bottom'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="columns small-12">
    <h2 class="widget-title category-border text-uppercase">
      <a href="/features">Features</a>    </h2>
  </div>

      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/saudi-arabia-where-social-reforms-are-picking-pace-343858"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/bloomberg2.png?itok=m0PPG6QI&amp;timestamp=1639541474 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/bloomberg2.png?itok=m0PPG6QI&amp;timestamp=1639541474" alt="A sign of progress and social reform in Saudi Arabia - women are now allowed to drive, travel without male guardians and vote. Photo: Bloomberg" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/saudi-arabia-where-social-reforms-are-picking-pace-343858">Saudi Arabia: Where social reforms are picking up pace</a>    </h3>

    
    
    
          <div class="date">
        4h | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/restaurants-vs-food-delivery-companies-face-over-commissions-343852"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/food_delivery.png?itok=QzUuUa7z&amp;timestamp=1639541316 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/food_delivery.png?itok=QzUuUa7z&amp;timestamp=1639541316" alt="Illustration: TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/restaurants-vs-food-delivery-companies-face-over-commissions-343852">Restaurants vs food delivery companies: A face-off over commissions</a>    </h3>

    
    
    
          <div class="date">
        6h | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/world-promises-change-after-another-year-extreme-climate-disasters-343432"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/climate_disaster_bloomberg.jpg?itok=-XZZEuBV&amp;timestamp=1639462570 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/climate_disaster_bloomberg.jpg?itok=-XZZEuBV&amp;timestamp=1639462570" alt="17 July, Bad Neuenahr-Ahrweiler, Germany. A warming climate has supercharged storms, contributing to the catastrophic flash floods that killed at least 170 people in the country.  Photo: Liesa Johannssen-Koppitz/Bloomberg" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/world-promises-change-after-another-year-extreme-climate-disasters-343432">The world promises change after another year of extreme climate disasters</a>    </h3>

    
    
    
          <div class="date">
        1d | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/features/panorama/teletalk-5g-trial-run-here-what-does-really-mean-343303"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/mobile_network_5g_3g_4g.png?itok=841JFb1Z&amp;timestamp=1639455679 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/mobile_network_5g_3g_4g.png?itok=841JFb1Z&amp;timestamp=1639455679" alt="Illustration: TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/features/panorama/teletalk-5g-trial-run-here-what-does-really-mean-343303">Teletalk 5G trial run is here. But what does that really mean?</a>    </h3>

    
    
    
          <div class="date">
        1d | <a href="/features/panorama">Panorama</a>      </div>
      </div>

</div>
    </div>
  
  
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="columns small-12">
    <h2 class="widget-title category-border text-uppercase">
      <a href="/videos">More Videos from TBS</a>    </h2>
  </div>

      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/how-gazipur-was-liberated-1971-344098"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/maxresdefault.jpg?itok=6Ox1sEiS&amp;timestamp=1639564419 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/15/maxresdefault.jpg?itok=6Ox1sEiS&amp;timestamp=1639564419" alt="How Gazipur was liberated in 1971" title="" />
</picture></a>
      
      
      
              <a href="/videos/how-gazipur-was-liberated-1971-344098" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/how-gazipur-was-liberated-1971-344098">How Gazipur was liberated in 1971</a>    </h3>

    
    
    
          <div class="date">
        32m | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/blueprints-intellectual-assassination-1971-343696"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/maxresdefault_5.jpg?itok=5vnvDgGH&amp;timestamp=1639491102 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/maxresdefault_5.jpg?itok=5vnvDgGH&amp;timestamp=1639491102" alt="The blueprints of intellectual assassination in 1971" title="" />
</picture></a>
      
      
      
              <a href="/videos/blueprints-intellectual-assassination-1971-343696" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/blueprints-intellectual-assassination-1971-343696">The blueprints of intellectual assassination in 1971</a>    </h3>

    
    
    
          <div class="date">
        20h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/indian-miss-universe-2021-after-21-years-343693"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/maxresdefault_4.jpg?itok=6W8nEiE8&amp;timestamp=1639490932 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/maxresdefault_4.jpg?itok=6W8nEiE8&amp;timestamp=1639490932" alt="Indian Miss Universe 2021 after 21 years" title="" />
</picture></a>
      
      
      
              <a href="/videos/indian-miss-universe-2021-after-21-years-343693" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/indian-miss-universe-2021-after-21-years-343693">Indian Miss Universe 2021 after 21 years</a>    </h3>

    
    
    
          <div class="date">
        20h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/no-list-martyred-intellectuals-50-years-343552"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/maxresdefault_3.jpg?itok=mbH4Q8kN&amp;timestamp=1639477100 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/14/maxresdefault_3.jpg?itok=mbH4Q8kN&amp;timestamp=1639477100" alt="No list of martyred intellectuals in 50 years" title="" />
</picture></a>
      
      
      
              <a href="/videos/no-list-martyred-intellectuals-50-years-343552" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/no-list-martyred-intellectuals-50-years-343552">No list of martyred intellectuals in 50 years</a>    </h3>

    
    
    
          <div class="date">
        1d | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
  
  
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular hide-for-print no-title block"   class="panel-pane pane-most-popular hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="row mt-10">
  <div class="columns  small-12">
    <h2 class="single-cat-title text-center  text-uppercase">
      Most Read
    </h2>
  </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">1</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/court/20-sentenced-death-5-jailed-life-killing-buet-student-abrar-340396"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/10/14/abrar_0.jpeg?itok=cQRHq6Wx&amp;timestamp=1611559860 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/10/14/abrar_0.jpeg?itok=cQRHq6Wx&amp;timestamp=1611559860" alt="Abrar Fahad. Photo: Collected." title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh/court">Court</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/court/20-sentenced-death-5-jailed-life-killing-buet-student-abrar-340396">Abrar Fahad murder: 20 Buet students sentenced to death, 5 jailed for life</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">2</div>
  
  
      <div class="card-image relative">
      <a href="/features/panorama/why-there-no-mcdonalds-bangladesh-342694"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/13/maccas_bloomberg1.png?itok=bYzFWszJ&amp;timestamp=1639365593 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/13/maccas_bloomberg1.png?itok=bYzFWszJ&amp;timestamp=1639365593" alt="McDonald’s sells a certain style of production and management, a certain theory of economic operations and a lifestyle for its consumers. Photo: Bloomberg" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/features/panorama">Panorama</a>      </div>
    
        <h3 class="card-title" >
      <a href="/features/panorama/why-there-no-mcdonalds-bangladesh-342694">Why is there no McDonald’s in Bangladesh?</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">3</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/murad-hasan-denied-entry-canada-sent-back-dubai-341890"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/11/img_20211206_214425.jpg?itok=R9O8Kf5K&amp;timestamp=1639203891 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/11/img_20211206_214425.jpg?itok=R9O8Kf5K&amp;timestamp=1639203891" alt="Former state minister for information and broadcasting Murad Hasan. Photo: Collected" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh">Bangladesh</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/murad-hasan-denied-entry-canada-sent-back-dubai-341890">Murad Hasan denied entry to Canada, sent back to Dubai</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">4</div>
  
  
      <div class="card-image relative">
      <a href="/features/panorama/troubles-travelling-bangladeshi-passport-342226"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/12/panorama_illustration.png?itok=31qZwl3r&amp;timestamp=1639282637 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/12/panorama_illustration.png?itok=31qZwl3r&amp;timestamp=1639282637" alt="Illustration: TBS " title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/features/panorama">Panorama</a>      </div>
    
        <h3 class="card-title" >
      <a href="/features/panorama/troubles-travelling-bangladeshi-passport-342226">The troubles of travelling with Bangladeshi passport </a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">5</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/telecom/bangladesh-enters-5g-era-tomorrow-342142"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/09/5g.jpg?itok=Fp0Sezqg&amp;timestamp=1639063631 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/12/09/5g.jpg?itok=Fp0Sezqg&amp;timestamp=1639063631" alt="Bangladesh enters 5G era today" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh/telecom">Telecom</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/telecom/bangladesh-enters-5g-era-tomorrow-342142">Bangladesh enters 5G era today</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">6</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/8-bangladeshis-named-pandora-papers-340057"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/10/04/pandora_papers.jpg?itok=Ph_oxsBT&amp;timestamp=1633327482 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/10/04/pandora_papers.jpg?itok=Ph_oxsBT&amp;timestamp=1633327482" alt="Eight more Bangladeshis named in Pandora Papers leak" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh">Bangladesh</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/8-bangladeshis-named-pandora-papers-340057">Eight more Bangladeshis named in Pandora Papers leak</a>    </h3>

    
    
    
      </div>

</div>
    </div>
  
</div>


  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane no-title block"   class="panel-pane pane-dfp-pane no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_popup_article-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-popup-Article -->
<div id='TBS-popup-Article'></div>


</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 no-title block"   class="panel-pane pane-custom pane-1 no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="column">
  <div id="taboola-below-article-thumbnails"></div>
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script>
 </div>
</div>  </div>

  
  </div>

  </div>
          </div>
        <!--/.l-main region -->

        
              </main>
      <!--/.l-main -->

      <!--.l-footer -->
      <footer class="l-footer" role="contentinfo">
        <div class="row">
          <div class="column relative mb-20">
            <div class="footer-logo hide-for-print">
              <img class="logo" src="/sites/all/themes/sloth/images/footer_logo.svg" alt="The Business Standard">
            </div>
            <a href="javascript:void(0)" class="back-to-top hide-for-print flex-container align-middle align-center flex-dir-column">
              <svg class="chil">
                <use xlink:href="/sites/all/themes/sloth/images/icons.svg#up-arrow"></use>
              </svg>
              <div class="text-uppercase">Top</div>
            </a>
            <div class="divider border-bottom"></div>
          </div>
        </div>

                  <!--.footer-columns -->
          <section class="row l-footer-columns footer-middle hide-for-print">
                          <div class="footer-first medium-8 columns">
                  <ul class="menu"><li class="first leaf menu-depth-1 menu-item-1081"><a href="/" title="">Home</a></li><li class="leaf menu-depth-1 menu-item-1133"><a href="/glitz">Entertainment</a></li><li class="leaf menu-depth-1 menu-item-1137"><a href="/sports">Sports</a></li><li class="leaf menu-depth-1 menu-item-1125"><a href="/about-us">About Us</a></li><li class="leaf menu-depth-1 menu-item-1131"><a href="/bangladesh">Bangladesh</a></li><li class="leaf menu-depth-1 menu-item-1135"><a href="/world">International</a></li><li class="leaf menu-depth-1 menu-item-2128"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf menu-depth-1 menu-item-1129"><a href="/comment-policy">Comment Policy</a></li><li class="leaf menu-depth-1 menu-item-1127"><a href="/contact-us">Contact Us</a></li><li class="leaf menu-depth-1 menu-item-1082"><a href="/economy">Economy</a></li><li class="leaf menu-depth-1 menu-item-1325"><a href="/sitemap">Sitemap</a></li><li class="last leaf menu-depth-1 menu-item-1565"><a href="/tbs-rss">RSS</a></li></ul>              </div>
                                      <div class="footer-last medium-4 columns end">
                                                  <div class="social-link">
                                          <a href="https://www.facebook.com/tbsnews.net/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#facebook"></use>
                        </svg></a>
                                          <a href="https://twitter.com/tbsnewsdotnet" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#twitter"></use>
                        </svg></a>
                                          <a href="https://www.instagram.com/thebusinessstandard/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#instagram"></use>
                        </svg></a>
                                          <a href="https://www.youtube.com/channel/UCUNEzmQ3zcifrhn0HwCgjYg" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#youtube"></use>
                        </svg></a>
                                      </div>
                              </div>
                      </section>
          <!--/.footer-columns-->
        
                  <div class="row ">
            <div class="footer columns">
                <section class="block block-block show-for-print p-contact no-title odd first last block-count-3 block-region-footer block-7">
  
      
  <div  class="block-content content">  <h4>Contact Us</h4>
<p><strong>The Business Standard</strong></p>
<p>Main Office -4/A, Eskaton Garden, Dhaka- 1000</p>
<p>Phone: +8801847 416158 - 59</p>
<p>Send Opinion articles to - <a href="mailto:oped.tbs@gmail.com">oped.tbs@gmail.com</a></p>
<p>For advertisement- <a href="mailto:sales@tbsnews.net">sales@tbsnews.net</a></p>
  </div>
  </section>            </div>
          </div>
                          <div class="bottom-footer">
            <div class="row">
                              <div class="column">
                  <p class="footer-copyright text-center">Copyright &copy; 2021 THE BUSINESS STANDARD  All rights reserved. Technical Partner: <a href="https://rsi-lab.com/">RSI Lab</a></p>
                </div>
                          </div>
          </div>
              </footer>
      <!--/.l-footer -->
    </div>

  </div>
</div>
<!--/.page -->

  <div class="footer-sticky strip-bg-white position-fixed text-center hide-for-print">
    <a href="#" class="sticky-toogle position-absolute">&nbsp;</a>
      <section class="block block-dfp hide-for-print no-title odd first last block-count-4 block-region-footer-sticky block-tbs-sticky-snd">
  
      
  <div  class="block-content content">  <div id="dfp-ad-tbs_sticky_snd-wrapper" class="dfp-tag-wrapper">
<!-- slot name : TBS-Sticky-SND -->
<div id='TBS-Sticky-SND'></div>


</div>  </div>
  </section>  </div>
  <script type="text/javascript" src="/alert.js" async></script><!-- Adform publisher tag -->
<!-- Tag for tbsnews.net-Publisher-Web - tbsnews.net-Home-300x250-Web placement -->

<script data-adfscript="adx3.adform.net/adx/?mid=984245"></script>
<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script><script type="text/javascript" src="/sites/default/files/advagg_js/js__J3blB92vI_PhWTwlzBx-K84t_mAXcnyiMRLv7bbimyA__-YWhQxbej_Otu3CuxTenZMg-MPH6j9PMIORMY_Zotts__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
  </body>
</html>
