<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//tbsnews.net" />
<link rel="preconnect" href="//tbsnews.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="preconnect" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<!--[if IE 9]>
<link rel="prefetch" href="//tbsnews.net" />
<![endif]-->
<script type="application/ld+json">
 { "@context": "https://schema.org",
 "@type": "Organization",
 "name": "The Business Standard",
 "legalName" : "The Business Standard",
 "url": "https://tbsnews.net/",
 "logo": "https://tbsnews.net/sites/all/themes/sloth/logo.png",
 "foundingDate": "2019",
  "address": {
 "@type": "PostalAddress",
 "streetAddress": "4/A",
 "addressLocality": "Eskaton Garden",
 "addressRegion": "Dhaka",
 "postalCode": "1000",
 "addressCountry": "BD"
 },
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "customer support",
 "telephone": "[+8801847416158]",
 "email": "online.businessstandard@gmail.com"
 },
 "sameAs": [ 
 "https://www.facebook.com/tbsnews.net/",
 "https://www.instagram.com/tbsnews.bd/",
 "https://twitter.com/tbsnewsdotnet",
 "https://www.linkedin.com/company/the-business-standard"
 ]}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bd-thebusinessstandard-en/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/solaimanlipi/SolaimanLipi.woff" as="font" type="font/woff2" crossorigin><script type="text/javascript">
window.pg=window.pg||[];pg.acq=pg.acq||[];
pg.acq.push(function() {

//FB Pixel code

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2789286657983999');
fbq('track', 'PageView');

});
</script>
<script src="//m2d.m2.ai/pg.tbsnews.detailpage.js" async> </script>
<script src="//cdn.pubguru.com/fb.js"></script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '464719554788259');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=464719554788259&ev=PageView&noscript=1"
/></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDGFWMB');</script>

<link rel="amphtml" href="https://www.tbsnews.net/bangladesh/crime/buet-students-demand-proper-investigation-fardin-murder-534998?amp" />
<link rel="shortcut icon" href="https://www.tbsnews.net/sites/all/themes/sloth/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Buet students demand proper investigation into Fardin murder",
            "description": "Students of Bangladesh University of Engineering and Technology (Buet) on Saturday (19 November) formed a human chain on the campus to demand a proper investigation into the murder of \u0026nbsp;Fardin Noor Parash.\u0026nbsp; They made the call as the law enforcers are yet to identify the real killers after two weeks of his death.\u0026nbsp; Participating in the programme, Fardin\u0027s classmate Sadman said, \u0022He was our class representative. We could know if he had any enemy.",
            "author": {
                "@type": "Person",
                "name": "TBS Report"
            },
            "publisher": {
                "@type": "Organization",
                "name": "The Business Standard",
                "url": "https://tbsnews.net",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.tbsnews.net/sites/all/themes/sloth/logo.png"
                }
            },
            "datePublished": "2022-11-19T19:40:00+06:00",
            "dateModified": "2022-11-19T19:44:33+06:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg"
            },
            "mainEntityOfPage": "https://www.tbsnews.net/bangladesh/crime/buet-students-demand-proper-investigation-fardin-murder-534998"
        }
    ]
}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="description" content="Students of Bangladesh University of Engineering and Technology (Buet) on Saturday (19 November) formed a human chain on the campus to demand a proper investigation into the murder of &amp;nbsp;Fardin Noor Parash.&amp;nbsp; They made the call as the law enforcers are yet to identify the real killers after two weeks of his death.&amp;nbsp; Participating in the programme, Fardin&#039;s classmate" />
<link rel="canonical" href="https://www.tbsnews.net/bangladesh/crime/buet-students-demand-proper-investigation-fardin-murder-534998" />
<meta name="generator" content="RSI LAB" />
<link rel="shortlink" href="https://www.tbsnews.net/node/534998" />
<meta property="fb:app_id" content="434065700527142" />
<meta property="og:site_name" content="The Business Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbsnews.net/bangladesh/crime/buet-students-demand-proper-investigation-fardin-murder-534998" />
<meta property="og:title" content="Buet students demand proper investigation into Fardin murder" />
<meta property="og:description" content="Students of Bangladesh University of Engineering and Technology (Buet) on Saturday (19 November) formed a human chain on the campus to demand a proper investigation into the murder of &amp;nbsp;Fardin Noor Parash.&amp;nbsp; They made the call as the law enforcers are yet to identify the real killers after two weeks of his death.&amp;nbsp; Participating in the programme, Fardin&#039;s classmate Sadman said, &quot;He was our class representative. We could know if he had any enemy." />
<meta property="og:updated_time" content="2022-11-19T19:44:33+06:00" />
<meta property="og:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tbsnewsdotnet" />
<meta name="twitter:url" content="https://www.tbsnews.net/bangladesh/crime/buet-students-demand-proper-investigation-fardin-murder-534998" />
<meta name="twitter:title" content="Buet students demand proper investigation into Fardin murder" />
<meta name="twitter:description" content="Students of Bangladesh University of Engineering and Technology (Buet) on Saturday (19 November) formed a human chain on the campus to demand a proper investigation into the murder of &amp;nbsp;Fardin" />
<meta name="twitter:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg" />
<meta property="article:published_time" content="2022-11-19T19:40:00+06:00" />
<meta property="article:modified_time" content="2022-11-19T19:44:33+06:00" />
<meta name="msvalidate.01" content="2B30143C0AAC6990870D0FEB6A97E4E6" />
<meta name="p:domain_verify" content="722403c3d8bb637bb1f459584ced25c6" />
<title>Buet students demand proper investigation into Fardin murder</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Ws0HP4LsxLTSIQT2XRJDDgMKmgUJq0TOcNpi3RQwvAI__dpSFpM04cbsjUYZagz-EkwMs9x8hgJiVJoskM7WHizo__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.css" media="all" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/3.1/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript">jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__cqc45FUetjXVrvXd6zAf31IlLot_-Hg_Kk_Oqeh9JQY__BgrM91UE7vHKKFYV83W0YsuP6o9F-AX8fTvosxi6d6A__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">document.createElement( "picture" );</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Kb9D3R3c0q1lJLcr_JGSdRGpf4mtOGX5fvidYc-iaug__zHrmtF0i6gli-Q2_G_NKlwWoS9B4FxkOT8VkSwTqDgw__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-141759906-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension1", "en");ga("set", "dimension2", "news");ga("set", "dimension3", "534998");ga("set", "dimension4", "5");ga("send", "pageview");</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__QzjAhVYEY_elpEmBtynwQnc3AFubQZ3Rvd0YrECJgdM__9d01AgnN5R_6fyq-Jk7kK19LA_4Hysks9WReWqIXdL0__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"sloth","theme_token":"uNwNTFByAk3R42V3UpZAvwk7u3AHKEeYrZ8zzJM79Ps","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/lightGallery\/dist\/css\/lightgallery.min.css":1,"sites\/all\/themes\/sloth\/css\/sloth.css":1,"public:\/\/ctools\/css\/0b89462e0f7e24697801e044e7b0edba.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/lightGallery\/dist\/js\/lightgallery-all.min.js":1,"sites\/all\/themes\/sloth\/js\/image_popup.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/3.1.1\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/3\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/sloth\/js\/what-input.min.js":1,"sites\/all\/themes\/sloth\/js\/foundation.min.js":1,"sites\/all\/themes\/sloth\/scripts\/foundation.init.js":1,"sites\/all\/themes\/sloth\/scripts\/svgxuse.min.js":1,"sites\/all\/themes\/sloth\/js\/footer-sticky.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-534998 node-type-news site-name-the-business-standard section-bangladesh theme-sloth">
<div id=___tbspushdiv></div>
<div id="fb-root"></div>
<div class="skip-link" class="nocontent">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<div role="document" class="page off-canvas-wrapper">
<div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>
<aside id="off-canvas-menu" class="off-canvas position-left" data-off-canvas>
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="expanded has-submenu"><a href="/economy">Economy</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/economy/aviation">Aviation</a></li><li class="leaf"><a href="/economy/bazaar">Bazaar</a></li><li class="leaf"><a href="/economy/budget">Budget</a></li><li class="leaf"><a href="/economy/industry">Industry</a></li><li class="leaf"><a href="/nbr">NBR</a></li><li class="leaf"><a href="/economy/rmg">RMG</a></li><li class="last leaf"><a href="/economy/corporates">Corporates</a></li></ul></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="expanded has-submenu"><a href="/features">Features</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/features/book-review">Book Review</a></li><li class="leaf"><a href="/features/brands">Brands</a></li><li class="leaf"><a href="/environment/nature">Earth</a></li><li class="leaf"><a href="/features/explorer">Explorer</a></li><li class="leaf"><a href="/features/fact-check">Fact Check</a></li><li class="leaf"><a href="/features/family">Family</a></li><li class="leaf"><a href="/features/food">Food</a></li><li class="leaf"><a href="/features/game-reviews">Game Reviews</a></li><li class="leaf"><a href="/features/good-practices">Good Practices</a></li><li class="leaf"><a href="/features/habitat">Habitat</a></li><li class="leaf"><a href="/features/humour">Humour</a></li><li class="leaf"><a href="/features/focus">In Focus</a></li><li class="leaf"><a href="/features/luxury">Luxury</a></li><li class="leaf"><a href="/features/mode">Mode</a></li><li class="leaf"><a href="/features/panorama">Panorama</a></li><li class="leaf"><a href="/features/panorama">Panorama</a></li><li class="leaf"><a href="/features/pursuit">Pursuit</a></li><li class="leaf"><a href="/features/wealth">Wealth</a></li><li class="leaf"><a href="/features/wellbeing">Wellbeing</a></li><li class="last leaf"><a href="/features/wheels">Wheels</a></li></ul></li><li class="leaf epaper"><a href="https://epaper.tbsnews.net" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/splash">Splash</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/podcast">Podcast</a></li><li class="leaf"><a href="/quiz">Quiz</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/trial-trivia">Trial By Trivia</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><img class="icon" src="/sites/all/themes/sloth/images/search.png" alt=""></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul> </aside>
<div class="off-canvas-content" data-off-canvas-content>

<header role="banner" class="l-header">
<div class="header-top" id="header-top">
<div class="row align-middle align-justify">
<div class="column">

<div id="top-bar-sticky-container" class="hide-for-print" data-sticky-container>
<div class="top-bar-sticky-wrapper " data-sticky data-margin-top="0" data-sticky-on="small">
<div class="row">
<div class="column">
<div class="top-bar">
<div class="top-bar-left">
<div class="flex-container">
<div class="columns shrink hide-for-print padding-0 mt-15">
<div class="title-bar hide-for-large" data-responsive-toggle="responsive-menu" data-hide-for="large">
<button class="menu-icon" type="button" data-toggle="responsive-menu"></button>
</div>
</div>
<div class="flex-container align-middle align-justify">
<a class="bs-round-logo hide-for-print" href="/">
<svg class="">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#bs_round"></use>
</svg>
</a>
<div class=" hide-for-print">
<a href="/"><img class="logo" src="https://www.tbsnews.net/sites/all/themes/sloth/logo2.svg" alt="The Business Standard" /></a>
</div>
<div class="date color-white">
<p class="mb-10">Saturday<br></strong class="mb-10"> November 19, 2022 </p>
<div class="user-menu">
<strong class="mb-0 "><a class="color-white" href="/user">Sign In</a></strong> <br>
<strong><a class="color-white" href="/subscribe">Subscribe</a></strong>
</div>
</div>
</div>
<div class="flex-container align-middle">
<a class="search-mobile show-for-small-only pl-10 hide-for-print" href="/search">
<img class="icon" src="/sites/all/themes/sloth/images/search.png" alt=""></a>
</div>
</div>
</div>
<div class="top-bar-right hide-for-print" id="responsive-menu">
<ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="expanded has-submenu"><a href="/economy">Economy</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/economy/aviation">Aviation</a></li><li class="leaf"><a href="/economy/bazaar">Bazaar</a></li><li class="leaf"><a href="/economy/budget">Budget</a></li><li class="leaf"><a href="/economy/industry">Industry</a></li><li class="leaf"><a href="/nbr">NBR</a></li><li class="leaf"><a href="/economy/rmg">RMG</a></li><li class="last leaf"><a href="/economy/corporates">Corporates</a></li></ul></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="expanded has-submenu"><a href="/features">Features</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/features/book-review">Book Review</a></li><li class="leaf"><a href="/features/brands">Brands</a></li><li class="leaf"><a href="/environment/nature">Earth</a></li><li class="leaf"><a href="/features/explorer">Explorer</a></li><li class="leaf"><a href="/features/fact-check">Fact Check</a></li><li class="leaf"><a href="/features/family">Family</a></li><li class="leaf"><a href="/features/food">Food</a></li><li class="leaf"><a href="/features/game-reviews">Game Reviews</a></li><li class="leaf"><a href="/features/good-practices">Good Practices</a></li><li class="leaf"><a href="/features/habitat">Habitat</a></li><li class="leaf"><a href="/features/humour">Humour</a></li><li class="leaf"><a href="/features/focus">In Focus</a></li><li class="leaf"><a href="/features/luxury">Luxury</a></li><li class="leaf"><a href="/features/mode">Mode</a></li><li class="leaf"><a href="/features/panorama">Panorama</a></li><li class="leaf"><a href="/features/panorama">Panorama</a></li><li class="leaf"><a href="/features/pursuit">Pursuit</a></li><li class="leaf"><a href="/features/wealth">Wealth</a></li><li class="leaf"><a href="/features/wellbeing">Wellbeing</a></li><li class="last leaf"><a href="/features/wheels">Wheels</a></li></ul></li><li class="leaf epaper"><a href="https://epaper.tbsnews.net" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/splash">Splash</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/podcast">Podcast</a></li><li class="leaf"><a href="/quiz">Quiz</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/trial-trivia">Trial By Trivia</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><img class="icon" src="/sites/all/themes/sloth/images/search.png" alt=""></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul> </div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class="column shrink show-for-print">
<img src="/sites/all/themes/sloth/logo.png" alt="">
</div>
<div class="column small-12 show-for-print">
<div class="date color-dark-green ">
<strong>SATURDAY,</strong> NOVEMBER 19, 2022 </div>
</div>
</div>
</div>
</header>


<main role="main" class="l-main">

<div class=" main">
<a id="main-content"></a>
<div class="local-tasks">
</div>
<div class="block-content content"> <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print mt-10 no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print mt-10 no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_lb_snd_top-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-Top'></div>
</div> </div>
</div>
<div class="row clearfix mid-section">
<div class="columns small-12 large-3 hide-for-print news-details-title">
<div class="panel-pane pane-node-title show-for-small-only mb-20 no-title block" class="panel-pane pane-node-title show-for-small-only mb-20 no-title block">
<div class="pane-content">
<div class="h1">Buet students demand proper investigation into Fardin murder</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-news-details-left no-title block" class="panel-pane pane-news-details-left no-title block">
<div class="pane-content">
<h2 class="widget-title bar-red  color-red text-uppercase news-details-cat">
<a href="/bangladesh/crime">Crime</a></h2>
<div class="author-section">

<div class="author-name">
<strong class="color-black">TBS Report</strong>
</div>
<div class="date">
19 November, 2022, 07:40 pm </div>
<div class="date">
Last modified: 19 November, 2022, 07:44 pm </div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 margin-top-2 no-title block" class="panel-pane pane-custom pane-2 margin-top-2 no-title block">
<div class="pane-content">
<script asyc="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d0ea598a9fd4e18"></script>
<div class="addthis_inline_share_toolbox"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block" class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red text-uppercase">Related News</h2>
<ul>
<li><a href="/bangladesh/crime/fardins-murder-was-linked-drug-break-spirit-those-seeking-trial-murder-531958">'Fardin's murder was linked to drug to break spirit of those seeking trial of the murder'</a></li>
<li><a href="/bangladesh/no-concrete-evidence-yet-buet-student-fardins-murder-home-minister-531818">No concrete evidence yet on Buet student Fardin's murder: Home minister</a></li>
<li><a href="/bangladesh/buet-student-fardin-might-have-been-killed-dhaka-db-530538">Buet student Fardin might have been killed in Dhaka: DB</a></li>
<li><a href="/economy/corporates/genex-infrastructure-develop-buet-solar-power-system-529494">Genex Infrastructure to develop BUET solar power system</a></li>
<li><a href="/bangladesh/court/fardin-murder-accused-bushra-remanded-5-days-529294">Fardin murder: Accused Bushra remanded for 5 days</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_skyscraper_snd_left_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Skyscraper-SND-Left-Bottom'></div>
</div> </div>
</div>
</div>
<div class="large-6  small-12 columns print-body ">
<div class="panel-pane pane-node-content no-title block" class="panel-pane pane-node-content no-title block">
<div class="pane-content">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tbsnews.net"},{"@type":"ListItem","position":2,"name":"Bangladesh","item":"https:\/\/www.tbsnews.net\/bangladesh"},{"@type":"ListItem","position":3,"name":"Crime","item":"https:\/\/www.tbsnews.net\/bangladesh\/crime"}]}</script>
<article id="node-534998" class="node node-news odd view-mode-full">
<header>
<h1 class="hide-for-small-only " itemprop="headline">
Buet students demand proper investigation into Fardin murder </h1>
</header>
<div class="author-section show-for-print">
<div class="author-name">
<strong class="color-black">TBS Report</strong>
</div>
<div class="date">
19 November, 2022, 07:40 pm </div>
<div class="date">
Last modified: 19 November, 2022, 07:44 pm </div>
</div>
<div class="section-media position-relative featured-image">
<span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg" data-sub-html="<div class='lg-caption'>Fardin Noor Parash. Photo: Collected </div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg 1x" data-aspectratio="/" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf_0.jpg" alt="Fardin Noor Parash. Photo: Collected " title="" />
</picture></span>
<div class="caption text-justify">
Fardin Noor Parash. Photo: Collected </div>
</div>
<div class="text-center margin-bottom-1 hide-for-print">
<div id="dfp-ad-tbs_lb_snd_ahl-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-AHL'></div>
</div> </div>
<div class="section-content clearfix margin-bottom-2">
<p class="rtejustify"><strong>Students of Bangladesh University of Engineering and Technology (Buet) on Saturday (19 November) formed a human chain on the campus to demand a proper investigation into the murder of  Fardin Noor Parash. </strong></p>
<p class="rtejustify">They made the call as the law enforcers are yet to identify the real killers after two weeks of his death. </p>
<p class="rtejustify">Participating in the programme, Fardin's classmate Sadman said, "He was our class representative. We could know if he had any enemy. But there was nothing like that." </p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_middle-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-Middle'></div>
</div></div>
<p class="rtejustify">The Buet students assured that they will remain with Fardin's family until a fair investigation into the murder and the prosecution of the real killers are ensured.</p>
<p class="rtejustify">Police recovered Fardin's body from the Shitalakhkhya River, behind a cotton mill at Siddhirganj, on 7 November, three days after he went missing.</p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_rectangle_snd_mobile-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Mobile'></div>
</div></div><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_03-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-03'></div>
</div></div>
<p class="rtejustify">On 8 November, Sheikh Farhad, a physician at Narayanganj General Hospital where the autopsy was done, said there were several injury marks on Fardin's head and body.</p>
<p class="rtejustify">The Detective Branch has been investigating the case since then but is yet to solve the murder mystery.</p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_rectangle_snd_mobile02-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Mobile02'></div>
</div></div>
<div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_rectangle_snd_mobile3-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Mobile3'></div>
</div></div><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_mobile3-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-Mobile3'></div>
</div></div> </div>
<div class="mb-20 text-center hide-for-print">
<div id="dfp-ad-tbs_lb_snd_newsend-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-NewsEnd'></div>
</div> </div>
<div class="related-topic hide-for-print">
<h4 class="margin-bottom-0"><a href="/bangladesh">Bangladesh</a> / <a href="/top-news">Top News</a></h4>
<p><a href="/tags/buet">BUET</a> / <a href="/tags/buet-student-fardin">Buet student Fardin</a></p>
</div>
<div class="mb-20 text-center hide-for-print">
<div id="dfp-ad-tbs_lb_snd_newsend2-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-newsend2'></div>
</div> </div>
</article>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 hide-for-print no-title block" class="panel-pane pane-custom pane-3 hide-for-print no-title block">
<div class="pane-content">
<div class="margin-vertical-1 strip-bg-white padding-1">
<h3 class="widget-title bar-red color-red text-uppercase margin-bottom-1">Comments</h3>
<p>While most comments will be posted if they are on-topic and not abusive, moderation decisions are subjective. Published comments are readers’ own views and The Business Standard does not endorse any of the readers’ comments.</p>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=434065700527142&autoLogAppEvents=1"></script>
<div class="fb-comments" data-href="https://www.tbsnews.net/bangladesh/crime/buet-students-demand-proper-investigation-fardin-murder-534998" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_microbar_snd_first_mobile-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Microbar-SND-First-Mobile'></div>
</div> </div>
</div>
</div>
<div class="columns small-12 large-3 hide-for-print">
<div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_right-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Right'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_microbar_snd_first_desktop-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Microbar-SND-First-Desktop'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block" class="panel-pane pane-category-news no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red">
<a href="/top-news">Top Stories</a> </h2>
<ul>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bloomberg-special/what-if-emerging-markets-dodge-default-wave-535042"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/bank_indonesia.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/bank_indonesia.jpg" alt="The Bank Indonesia headquarters in Jakarta.Photographer: Rony Zakaria/Bloomberg" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bloomberg-special/what-if-emerging-markets-dodge-default-wave-535042">What if emerging markets dodge the default wave?</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/politics/chhatra-dal-leader-dies-police-allegedly-open-fire-brahmanbaria-534994"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/dhnodf.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/dhnodf.jpg" alt="Photo: TBS " title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/politics/chhatra-dal-leader-dies-police-allegedly-open-fire-brahmanbaria-534994">Chhatra Dal leader dies as police allegedly open fire in Brahmanbaria</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/no-more-sufferings-electricity-fuel-next-month-hopes-pm-534878"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/pm-hasina-pid_0.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/pm-hasina-pid_0.jpg" alt="No more sufferings for electricity, fuel from next month, hopes PM" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/no-more-sufferings-electricity-fuel-next-month-hopes-pm-534878">No more sufferings for electricity, fuel from next month, hopes PM</a> </div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Bottom'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular no-title block" class="panel-pane pane-most-popular no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red">MOST VIEWED</h2>
<ul>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/crime/66-jamaat-shibir-men-arrested-savar-planning-sabotage-534698"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/07/20/woman_arrested.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/07/20/woman_arrested.jpg" alt="Representational Image. Photo: Collected" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/crime/66-jamaat-shibir-men-arrested-savar-planning-sabotage-534698">66 Jamaat, Shibir men arrested in Savar for planning sabotage</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/crime/elderly-killed-robbed-chawk-bazar-residence-534442"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/06/17/dead_2.png 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/06/17/dead_2.png" alt="Elderly man dies after alleged robbery in Dhaka&#039;s Chawk Bazar" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/crime/elderly-killed-robbed-chawk-bazar-residence-534442">Elderly man dies after alleged robbery in Dhaka's Chawk Bazar</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/crime/pinaki-bhattacharya-2-others-sued-under-dsa-533974"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/17/pinaki.png 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/17/pinaki.png" alt="Pinaki Bhattacharya. Photo: Collected" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/crime/pinaki-bhattacharya-2-others-sued-under-dsa-533974">Pinaki Bhattacharya, 2 others sued under DSA</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/crime/coxs-bazar-drugs-guns-murders-and-untouchables-533970"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/17/cox_lead_info.png 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/17/cox_lead_info.png" alt="Infographic: TBS" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/crime/coxs-bazar-drugs-guns-murders-and-untouchables-533970">Cox's Bazar: Drugs, guns, murders and the untouchables</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/crime/fardin-was-not-murdered-chanpara-db-533730"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/08/brstzzlpon0jlti4bllvt0qevtzgguhqz77o0jzf.jpg" alt="Photo: UNB" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/crime/fardin-was-not-murdered-chanpara-db-533730">Fardin was not murdered in Chanpara: DB</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/crime/810-rape-and-225-gang-rape-cases-2021-survey-533186"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/16/01.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/16/01.jpg" alt="Photo: Courtesy" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/crime/810-rape-and-225-gang-rape-cases-2021-survey-533186">810 rape and 225 gang-rape cases in 2021: Survey</a> </div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news show-for-small-only no-title block" class="panel-pane pane-related-news show-for-small-only no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red text-uppercase">Related News</h2>
<ul>
<li><a href="/bangladesh/crime/fardins-murder-was-linked-drug-break-spirit-those-seeking-trial-murder-531958">'Fardin's murder was linked to drug to break spirit of those seeking trial of the murder'</a></li>
<li><a href="/bangladesh/no-concrete-evidence-yet-buet-student-fardins-murder-home-minister-531818">No concrete evidence yet on Buet student Fardin's murder: Home minister</a></li>
<li><a href="/bangladesh/buet-student-fardin-might-have-been-killed-dhaka-db-530538">Buet student Fardin might have been killed in Dhaka: DB</a></li>
<li><a href="/economy/corporates/genex-infrastructure-develop-buet-solar-power-system-529494">Genex Infrastructure to develop BUET solar power system</a></li>
<li><a href="/bangladesh/court/fardin-murder-accused-bushra-remanded-5-days-529294">Fardin murder: Accused Bushra remanded for 5 days</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_right_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Rectangle-SND-Right-Bottom'></div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block" class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_lb_snd_bottom-wrapper" class="dfp-tag-wrapper">

<div id='TBS-LB-SND-Bottom'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block" class="panel-pane pane-category-news no-title block">
<div class="pane-content">
<div class="row">
<div class="columns small-12">
<h2 class="widget-title category-border text-uppercase">
<a href="/features">Features</a> </h2>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
 <div class="card-image relative">
<a href="/features/mode/gorur-ghash-fashion-comedy-and-utility-534690"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/untitled-5.png 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/untitled-5.png" alt="Photo: Courtesy" title="" />
</picture></a>
</div>
<div class="card-section">
<h3 class="card-title">
<a href="/features/mode/gorur-ghash-fashion-comedy-and-utility-534690">Gorur Ghash: Fashion with comedy and utility</a> </h3>
<div class="date">
10h | <a href="/features/mode">Mode</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/features/panorama/elon-musk-climate-plans-gets-test-drive-534794"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/09/17/untitled.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/09/17/untitled.jpg" alt="David Fickling. Sketch: TBS " title="" />
</picture></a>
</div>
<div class="card-section">
<h3 class="card-title">
<a href="/features/panorama/elon-musk-climate-plans-gets-test-drive-534794">The Elon Musk of climate plans gets a test drive</a> </h3>
<div class="date">
8h | <a href="/features/panorama">Panorama</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/features/panorama/migratory-wryneck-must-wander-through-hopes-and-fears-534822"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/1_21.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/1_21.jpg" alt="Wryneck sunning on electric cable. Photo: Enam Ul Haque" title="" />
</picture></a>
</div>
<div class="card-section">
<h3 class="card-title">
<a href="/features/panorama/migratory-wryneck-must-wander-through-hopes-and-fears-534822">Migratory Wryneck: ‘Must wander on through hopes and fears’ </a> </h3>
<div class="date">
6h | <a href="/features/panorama">Panorama</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/features/panorama/gulistans-jersey-hub-abuzz-world-cup-fever-runs-high-534566"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/world_cup_jersey_2022_12.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/world_cup_jersey_2022_12.jpg" alt="Many retail buyers, mostly youngsters, also flock to the wholesale hub to find a quality product. Photo: Noor A Alam
" title="" />
</picture></a>
</div>
<div class="card-section">
<h3 class="card-title">
<a href="/features/panorama/gulistans-jersey-hub-abuzz-world-cup-fever-runs-high-534566">Gulistan’s jersey hub abuzz as world cup fever runs high </a> </h3>
<div class="date">
12h | <a href="/features/panorama">Panorama</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block" class="panel-pane pane-category-news no-title block">
<div class="pane-content">
<div class="row">
<div class="columns small-12">
<h2 class="widget-title category-border text-uppercase">
<a href="/videos">More Videos from TBS</a> </h2>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/no-election-without-caretaker-govt-fakhrul-sylhet-rally-535018"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_3.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_3.jpg" alt="No election without caretaker govt: Fakhrul at Sylhet rally" title="" />
</picture></a>
<a href="/videos/no-election-without-caretaker-govt-fakhrul-sylhet-rally-535018" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/no-election-without-caretaker-govt-fakhrul-sylhet-rally-535018">No election without caretaker govt: Fakhrul at Sylhet rally</a> </h3>
<div class="date">
50m | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/growing-rural-healthcare-sector-fails-quality-534966"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_2.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_2.jpg" alt="A growing rural healthcare sector that fails in quality" title="" />
</picture></a>
<a href="/videos/growing-rural-healthcare-sector-fails-quality-534966" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/growing-rural-healthcare-sector-fails-quality-534966">A growing rural healthcare sector that fails in quality</a> </h3>
<div class="date">
2h | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/locals-flock-coxs-bazar-beach-collect-fish-534914"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_1_0.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_1_0.jpg" alt="Locals flock to Cox&#039;s Bazar beach to collect fish" title="" />
</picture></a>
<a href="/videos/locals-flock-coxs-bazar-beach-collect-fish-534914" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/locals-flock-coxs-bazar-beach-collect-fish-534914">Locals flock to Cox's Bazar beach to collect fish</a> </h3>
<div class="date">
3h | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/reasons-made-qatar-world-cup-unique-534890"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_0.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/19/maxresdefault_0.jpg" alt="Reasons that made Qatar world cup Unique" title="" />
</picture></a>
<a href="/videos/reasons-made-qatar-world-cup-unique-534890" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/reasons-made-qatar-world-cup-unique-534890">Reasons that made Qatar world cup Unique</a> </h3>
<div class="date">
4h | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular hide-for-print no-title block" class="panel-pane pane-most-popular hide-for-print no-title block">
<div class="pane-content">
<div class="row mt-10">
<div class="columns  small-12">
<h2 class="single-cat-title text-center  text-uppercase">
Most Read
</h2>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">1</div>
<div class="card-image relative">
<a href="/bangladesh/traffic-be-restricted-dhaka-cantonment-21-nov-533438"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/17/qorkrzsiuncvupkwlajkbcgvjgje1ticz0k4ewp1.jpeg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/17/qorkrzsiuncvupkwlajkbcgvjgje1ticz0k4ewp1.jpeg" alt="Photo: UNB" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase ">
<a href="/bangladesh">Bangladesh</a> </div>
<h3 class="card-title">
<a href="/bangladesh/traffic-be-restricted-dhaka-cantonment-21-nov-533438">Traffic to be restricted in Dhaka Cantonment on 21 Nov</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">2</div>
<div class="card-image relative">
<a href="/features/mode/not-another-sabyasachi-bride-530818"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/13/image_6483441.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/13/image_6483441.jpg" alt="Arny, the bride made her grand entrance riding a white horse, and that too, wearing a striking lehenga that had rickshaw-plastic embroideries all over it. 
Photo: Courtesy
" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase ">
<a href="/features/mode">Mode</a> </div>
<h3 class="card-title">
<a href="/features/mode/not-another-sabyasachi-bride-530818">Not another Sabyasachi bride</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">3</div>
<div class="card-image relative">
<a href="/features/panorama/world-population-hits-8-billion-not-enough-young-skilled-people-overpopulated"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/15/railway_population.png 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/15/railway_population.png" alt="World population hits 8 billion: Not enough young, skilled people in an overpopulated world " title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase ">
<a href="/features/panorama">Panorama</a> </div>
<h3 class="card-title">
<a href="/features/panorama/world-population-hits-8-billion-not-enough-young-skilled-people-overpopulated">World population hits 8 billion: Not enough young, skilled people in an overpopulated world </a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">4</div>
<div class="card-image relative">
<a href="/economy/corporates/brac-engineering-school-be-renamed-bsrm-school-engineering-532306"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/15/123.jpg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/15/123.jpg" alt="Brac engineering school to be renamed as BSRM School of Engineering" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase ">
<a href="/economy/corporates">Corporates</a> </div>
<h3 class="card-title">
<a href="/economy/corporates/brac-engineering-school-be-renamed-bsrm-school-engineering-532306">Brac engineering school to be renamed as BSRM School of Engineering</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">5</div>
<div class="card-image relative">
<a href="/economy/banking/bb-fixes-service-charges-binimoy-531934"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/14/hyfjny.png 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/11/14/hyfjny.png" alt="BB fixes service charges of &#039;Binimoy&#039;" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase ">
<a href="/economy/banking">Banking</a> </div>
<h3 class="card-title">
<a href="/economy/banking/bb-fixes-service-charges-binimoy-531934">BB fixes service charges of 'Binimoy'</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">6</div>
<div class="card-image relative">
<a href="/bangladesh/transport/e-tickets-all-buses-mirpur-sunday-530466"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/08/06/1659788374253-01.jpeg 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2022/08/06/1659788374253-01.jpeg" alt="Photo: TBS " title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase ">
<a href="/bangladesh/transport">Transport</a> </div>
<h3 class="card-title">
<a href="/bangladesh/transport/e-tickets-all-buses-mirpur-sunday-530466">e-tickets for all Mirpur buses from Sunday</a> </h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane no-title block" class="panel-pane pane-dfp-pane no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_popup_article-wrapper" class="dfp-tag-wrapper">

<div id='TBS-popup-Article'></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 no-title block" class="panel-pane pane-custom pane-1 no-title block">
<div class="pane-content">
<div class="row">
<div class="column">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>

<a id="scroll_top" class="scroll_top flex-container align-center align-middle hide-for-small-only"></a>
</main>


<footer class="border-top l-footer bg-none">
<div class="row">
<div class="column medium-3 small-12 border-left-green border-right-green">
<div class="email-us text-center">
<span>EMAIL US</span>
<h6><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="21424e4f55404255615543524f4456520f4f4455">[email&#160;protected]</a> </h6>
</div>
</div>
<div class="column medium-6 small-12">
<h6 class="text-center follow-us">FOLLOW US</h6>
<div class="social-link-new text-center">
<a href="https://www.facebook.com/tbsnews.net/" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#facebook"></use>
</svg></a>
<a href="https://twitter.com/tbsnewsdotnet" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#twitter"></use>
</svg></a>
<a href="https://www.instagram.com/thebusinessstandard/" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#instagram"></use>
</svg></a>
<a href="https://www.youtube.com/channel/UCUNEzmQ3zcifrhn0HwCgjYg" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#youtube"></use>
</svg></a>
</div>
</div>
<div class="column medium-3 small-12 border-left-green border-right-green">
<div class="email-us text-center">
<span>WHATSAPP </span>
<h6>+880 1847416158</h6>
</div>
</div>
</div>
</footer>
<footer class="" style="background-color:#00141A">
<div class="row">
<div class="column medium-3 small-4 mt-26 mb-26 pl-0">
<div class="hide-for-print footer-logo-white">
<img class="" src="/sites/all/themes/sloth/logo2.svg" width="30%" alt="The Business Standard">
</div>
</div>
<div class="column medium-6 small-8 mt-40 text-center">
<div class="footer-menu">
<ul>
<li><a href="/about-us">About Us</a></li>
<li><a href="/contact-us">Contact us</a></li>
<li><a href="/sitemap">Sitemap</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/comment-policy">Comment Policy</a></li>
</ul>
</div>
</div>
<div class="column medium-3 small-12 copyright mt-26 mb-26">
<h6>Copyright © 2022 <br> The Business Standard All rights reserved <br> Technical Partner: RSI Lab</h6>
</div>
</div>
</footer>
<footer class="l-footer" role="contentinfo">
<div class="row ">
<div class="footer columns">
<section class="block block-block show-for-print p-contact no-title odd first last block-count-2 block-region-footer block-7">
<div class="block-content content"> <h4>Contact Us</h4>
<p><strong>The Business Standard</strong></p>
<p>Main Office -4/A, Eskaton Garden, Dhaka- 1000</p>
<p>Phone: +8801847 416158 - 59</p>
<p>Send Opinion articles to - <a href="/cdn-cgi/l/email-protection#422d3227266c36203102252f232b2e6c212d2f"><span class="__cf_email__" data-cfemail="c3acb3a6a7edb7a1b083a4aea2aaafeda0acae">[email&#160;protected]</span></a></p>
<p>For advertisement- <a href="/cdn-cgi/l/email-protection#5a293b363f291a2e3829343f2d2974343f2e"><span class="__cf_email__" data-cfemail="ddaebcb1b8ae9da9bfaeb3b8aaaef3b3b8a9">[email&#160;protected]</span></a></p>
</div>
</section> </div>
</div>
</footer>

</div>
</div>
</div>

<div class="footer-sticky strip-bg-white position-fixed text-center hide-for-print">
<a href="#" class="sticky-toogle position-absolute">&nbsp;</a>
<section class="block block-dfp hide-for-print no-title odd first last block-count-3 block-region-footer-sticky block-tbs-sticky-snd">
<div class="block-content content"> <div id="dfp-ad-tbs_sticky_snd-wrapper" class="dfp-tag-wrapper">

<div id='TBS-Sticky-SND'></div>
</div> </div>
</section> </div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/alert.js" async></script>

<script data-adfscript="adx3.adform.net/adx/?mid=984245"></script>
<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script><script type="text/javascript" src="/sites/default/files/advagg_js/js__J3blB92vI_PhWTwlzBx-K84t_mAXcnyiMRLv7bbimyA__-YWhQxbej_Otu3CuxTenZMg-MPH6j9PMIORMY_Zotts__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
</body>
</html>
