<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>
<!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<link rel="preconnect" href="https://tbsnews.net" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="https://stats.g.doubleclick.net" />
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<!--[if IE 9]>
<link rel="prefetch" href="//tbsnews.net" />
<![endif]-->
<link rel="shortcut icon" href="https://www.tbsnews.net/sites/all/themes/sloth/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Helena Jahangir on 3-day remand",
            "description": "Dhaka Metropolitan Magistrate, Rajesh Chowdhury passed the order",
            "author": {
                "@type": "Person",
                "name": "TBS Report"
            },
            "publisher": {
                "@type": "Organization",
                "name": "The Business Standard",
                "url": "https://tbsnews.net",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.tbsnews.net/sites/all/themes/sloth/logo.png"
                }
            },
            "datePublished": "2021-07-30T19:00:00+06:00",
            "dateModified": "2021-07-30T20:55:58+06:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://tbsnews.net/sites/default/files/styles/big_3/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=YPCK0n0F"
            },
            "mainEntityOfPage": "http://www.tbsnews.net/bangladesh/court/helena-jahangir-3-day-remand-281344"
        }
    ]
}</script>
<link rel="amphtml" href="https://www.tbsnews.net/bangladesh/court/helena-jahangir-3-day-remand-281344?amp" />
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/solaimanlipi/SolaimanLipi.woff" as="font" type="font/woff2" crossorigin><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bd-thebusinessstandard-en/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script data-ad-client="ca-pub-6028067659743516" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2789286657983999');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2789286657983999&ev=PageView&noscript=1"
/></noscript>
<script type="application/ld+json">
 { "@context": "https://schema.org",
 "@type": "Organization",
 "name": "The Business Standard",
 "legalName" : "The Business Standard",
 "url": "https://tbsnews.net/",
 "logo": "https://tbsnews.net/sites/all/themes/sloth/logo.png",
 "foundingDate": "2019",
  "address": {
 "@type": "PostalAddress",
 "streetAddress": "4/A",
 "addressLocality": "Eskaton Garden",
 "addressRegion": "Dhaka",
 "postalCode": "1000",
 "addressCountry": "BD"
 },
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "customer support",
 "telephone": "[+8801847416158]",
 "email": "online.businessstandard@gmail.com"
 },
 "sameAs": [ 
 "https://www.facebook.com/tbsnews.net/",
 "https://www.instagram.com/tbsnews.bd/",
 "https://twitter.com/tbsnewsdotnet",
 "https://www.linkedin.com/company/the-business-standard"
 ]}
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="description" content="Dhaka Metropolitan Magistrate, Rajesh Chowdhury passed the order" />
<link rel="canonical" href="https://www.tbsnews.net/bangladesh/court/helena-jahangir-3-day-remand-281344" />
<meta name="generator" content="RSI LAB" />
<link rel="shortlink" href="https://www.tbsnews.net/node/281344" />
<meta property="fb:app_id" content="434065700527142" />
<meta property="og:site_name" content="The Business Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tbsnews.net/bangladesh/court/helena-jahangir-3-day-remand-281344" />
<meta property="og:title" content="Helena Jahangir on 3-day remand" />
<meta property="og:description" content="Dhaka Metropolitan Magistrate, Rajesh Chowdhury passed the order" />
<meta property="og:updated_time" content="2021-07-30T20:55:58+06:00" />
<meta property="og:image" content="https://tbsnews.net/sites/default/files/styles/social_share/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=Ebhad1iB" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tbsnewsdotnet" />
<meta name="twitter:url" content="http://www.tbsnews.net/bangladesh/court/helena-jahangir-3-day-remand-281344" />
<meta name="twitter:title" content="Helena Jahangir on 3-day remand" />
<meta name="twitter:description" content="Dhaka Metropolitan Magistrate, Rajesh Chowdhury passed the order" />
<meta name="twitter:image" content="https://tbsnews.net/sites/default/files/styles/social_share/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=Ebhad1iB" />
<meta property="article:published_time" content="2021-07-30T19:00:00+06:00" />
<meta property="article:modified_time" content="2021-07-30T20:55:58+06:00" />
<meta name="msvalidate.01" content="2B30143C0AAC6990870D0FEB6A97E4E6" />
<meta name="p:domain_verify" content="722403c3d8bb637bb1f459584ced25c6" />
<title>Helena Jahangir on 3-day remand</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Ws0HP4LsxLTSIQT2XRJDDgMKmgUJq0TOcNpi3RQwvAI__PRCDpfNr3BARf6RteYWr0r_rkDIf-5kV2cTgKD9h2WI__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.css" media="all" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/3.1/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript">jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__B_HbTe66ecrCpHZIDz18sWk0_rLvd4XC7KQNip3uZv0__6mAtJFhJwscY1FPKKVaPDToh6Fio-nRfB0pLrL9fJZk__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">document.createElement( "picture" );</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">googletag.slots["tbs_lb_snd_bottom"] = googletag.defineSlot("/22016589449/TBS-LB-SND-Bottom", [[970, 90], [320, 100]], "dfp-ad-tbs_lb_snd_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_popup_article"] = googletag.defineOutOfPageSlot("/22016589449/TBS-popup-Article", "dfp-ad-tbs_popup_article")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_skyscraper_snd_left_bottom"] = googletag.defineSlot("/22016589449/TBS-Skyscraper-SND-Left-Bottom", [[300, 600], [300, 250]], "dfp-ad-tbs_skyscraper_snd_left_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_lb_snd_middle"] = googletag.defineSlot("/22016589449/TBS-LB-SND-Middle", [[680, 90], [300, 100], [320, 100], [300, 250]], "dfp-ad-tbs_lb_snd_middle")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_mobile"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Mobile", [[300, 250], [320, 100]], "dfp-ad-tbs_rectangle_snd_mobile")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_mobile02"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Mobile02", [[300, 250], [320, 100]], "dfp-ad-tbs_rectangle_snd_mobile02")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">var mapping = googletag.sizeMapping()
  .addSize([680, 0], [680, 90])
  .addSize([0, 0], [[300, 100], [320, 100]])
  .build();
googletag.slots["tbs_lb_snd_ahl"] = googletag.defineSlot("/22016589449/TBS-LB-SND-AHL", [[680, 90], [320, 100], [300, 100]], "dfp-ad-tbs_lb_snd_ahl")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344")
  .defineSizeMapping(mapping);</script>
<script type="text/javascript">googletag.slots["tbs_lb_snd_newsend"] = googletag.defineSlot("/22016589449/TBS-LB-SND-NewsEnd", [[680, 90], [320, 100]], "dfp-ad-tbs_lb_snd_newsend")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_microbar_snd_first_mobile"] = googletag.defineSlot("/22016589449/TBS-Microbar-SND-First-Mobile", [300, 40], "dfp-ad-tbs_microbar_snd_first_mobile")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_right"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Right", [300, 250], "dfp-ad-tbs_rectangle_snd_right")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_microbar_snd_first_desktop"] = googletag.defineSlot("/22016589449/TBS-Microbar-SND-First-Desktop", [300, 40], "dfp-ad-tbs_microbar_snd_first_desktop")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_bottom"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Bottom", [300, 250], "dfp-ad-tbs_rectangle_snd_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_right_bottom"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Right-Bottom", [300, 250], "dfp-ad-tbs_rectangle_snd_right_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">var mapping = googletag.sizeMapping()
  .addSize([1024, 768], [[970, 90], [320, 100]])
  .build();
googletag.slots["tbs_lb_snd_top"] = googletag.defineSlot("/22016589449/TBS-LB-SND-Top", [[970, 90], [320, 100]], "dfp-ad-tbs_lb_snd_top")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image")
  .setTargeting("nid", "281344")
  .defineSizeMapping(mapping);</script>
<script type="text/javascript">googletag.slots["tbs_sticky_snd"] = googletag.defineSlot("/22016589449/TBS-Sticky-SND", [[970, 90], [320, 60]], "dfp-ad-tbs_sticky_snd")
  .addService(googletag.pubads())
  .setTargeting("nid", "281344");</script>
<script type="text/javascript">googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__1heMEGpuuHZnihe04BOr3X2vIc8bRMaEUwDqgCjyFsM__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-141759906-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension1", "en");ga("set", "dimension2", "news");ga("set", "dimension3", "281344");ga("set", "dimension4", "540");ga("send", "pageview");</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__QzjAhVYEY_elpEmBtynwQnc3AFubQZ3Rvd0YrECJgdM__H72DdXCB6M9cdIrs2HkVTKpYf6VI9z_FHqXySL6ODjk__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
<script type="text/javascript">jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sloth","theme_token":"R6MfKX621hLUWEyOD4_3-Dq2be0U2sqoXy0mtpo806s","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/lightGallery\/dist\/css\/lightgallery.min.css":1,"sites\/all\/themes\/sloth\/css\/sloth.css":1,"public:\/\/ctools\/css\/0b89462e0f7e24697801e044e7b0edba.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/lightGallery\/dist\/js\/lightgallery-all.min.js":1,"sites\/all\/themes\/sloth\/js\/image_popup.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/3.1.1\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/3\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/sloth\/js\/what-input.min.js":1,"sites\/all\/themes\/sloth\/js\/foundation.min.js":1,"sites\/all\/themes\/sloth\/scripts\/foundation.init.js":1,"sites\/all\/themes\/sloth\/scripts\/svgxuse.min.js":1,"sites\/all\/themes\/sloth\/js\/footer-sticky.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-281344 node-type-news site-name-the-business-standard section-bangladesh theme-sloth">
<div id=___tbspushdiv></div>
<div id="fb-root"></div>
<div class="skip-link" class="nocontent">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<div role="document" class="page off-canvas-wrapper">
<div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>
<aside id="off-canvas-menu" class="off-canvas position-left" data-off-canvas>
<button class="close-button" aria-label="Close menu" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
<ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf games"><a href="/games" class="games"><img src="/sites/all/themes/sloth/images/games.png" alt="Games" /></a></li><li class="leaf epaper"><a href="https://tbsnews.net/epaper/" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul> </aside>
<div class="off-canvas-content" data-off-canvas-content>

<header role="banner" class="l-header">
<div class="header-top" id="header-top">
<div class="row align-middle align-justify">
<div class="columns shrink hide-for-print">
<div class="title-bar hide-for-large" data-responsive-toggle="responsive-menu" data-hide-for="large">
<button class="menu-icon" type="button" data-toggle="responsive-menu"></button>
</div>
</div>
<div class="column  hide-for-print">
<a href="/"><img class="logo" src="https://tbsnews.net/sites/all/themes/sloth/logo2.svg" alt="The Business Standard" /></a> </div>
<div class="column shrink show-for-print">
<img src="/sites/all/themes/sloth/logo.png" alt="">
</div>

<div class="column shrink small-logo no-one ">

</div>
<div class="column small-12 show-for-print">
<div class="date color-dark-green ">
<strong>FRIDAY,</strong> JULY 30, 2021 </div>
</div>
</div>
</div>

<div id="top-bar-sticky-container" class="hide-for-print" data-sticky-container>
<div class="top-bar-sticky-wrapper " data-sticky data-margin-top="0" data-top-anchor="header-top:bottom" data-sticky-on="small">
<div class="row">
<div class="column">
<div class="top-bar">
<div class="top-bar-left">
<div class="flex-container align-middle align-justify">
<a class="bs-round-logo hide-for-print" href="/">
<svg class="">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#bs_round"></use>
</svg>
</a>
<div class="date color-dark-green">
<strong>FRIDAY,</strong> JULY 30, 2021 </div>
<div class="flex-container align-middle">
<a class="search-mobile show-for-small-only pr-10 hide-for-print" href="/search"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use>
</svg></a>
</div>
</div>
</div>
<div class="top-bar-right hide-for-print" id="responsive-menu">
<ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf games"><a href="/games" class="games"><img src="/sites/all/themes/sloth/images/games.png" alt="Games" /></a></li><li class="leaf epaper"><a href="https://tbsnews.net/epaper/" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul> </div>
</div>
</div>
</div>
</div>
</div>

</header>


<main role="main" class="l-main">

<div class=" main">
<a id="main-content"></a>
<div class="local-tasks">
</div>
<div class="block-content content"> <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_lb_snd_top-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_lb_snd_top" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_top");
    });
  </script>
</div>
</div> </div>
</div>
<div class="row clearfix mid-section">
<div class="columns small-12 large-3 hide-for-print">
<div class="panel-pane pane-node-title show-for-small-only mb-20 no-title block" class="panel-pane pane-node-title show-for-small-only mb-20 no-title block">
<div class="pane-content">
<div class="h1">Helena Jahangir on 3-day remand</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-news-details-left no-title block" class="panel-pane pane-news-details-left no-title block">
<div class="pane-content">
<h2 class="widget-title bar-red  color-red text-uppercase">
<a href="/bangladesh/court">Court</a></h2>
<div class="author-section">

<div class="author-name">
<strong class="color-black"> TBS Report</strong>
</div>
<div class="date">
30 July, 2021, 07:00 pm </div>
<div class="date">
Last modified: 30 July, 2021, 08:55 pm </div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 margin-top-2 no-title block" class="panel-pane pane-custom pane-2 margin-top-2 no-title block">
<div class="pane-content">
<script asyc="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d0ea598a9fd4e18"></script>
<div class="addthis_inline_share_toolbox"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block" class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red text-uppercase">Related News</h2>
<ul>
<li><a href="/bangladesh/crime/preparations-underway-file-5-cases-against-helena-jahangir-281269">Helena Jahangir to be slapped with 5 cases</a></li>
<li><a href="/bangladesh/helena-jahangir-arrested-spreading-falsehood-rab-281218">Helena Jahangir arrested for spreading falsehood: RAB </a></li>
<li><a href="/bangladesh/crime/helena-jahangir-arrested-liquor-casino-materials-seized-her-house-280879">Helena Jahangir arrested; liquor, casino materials seized from her house</a></li>
<li><a href="/bangladesh/helena-jahangir-loses-post-al-sub-committee-278668">Helena Jahangir loses post in AL sub committee</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_skyscraper_snd_left_bottom-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_skyscraper_snd_left_bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_skyscraper_snd_left_bottom");
    });
  </script>
</div>
</div> </div>
</div>
</div>
<div class="large-6  small-12 columns print-body ">
<div class="panel-pane pane-node-content no-title block" class="panel-pane pane-node-content no-title block">
<div class="pane-content">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tbsnews.net"},{"@type":"ListItem","position":2,"name":"Bangladesh","item":"http:\/\/www.tbsnews.net\/bangladesh"},{"@type":"ListItem","position":3,"name":"Court","item":"http:\/\/www.tbsnews.net\/bangladesh\/court"}]}</script>
<article id="node-281344" class="node node-news odd view-mode-full">
<header>
<h1 class="hide-for-small-only " itemprop="headline">
Helena Jahangir on 3-day remand </h1>
</header>
<h2 class="intro">
Dhaka Metropolitan Magistrate, Rajesh Chowdhury passed the order </h2>
<div class="author-section show-for-print">
<div class="author-name">
<strong class="color-black"> TBS Report</strong>
</div>
<div class="date">
30 July, 2021, 07:00 pm </div>
<div class="date">
Last modified: 30 July, 2021, 08:55 pm </div>
</div>
<div class="section-media position-relative featured-image">
<span class="lg-gallery" data-exthumbimage="https://tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=wRjaXOk4" data-src="https://tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=wRjaXOk4" data-sub-html="<div class='lg-caption'>Photo: Zia Chowdhury/TBS</div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/big_3/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=YPCK0n0F&amp;timestamp=1627583676 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<source data-srcset="https://tbsnews.net/sites/default/files/styles/big_2/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=DWv9RAjs&amp;timestamp=1627583676 1x" data-aspectratio="/" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/big_2/public/images/2021/07/30/helena_jahangir_arrested.jpg?itok=DWv9RAjs&amp;timestamp=1627583676" alt="Photo: Zia Chowdhury/TBS" title="" />
</picture></span>
<div class="caption text-justify">
Photo: Zia Chowdhury/TBS </div>
</div>
<div class="text-center margin-bottom-1 hide-for-print">
<div id="dfp-ad-tbs_lb_snd_ahl-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_lb_snd_ahl" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_ahl");
    });
  </script>
</div>
</div> </div>
<div class="section-content clearfix margin-bottom-2">
<p class="rtejustify"><strong>A Dhaka court on Friday placed Helena Jahangir, suspended member of the Awami League's sub-committee on women's affairs, on a three-day remand in a case filed under the Digital Security Act.</strong></p>
<p class="rtejustify">Dhaka Metropolitan Magistrate, Rajesh Chowdhury passed the order after investigation officer Sheikh Shahnur Rahman, inspector of Gulshan Police Station sought 5-day remand for interrogation.</p>
<p class="rtejustify">Earlier, RAB Director (legal and media wing) Khandaker Al Moin said at a briefing that she will be sued under five separate acts including the Narcotics Control Act.</p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_middle-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_lb_snd_middle" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_middle");
    });
  </script>
</div>
</div></div>
<p class="rtejustify">Before that RAB handed over her to Gulshan Police Station after interrogating her at RAB Headquarters.</p>
<p class="rtejustify">RAB conducted a drive in her residence Thursday midnight, seizing a large amount of narcotics and gambling materials.</p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_rectangle_snd_mobile" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_mobile");
    });
  </script>
</div>
</div></div>
<p class="rtejustify">Later, she was shown arrested on charges of spreading falsehood, propaganda, and misinformation using digital platforms. </p>
<p class="rtejustify">RAB also raided and sealed off Joyjatra TV, of which, Helena Jahangir is the chairman.</p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile02-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_rectangle_snd_mobile02" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_mobile02");
    });
  </script>
</div>
</div></div>
</div>
<div class="mb-20 text-center hide-for-print">
<div id="dfp-ad-tbs_lb_snd_newsend-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_lb_snd_newsend" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_newsend");
    });
  </script>
</div>
</div> </div>
<div class="related-topic hide-for-print">
<h4 class="margin-bottom-0"><a href="/bangladesh">Bangladesh</a> / <a href="/top-news">Top News</a></h4>
<p><a href="/tags/helena-jahangir">Helena Jahangir</a> / <a href="/tags/helena-jahangir-remand">Helena Jahangir remand</a></p>
</div>
</article>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 hide-for-print no-title block" class="panel-pane pane-custom pane-3 hide-for-print no-title block">
<div class="pane-content">
<div class="margin-vertical-1 strip-bg-white padding-1">
<h3 class="widget-title bar-red color-red text-uppercase margin-bottom-1">Comments</h3>
<p>While most comments will be posted if they are on-topic and not abusive, moderation decisions are subjective. Published comments are readers’ own views and The Business Standard does not endorse any of the readers’ comments.</p>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=434065700527142&autoLogAppEvents=1"></script>
<div class="fb-comments" data-href="http://www.tbsnews.net/bangladesh/court/helena-jahangir-3-day-remand-281344" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_microbar_snd_first_mobile-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_microbar_snd_first_mobile" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_microbar_snd_first_mobile");
    });
  </script>
</div>
</div> </div>
</div>
</div>
<div class="columns small-12 large-3 hide-for-print ">
<div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_right-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_rectangle_snd_right" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_right");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_microbar_snd_first_desktop-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_microbar_snd_first_desktop" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_microbar_snd_first_desktop");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block" class="panel-pane pane-category-news no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red">
<a href="/top-news">Top Stories</a> </h2>
<ul>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/analysis/stop-assuming-taliban-will-win-281356"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/30/taliban_0.jpg?itok=q4usx8R_&amp;timestamp=1627658838 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/30/taliban_0.jpg?itok=q4usx8R_&amp;timestamp=1627658838" alt="Local Afghan militia and Afghan Army soldiers consult March 14, 2007 in Kajaki, Helmand province, Afghanistan. JOHN MOORE/GETTY IMAGES/Foreign Policy" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/analysis/stop-assuming-taliban-will-win-281356">Stop assuming the Taliban will win</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/economy/pm-allows-reopen-factories-1-august-281299"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/rmg_2.jpg?itok=jde-5pfo&amp;timestamp=1627541305 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/rmg_2.jpg?itok=jde-5pfo&amp;timestamp=1627541305" alt="Mass vaccination of the RMG workers is the only reliable way to keep the continuous uninterrupted operation of the factories. Photo: TBS " title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/economy/pm-allows-reopen-factories-1-august-281299">Factories to reopen from 1 August</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/coronavirus-chronicle/covid-19-bangladesh/daily-deaths-covid-19-drop-212-281281"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/30/days_deaths_crossed_200_mark_30_july.jpg?itok=WD2YwIlX&amp;timestamp=1627647867 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/30/days_deaths_crossed_200_mark_30_july.jpg?itok=WD2YwIlX&amp;timestamp=1627647867" alt="Daily deaths from Covid-19 drop to 212" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/coronavirus-chronicle/covid-19-bangladesh/daily-deaths-covid-19-drop-212-281281">Daily deaths from Covid-19 drop to 212</a> </div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_bottom-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_rectangle_snd_bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_bottom");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular no-title block" class="panel-pane pane-most-popular no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red">MOST VIEWED</h2>
<ul>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/court/court-backlogs-its-just-one-too-many-issues-dhaka-adalat-para-280033"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/28/new_project_3.jpg?itok=4N2HKdkq&amp;timestamp=1627450804 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/28/new_project_3.jpg?itok=4N2HKdkq&amp;timestamp=1627450804" alt="Court backlogs? It’s just one of too many issues in ‘Dhaka Adalat Para’  " title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/court/court-backlogs-its-just-one-too-many-issues-dhaka-adalat-para-280033">Court backlogs? It’s just one of too many issues in ‘Dhaka Adalat Para’  </a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/crime/sinha-murder-taking-testimonies-deferred-lockdown-279181"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/12/13/sinha-rashed-khan-040820-01_0.jpg?itok=4h_N76A4&amp;timestamp=1607835936 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/12/13/sinha-rashed-khan-040820-01_0.jpg?itok=4h_N76A4&amp;timestamp=1607835936" alt="Retired Army major Sinha Mohammad Rashed Khan." title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/crime/sinha-murder-taking-testimonies-deferred-lockdown-279181">Sinha murder: Taking of testimonies deferred in lockdown</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/court/hc-postpones-sylhet-3-polls-till-5-august-279172"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/20/high-court-2-1811290659.jpg?itok=TzD6OCXm&amp;timestamp=1622121942 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/20/high-court-2-1811290659.jpg?itok=TzD6OCXm&amp;timestamp=1622121942" alt="HC postpones Sylhet-3 by-polls till 5 August " title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/court/hc-postpones-sylhet-3-polls-till-5-august-279172">HC postpones Sylhet-3 by-polls till 5 August </a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/court/case-filed-seeking-ban-hospital-building-crb-276913"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/15/crb-1_.jpg?itok=9gCxqzB9&amp;timestamp=1626321940 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/15/crb-1_.jpg?itok=9gCxqzB9&amp;timestamp=1626321940" alt="The railway authorities have evicted eight families from the Central Railway Building premise in Chattogram for their project to build a hospital and medical college. Several trees have also been felled. The photo was taken recently. Photo: Mohammad Minhaj Uddin/TBS" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/court/case-filed-seeking-ban-hospital-building-crb-276913">Case filed seeking ban on hospital building in CRB</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/court/life-imprisonment-tenure-30yrs-sc-275431"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/06/hc.jpg?itok=cwwn9xXX&amp;timestamp=1617717793 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/06/hc.jpg?itok=cwwn9xXX&amp;timestamp=1617717793" alt="Life imprisonment tenure 30yrs: SC" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/court/life-imprisonment-tenure-30yrs-sc-275431">Life imprisonment tenure 30yrs: SC</a> </div>
</div>
</div>
</li>
<li>
<div class="card relative card-list margin-bottom-0">
<div class="card-image relative">
<a href="/bangladesh/court/nganj-fire-hc-rebukes-trade-bodies-role-274933"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/25/hc_0.jpg?itok=N0p9Li3l&amp;timestamp=1619352858 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/25/hc_0.jpg?itok=N0p9Li3l&amp;timestamp=1619352858" alt="N’ganj fire: HC rebukes trade bodies’ role" title="" />
</picture></a>
</div>
<div class="card-section">
<div class="card-title">
<a href="/bangladesh/court/nganj-fire-hc-rebukes-trade-bodies-role-274933">N’ganj fire: HC rebukes trade bodies’ role</a> </div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news show-for-small-only no-title block" class="panel-pane pane-related-news show-for-small-only no-title block">
<div class="pane-content">
<div class="most-views">
<h2 class="widget-title bar-red text-uppercase">Related News</h2>
<ul>
<li><a href="/bangladesh/crime/preparations-underway-file-5-cases-against-helena-jahangir-281269">Helena Jahangir to be slapped with 5 cases</a></li>
<li><a href="/bangladesh/helena-jahangir-arrested-spreading-falsehood-rab-281218">Helena Jahangir arrested for spreading falsehood: RAB </a></li>
<li><a href="/bangladesh/crime/helena-jahangir-arrested-liquor-casino-materials-seized-her-house-280879">Helena Jahangir arrested; liquor, casino materials seized from her house</a></li>
<li><a href="/bangladesh/helena-jahangir-loses-post-al-sub-committee-278668">Helena Jahangir loses post in AL sub committee</a></li>
</ul>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block" class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_rectangle_snd_right_bottom-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_rectangle_snd_right_bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_right_bottom");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block" class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_lb_snd_bottom-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_lb_snd_bottom" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_bottom");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block" class="panel-pane pane-category-news no-title block">
<div class="pane-content">
<div class="row">
<div class="columns small-12">
<h2 class="widget-title category-border text-uppercase">
<a href="/videos">More Videos from TBS</a> </h2>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/tbs-today-mad-rush-people-shimulia-ferry-terminal-despite-lockdown-280729"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault_3.jpg?itok=I-3MGXSA&amp;timestamp=1627554414 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault_3.jpg?itok=I-3MGXSA&amp;timestamp=1627554414" alt="TBS Today: Mad rush of people at Shimulia ferry terminal despite lockdown" title="" />
</picture></a>
<a href="/videos/tbs-today-mad-rush-people-shimulia-ferry-terminal-despite-lockdown-280729" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/tbs-today-mad-rush-people-shimulia-ferry-terminal-despite-lockdown-280729">TBS Today: Mad rush of people at Shimulia ferry terminal despite lockdown</a> </h3>
<div class="date">
1d | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/tbs-today-nagad-raise-tk500cr-zero-coupon-bonds-280720"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault_1.jpg?itok=UkOODK0H&amp;timestamp=1627553819 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault_1.jpg?itok=UkOODK0H&amp;timestamp=1627553819" alt="TBS Today: Nagad to raise Tk500cr with zero-coupon bonds" title="" />
</picture></a>
<a href="/videos/tbs-today-nagad-raise-tk500cr-zero-coupon-bonds-280720" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/tbs-today-nagad-raise-tk500cr-zero-coupon-bonds-280720">TBS Today: Nagad to raise Tk500cr with zero-coupon bonds</a> </h3>
<div class="date">
1d | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/tbs-current-affairs-coronavirus-and-vaccine-administration-management-280726"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault_2.jpg?itok=Lj9OL9u5&amp;timestamp=1627554127 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault_2.jpg?itok=Lj9OL9u5&amp;timestamp=1627554127" alt="TBS Current Affairs: Coronavirus and vaccine administration management" title="" />
</picture></a>
<a href="/videos/tbs-current-affairs-coronavirus-and-vaccine-administration-management-280726" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/tbs-current-affairs-coronavirus-and-vaccine-administration-management-280726">TBS Current Affairs: Coronavirus and vaccine administration management</a> </h3>
<div class="date">
1d | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
<div class="columns medium-3 small-12 mb-20">
<div class="card relative">
<div class="card-image relative">
<a href="/videos/towfique-rap-icon-bangladesh-280717"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault.jpg?itok=fuwYcxAP&amp;timestamp=1627553613 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/29/maxresdefault.jpg?itok=fuwYcxAP&amp;timestamp=1627553613" alt="Towfique: Rap icon of Bangladesh" title="" />
</picture></a>
<a href="/videos/towfique-rap-icon-bangladesh-280717" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a> </div>
<div class="card-section">
<h3 class="card-title">
<a href="/videos/towfique-rap-icon-bangladesh-280717">Towfique: Rap icon of Bangladesh</a> </h3>
<div class="date">
1d | <a href="/videos">Videos</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular hide-for-print no-title block" class="panel-pane pane-most-popular hide-for-print no-title block">
<div class="pane-content">
<div class="row mt-10">
<div class="columns  small-12">
<h2 class="single-cat-title text-center  text-uppercase">
Most Read
</h2>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">1</div>
<div class="card-image relative">
<a href="/bangladesh/education/ssc-hsc-examinations-be-held-three-subjects-279400"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/26/image-7444-1627305891.jpg?itok=Hg1GJm2G&amp;timestamp=1627312553 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/26/image-7444-1627305891.jpg?itok=Hg1GJm2G&amp;timestamp=1627312553" alt="SSC, HSC examinations to be held on three subjects" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/bangladesh/education">Education</a> </div>
<h3 class="card-title">
<a href="/bangladesh/education/ssc-hsc-examinations-be-held-three-subjects-279400">SSC, HSC examinations to be held on three subjects</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">2</div>
<div class="card-image relative">
<a href="/glitz/humayun-ahmeds-family-sends-legal-notice-grameenphone-279493"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/07/19/humayun-ahmed.jpg?itok=qR6JJZc9&amp;timestamp=1563517359 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/07/19/humayun-ahmed.jpg?itok=qR6JJZc9&amp;timestamp=1563517359" alt="Humayun Ahmed&#039;s family sends legal notice to Grameenphone" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/glitz">Glitz</a> </div>
<h3 class="card-title">
<a href="/glitz/humayun-ahmeds-family-sends-legal-notice-grameenphone-279493">Humayun Ahmed's family sends legal notice to Grameenphone</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">3</div>
<div class="card-image relative">
<a href="/bangladesh/education/assignments-ssc-hsc-candidates-suspended-278671"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/12/29/ssc-exam.jpg?itok=UPrnDhmQ&amp;timestamp=1609231450 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/12/29/ssc-exam.jpg?itok=UPrnDhmQ&amp;timestamp=1609231450" alt="Photo: Collected.
" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/bangladesh/education">Education</a> </div>
<h3 class="card-title">
<a href="/bangladesh/education/assignments-ssc-hsc-candidates-suspended-278671">Assignments for 2022 SSC, HSC candidates suspended</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">4</div>
<div class="card-image relative">
<a href="/economy/corporates/what-jamuna-group-says-regarding-investment-evaly-279937"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/28/jamuna-group-evaly-investment.jpg?itok=vXeWeRdV&amp;timestamp=1627410806 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/28/jamuna-group-evaly-investment.jpg?itok=vXeWeRdV&amp;timestamp=1627410806" alt="What Jamuna Group says regarding investment in Evaly" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/economy/corporates">Corporates</a> </div>
<h3 class="card-title">
<a href="/economy/corporates/what-jamuna-group-says-regarding-investment-evaly-279937">What Jamuna Group says regarding investment in Evaly</a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">5</div>
<div class="card-image relative">
<a href="/economy/dhamakashopping-bb-freezes-14-bank-accounts-over-alleged-money-laundering-279463"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/27/bangladesh_bank_0.jpg?itok=bVe9UIqr&amp;timestamp=1627354778 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/27/bangladesh_bank_0.jpg?itok=bVe9UIqr&amp;timestamp=1627354778" alt="File Photo of Bangladesh Bank : Salahuddin Ahmed/TBS" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/economy">Economy</a> </div>
<h3 class="card-title">
<a href="/economy/dhamakashopping-bb-freezes-14-bank-accounts-over-alleged-money-laundering-279463">Dhamakashopping: BB freezes 14 bank accounts over alleged money laundering </a> </h3>
</div>
</div>
</div>
<div class="columns small-12 medium-2 mb-20">
<div class="card relative">
<div class="card-number text-center">6</div>
<div class="card-image relative">
<a href="/bangladesh/owning-trading-cryptocurrency-not-crime-bangladesh-bank-279709"><picture class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/27/220376239_887003088583727_3940097798464744227_n.jpg?itok=m5bn62y9&amp;timestamp=1627382134 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/07/27/220376239_887003088583727_3940097798464744227_n.jpg?itok=m5bn62y9&amp;timestamp=1627382134" alt="Owning, trading in cryptocurrency not a crime: Bangladesh Bank" title="" />
</picture></a>
</div>
<div class="card-section strip-bg-white pl-10 pr-10">
<div class="eyebrow text-uppercase">
<a href="/bangladesh">Bangladesh</a> </div>
<h3 class="card-title">
<a href="/bangladesh/owning-trading-cryptocurrency-not-crime-bangladesh-bank-279709">Owning, trading in cryptocurrency not a crime: Bangladesh Bank</a> </h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane no-title block" class="panel-pane pane-dfp-pane no-title block">
<div class="pane-content">
<div id="dfp-ad-tbs_popup_article-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_popup_article" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_popup_article");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 no-title block" class="panel-pane pane-custom pane-1 no-title block">
<div class="pane-content">
<div class="row">
<div class="column">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
    
  </script>
</div>
</div> </div>
</div>
</div>
</div>

</main>


<footer class="l-footer" role="contentinfo">
<div class="row">
<div class="column relative mb-20">
<div class="footer-logo hide-for-print">
<img class="logo" src="/sites/all/themes/sloth/images/footer_logo.svg" alt="The Business Standard">
</div>
<a href="javascript:void(0)" class="back-to-top hide-for-print flex-container align-middle align-center flex-dir-column">
<svg class="chil">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#up-arrow"></use>
</svg>
<div class="text-uppercase">Top</div>
</a>
<div class="divider border-bottom"></div>
</div>
</div>

<section class="row l-footer-columns footer-middle hide-for-print">
<div class="footer-first medium-8 columns">
<ul class="menu"><li class="first leaf menu-depth-1 menu-item-1081"><a href="/" title="">Home</a></li><li class="leaf menu-depth-1 menu-item-1133"><a href="/glitz">Entertainment</a></li><li class="leaf menu-depth-1 menu-item-1137"><a href="/sports">Sports</a></li><li class="leaf menu-depth-1 menu-item-1125"><a href="/about-us">About Us</a></li><li class="leaf menu-depth-1 menu-item-1131"><a href="/bangladesh">Bangladesh</a></li><li class="leaf menu-depth-1 menu-item-1135"><a href="/world">International</a></li><li class="leaf menu-depth-1 menu-item-2128"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf menu-depth-1 menu-item-1129"><a href="/comment-policy">Comment Policy</a></li><li class="leaf menu-depth-1 menu-item-1127"><a href="/contact-us">Contact Us</a></li><li class="leaf menu-depth-1 menu-item-1082"><a href="/economy">Economy</a></li><li class="leaf menu-depth-1 menu-item-1325"><a href="/sitemap">Sitemap</a></li><li class="last leaf menu-depth-1 menu-item-1565"><a href="/tbs-rss">RSS</a></li></ul> </div>
<div class="footer-last medium-4 columns end">
<div class="social-link">
<a href="https://www.facebook.com/tbsnews.net/" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#facebook"></use>
</svg></a>
<a href="https://twitter.com/tbsnewsdotnet" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#twitter"></use>
</svg></a>
<a href="https://www.instagram.com/thebusinessstandard/" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#instagram"></use>
</svg></a>
<a href="https://www.youtube.com/channel/UCUNEzmQ3zcifrhn0HwCgjYg" target="_blank"><svg class="icon">
<use xlink:href="/sites/all/themes/sloth/images/icons.svg#youtube"></use>
</svg></a>
</div>
</div>
</section>

<div class="row ">
<div class="footer columns">
<section class="block block-block show-for-print p-contact no-title odd first last block-count-3 block-region-footer block-7">
<div class="block-content content"> <h4>Contact Us</h4>
<p><strong>The Business Standard</strong></p>
<p>Main Office -4/A, Eskaton Garden, Dhaka- 1000</p>
<p>Phone: +8801847 416158 - 59</p>
<p>Send Opinion articles to - <a href="/cdn-cgi/l/email-protection#1f706f7a7b316b7d6c5f78727e7673317c7072"><span class="__cf_email__" data-cfemail="4b243b2e2f653f29380b2c262a222765282426">[email&#160;protected]</span></a></p>
<p>For advertisement- <a href="/cdn-cgi/l/email-protection#daa9bbb6bfa99aaeb8a9b4bfada9f4b4bfae"><span class="__cf_email__" data-cfemail="4e3d2f222b3d0e3a2c3d202b393d60202b3a">[email&#160;protected]</span></a></p>
</div>
</section> </div>
</div>
<div class="bottom-footer">
<div class="row">
<div class="column">
<p class="footer-copyright text-center">Copyright &copy; 2021 THE BUSINESS STANDARD All rights reserved. Technical Partner: <a href="https://rsi-lab.com/">RSI Lab</a></p>
</div>
</div>
</div>
</footer>

</div>
</div>
</div>

<div class="footer-sticky strip-bg-white position-fixed text-center hide-for-print">
<a href="#" class="sticky-toogle position-absolute">&nbsp;</a>
<section class="block block-dfp hide-for-print no-title odd first last block-count-4 block-region-footer-sticky block-tbs-sticky-snd">
<div class="block-content content"> <div id="dfp-ad-tbs_sticky_snd-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-tbs_sticky_snd" class="dfp-tag-wrapper">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_sticky_snd");
    });
  </script>
</div>
</div> </div>
</section> </div>
<script type="text/javascript" src="/alert.js" async></script>

<script data-adfscript="adx3.adform.net/adx/?mid=984245"></script>
<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script><script type="text/javascript" src="/sites/default/files/advagg_js/js__J3blB92vI_PhWTwlzBx-K84t_mAXcnyiMRLv7bbimyA__-YWhQxbej_Otu3CuxTenZMg-MPH6j9PMIORMY_Zotts__y16kb8oA70BU_qJLu8xH6HkYy5GVTX8qdYl-syqWRw8.js"></script>
</body>
</html>
