<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//tbsnews.net" />
<link rel="preconnect" href="//tbsnews.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="preconnect" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//tbsnews.net" />
<!--[if IE 9]>
<link rel="prefetch" href="//tbsnews.net" />
<![endif]-->
<script type="application/ld+json">
 { "@context": "https://schema.org",
 "@type": "Organization",
 "name": "The Business Standard",
 "legalName" : "The Business Standard",
 "url": "https://tbsnews.net/",
 "logo": "https://tbsnews.net/sites/all/themes/sloth/logo.png",
 "foundingDate": "2019",
  "address": {
 "@type": "PostalAddress",
 "streetAddress": "4/A",
 "addressLocality": "Eskaton Garden",
 "addressRegion": "Dhaka",
 "postalCode": "1000",
 "addressCountry": "BD"
 },
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "customer support",
 "telephone": "[+8801847416158]",
 "email": "online.businessstandard@gmail.com"
 },
 "sameAs": [ 
 "https://www.facebook.com/tbsnews.net/",
 "https://www.instagram.com/tbsnews.bd/",
 "https://twitter.com/tbsnewsdotnet",
 "https://www.linkedin.com/company/the-business-standard"
 ]}
</script><link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/FFMetaSerifPro/FFMetaSerifPro-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/sites/all/themes/sloth/fonts/solaimanlipi/SolaimanLipi.woff" as="font" type="font/woff2" crossorigin><link rel="amphtml" href="https://www.tbsnews.net/bangladesh/bgmea-president-calls-canadian-buyers-source-more-bangladesh-303064?amp" />
<link rel="shortcut icon" href="https://www.tbsnews.net/sites/all/themes/sloth/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "BGMEA President calls on Canadian buyers to source more from Bangladesh",
            "description": "He made the call during a meeting with Paul Draffin, Chief Supply Chain Officer at Canadian Tire Corporation in Toronto, Canada yesterday",
            "author": {
                "@type": "Person",
                "name": "BSS"
            },
            "publisher": {
                "@type": "Organization",
                "name": "The Business Standard",
                "url": "https://tbsnews.net",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.tbsnews.net/sites/all/themes/sloth/logo.png"
                }
            },
            "datePublished": "2021-09-15T21:15:00+06:00",
            "dateModified": "2021-09-15T21:20:07+06:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=ND2sfqlY"
            },
            "mainEntityOfPage": "https://www.tbsnews.net/bangladesh/bgmea-president-calls-canadian-buyers-source-more-bangladesh-303064"
        }
    ]
}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="description" content="He made the call during a meeting with Paul Draffin, Chief Supply Chain Officer at Canadian Tire Corporation in Toronto, Canada yesterday" />
<link rel="canonical" href="https://www.tbsnews.net/bangladesh/bgmea-president-calls-canadian-buyers-source-more-bangladesh-303064" />
<meta name="generator" content="RSI LAB" />
<link rel="shortlink" href="https://www.tbsnews.net/node/303064" />
<meta property="fb:app_id" content="434065700527142" />
<meta property="og:site_name" content="The Business Standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tbsnews.net/bangladesh/bgmea-president-calls-canadian-buyers-source-more-bangladesh-303064" />
<meta property="og:title" content="BGMEA President calls on Canadian buyers to source more from Bangladesh" />
<meta property="og:description" content="He made the call during a meeting with Paul Draffin, Chief Supply Chain Officer at Canadian Tire Corporation in Toronto, Canada yesterday" />
<meta property="og:updated_time" content="2021-09-15T21:20:07+06:00" />
<meta property="og:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=8_RD95WK" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tbsnewsdotnet" />
<meta name="twitter:url" content="https://www.tbsnews.net/bangladesh/bgmea-president-calls-canadian-buyers-source-more-bangladesh-303064" />
<meta name="twitter:title" content="BGMEA President calls on Canadian buyers to source more from" />
<meta name="twitter:description" content="He made the call during a meeting with Paul Draffin, Chief Supply Chain Officer at Canadian Tire Corporation in Toronto, Canada yesterday" />
<meta name="twitter:image" content="https://www.tbsnews.net/sites/default/files/styles/social_share/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=8_RD95WK" />
<meta property="article:published_time" content="2021-09-15T21:15:00+06:00" />
<meta property="article:modified_time" content="2021-09-15T21:20:07+06:00" />
<meta name="msvalidate.01" content="2B30143C0AAC6990870D0FEB6A97E4E6" />
<meta name="p:domain_verify" content="722403c3d8bb637bb1f459584ced25c6" />
  <title>BGMEA President calls on Canadian buyers to source more from Bangladesh</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__Ws0HP4LsxLTSIQT2XRJDDgMKmgUJq0TOcNpi3RQwvAI__PRCDpfNr3BARf6RteYWr0r_rkDIf-5kV2cTgKD9h2WI__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.css" media="all" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/3.1/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript">jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__g3XPRhpxWEee2MejJY8kwKHAlLxLQRCEoRiwRUPg6Io__v0dlV2B1mGdsvGU9OAK3PAZMX_ZOnZbyBdOK_sBjJD4__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__kScSwG4RXGl1LXnj4qqt0ZxtNX4Gh2TK5W-o8Uup4SA__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">document.createElement( "picture" );</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__EDBsJC6RIvStUs9gR7bSi7Sokm1vXhFXw1yHWkZuNlE__FdP5gPBJDi6d0_z5hsVnUgBQFOgWyFzje2VOnIOBgMI__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">googletag.slots["tbs_lb_snd_bottom"] = googletag.defineSlot("/22016589449/TBS-LB-SND-Bottom", [[970, 90], [320, 100]], "dfp-ad-tbs_lb_snd_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_popup_article"] = googletag.defineOutOfPageSlot("/22016589449/TBS-popup-Article", "dfp-ad-tbs_popup_article")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_skyscraper_snd_left_bottom"] = googletag.defineSlot("/22016589449/TBS-Skyscraper-SND-Left-Bottom", [[300, 600], [300, 250]], "dfp-ad-tbs_skyscraper_snd_left_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_lb_snd_middle"] = googletag.defineSlot("/22016589449/TBS-LB-SND-Middle", [[680, 90], [300, 100], [320, 100], [300, 250]], "dfp-ad-tbs_lb_snd_middle")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_mobile"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Mobile", [[300, 250], [320, 100]], "dfp-ad-tbs_rectangle_snd_mobile")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_mobile02"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Mobile02", [[300, 250], [320, 100]], "dfp-ad-tbs_rectangle_snd_mobile02")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">var mapping = googletag.sizeMapping()
  .addSize([680, 0], [680, 90])
  .addSize([0, 0], [[300, 100], [320, 100]])
  .build();
googletag.slots["tbs_lb_snd_ahl"] = googletag.defineSlot("/22016589449/TBS-LB-SND-AHL", [[680, 90], [320, 100], [300, 100]], "dfp-ad-tbs_lb_snd_ahl")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"])
  .defineSizeMapping(mapping);</script>
<script type="text/javascript">googletag.slots["tbs_lb_snd_newsend"] = googletag.defineSlot("/22016589449/TBS-LB-SND-NewsEnd", [[680, 90], [320, 100]], "dfp-ad-tbs_lb_snd_newsend")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_microbar_snd_first_mobile"] = googletag.defineSlot("/22016589449/TBS-Microbar-SND-First-Mobile", [300, 40], "dfp-ad-tbs_microbar_snd_first_mobile")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_right"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Right", [300, 250], "dfp-ad-tbs_rectangle_snd_right")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_microbar_snd_first_desktop"] = googletag.defineSlot("/22016589449/TBS-Microbar-SND-First-Desktop", [300, 40], "dfp-ad-tbs_microbar_snd_first_desktop")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_bottom"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Bottom", [300, 250], "dfp-ad-tbs_rectangle_snd_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.slots["tbs_rectangle_snd_right_bottom"] = googletag.defineSlot("/22016589449/TBS-Rectangle-SND-Right-Bottom", [300, 250], "dfp-ad-tbs_rectangle_snd_right_bottom")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">var mapping = googletag.sizeMapping()
  .addSize([1024, 768], [[970, 90], [320, 100]])
  .build();
googletag.slots["tbs_lb_snd_top"] = googletag.defineSlot("/22016589449/TBS-LB-SND-Top", [[970, 90], [320, 100]], "dfp-ad-tbs_lb_snd_top")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image")
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"])
  .defineSizeMapping(mapping);</script>
<script type="text/javascript">googletag.slots["tbs_anchor_snd"] = googletag.defineSlot("/22016589449/TBS-Anchor-SND", [[970, 90], [320, 60], [320, 50]], "dfp-ad-tbs_anchor_snd")
  .addService(googletag.pubads())
  .setTargeting("nid", "303064")
  .setTargeting("category", "Bangladesh")
  .setTargeting("Category", ["type-node","node-303064","Bangladesh"]);</script>
<script type="text/javascript">googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__1heMEGpuuHZnihe04BOr3X2vIc8bRMaEUwDqgCjyFsM__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-141759906-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension1", "en");ga("set", "dimension2", "news");ga("set", "dimension3", "303064");ga("set", "dimension4", "4");ga("send", "pageview");</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__QzjAhVYEY_elpEmBtynwQnc3AFubQZ3Rvd0YrECJgdM__H72DdXCB6M9cdIrs2HkVTKpYf6VI9z_FHqXySL6ODjk__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
<script type="text/javascript">jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sloth","theme_token":"bVp9GVcRSFjGlfAz-ViIZWgpoNN5b8iFJhCd74lCZZY","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/libraries\/lightGallery\/dist\/css\/lightgallery.min.css":1,"sites\/all\/themes\/sloth\/css\/sloth.css":1,"public:\/\/ctools\/css\/0b89462e0f7e24697801e044e7b0edba.css":1},"js":{"sites\/all\/modules\/contrib\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/lightGallery\/dist\/js\/lightgallery-all.min.js":1,"sites\/all\/themes\/sloth\/js\/image_popup.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/3.1.1\/jquery.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery-migrate\/3\/jquery-migrate.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/lazysizes.min.js":1,"sites\/all\/modules\/contrib\/picture\/lazysizes\/plugins\/aspectratio\/ls.aspectratio.min.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/themes\/sloth\/js\/what-input.min.js":1,"sites\/all\/themes\/sloth\/js\/foundation.min.js":1,"sites\/all\/themes\/sloth\/scripts\/foundation.init.js":1,"sites\/all\/themes\/sloth\/scripts\/svgxuse.min.js":1,"sites\/all\/themes\/sloth\/js\/footer-sticky.js":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});</script>
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-303064 node-type-news site-name-the-business-standard section-bangladesh theme-sloth" >
  <div id=___tbspushdiv></div>
  <div id="fb-root"></div>
  <div class="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--.page -->
<div role="document" class="page off-canvas-wrapper">
  <div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>

    <aside id="off-canvas-menu" class="off-canvas position-left" data-off-canvas>
      <button class="close-button" aria-label="Close menu" type="button" data-close>
        <span aria-hidden="true">&times;</span>
      </button>

              <ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf epaper"><a href="https://tbsnews.net/epaper/" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul>          </aside>

    <div class="off-canvas-content" data-off-canvas-content>
      <!--.l-header -->
      <header role="banner" class="l-header">
        <div class="header-top" id="header-top">
          <div class="row align-middle align-justify">
            <div class="columns shrink hide-for-print">
              <div class="title-bar hide-for-large" data-responsive-toggle="responsive-menu" data-hide-for="large">
                <button class="menu-icon" type="button" data-toggle="responsive-menu"></button>
              </div>
            </div>
            <div class="column  hide-for-print">
              <a href="/"><img class="logo" src="https://www.tbsnews.net/sites/all/themes/sloth/logo2.svg" alt="The Business Standard" /></a>            </div>
            <div class="column shrink show-for-print">
              <img src="/sites/all/themes/sloth/logo.png" alt="">
            </div>
            <!-- <div class="column shrink">
            <div class="mug-short flex-container">
              <div class="mug-image">

                <img src="https://picsum.photos/id/1002/120/144" alt="">
              </div>
              <div class="description">
                <div class="eyebrow text-uppercase">Exclusive </div>
                <h2 class="mug-title">Praesent ac</h2>
                <p>Curabitur suscipit suscipit tellus. Nullam nulla eros,. Nullam nulla eros </p>
              </div>
            </div>
          </div> -->
            <div class="column shrink small-logo no-one ">
              <!--
              <a href="/">
                <img src="/sites/default/files/uploads/2021/02/21/21_feb_header_tbs.png" height="56" alt="we are no #1">
              </a>
              -->
            </div>
            <div class="column small-12 show-for-print">
            <div class="date color-dark-green ">
              <strong>THURSDAY,</strong> SEPTEMBER 16, 2021            </div>
            </div>
          </div>
        </div>

                  <!--.top-bar -->
                      <div id="top-bar-sticky-container" class="hide-for-print" data-sticky-container>
              <div class="top-bar-sticky-wrapper " data-sticky data-margin-top="0" data-top-anchor="header-top:bottom" data-sticky-on="small">
                            <div class="row">
                <div class="column">
                  <div class="top-bar">
                    <div class="top-bar-left">
                                              <div class="flex-container align-middle align-justify">
                          <a class="bs-round-logo hide-for-print" href="/">
                            <svg class="">
                              <use xlink:href="/sites/all/themes/sloth/images/icons.svg#bs_round"></use>
                            </svg>
                          </a>
                                                <div class="date color-dark-green">
                          <strong>THURSDAY,</strong> SEPTEMBER 16, 2021                        </div>
                        <div class="flex-container align-middle">
                          <a class="search-mobile show-for-small-only pr-10 hide-for-print" href="/search"><svg class="icon">
                              <use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use>
                            </svg></a>

                        </div>
                                                </div>
                      
                    </div>

                                          <div class="top-bar-right hide-for-print" id="responsive-menu">
                        <ul id="main-menu" class="menu dropdown" data-dropdown-menu=""><li class="first leaf"><a href="/">Home</a></li><li class="leaf"><a href="/economy">Economy</a></li><li class="leaf"><a href="/economy/stocks">Stocks</a></li><li class="leaf"><a href="/analysis">Analysis</a></li><li class="leaf"><a href="/world">World+Biz</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/glitz">Glitz</a></li><li class="leaf"><a href="/features">Features</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="leaf"><a href="/long-read">Long Read</a></li><li class="leaf"><a href="/games">Games</a></li><li class="leaf epaper"><a href="https://tbsnews.net/epaper/" class="epaper">Epaper</a></li><li class="expanded has-submenu"><a class="no-link">More</a><ul class="submenu menu vertical" data-submenu><li class="first leaf"><a href="/coronavirus-chronicle">COVID-19</a></li><li class="leaf"><a href="/bangladesh">Bangladesh</a></li><li class="leaf"><a href="/infograph">Infograph</a></li><li class="leaf"><a href="/interviews">Interviews</a></li><li class="leaf"><a href="/offbeat">Offbeat</a></li><li class="leaf"><a href="/thoughts">Thoughts</a></li><li class="leaf"><a href="/tech">Tech</a></li><li class="leaf"><a href="/subscribe">Subscribe</a></li><li class="leaf"><a href="/archive">Archive</a></li><li class="leaf"><a href="/magazine">Magazine</a></li><li class="last leaf"><a href="/supplement">Supplement</a></li></ul></li><li class="leaf"><a href="/search"><svg class="icon"><use xlink:href="/sites/all/themes/sloth/images/icons.svg#search"></use></svg></a></li><li class="last leaf bangla"><a href="//tbsnews.net/bangla/" class="bangla">বাংলা</a></li></ul>                      </div>
                                      </div>
                </div>
              </div>

                            </div>
            </div>
                    <!--/.top-bar -->
                      </header>
      <!--/.l-header -->

      
      
      
      <!--.l-main -->
      <main role="main" class="l-main">
        <!-- .l-main region -->
        <div class=" main">
          
          <a id="main-content"></a>

          
          
                      <div class="local-tasks">
                                        </div>
          
          
            
      
  <div  class="block-content content">    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_lb_snd_top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_top");
    });
  </script>
</div>
</div>  </div>

  
  </div>

<div class="row clearfix mid-section">
  <div class="columns small-12 large-3 hide-for-print">
    <div class="panel-pane pane-node-title show-for-small-only mb-20 no-title block"   class="panel-pane pane-node-title show-for-small-only mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div class="h1">BGMEA President calls on Canadian buyers to source more from Bangladesh      </div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-news-details-left no-title block"   class="panel-pane pane-news-details-left no-title block">
  
      
  
  <div class="pane-content">
    <h2 class="widget-title bar-red  color-red text-uppercase">
  <a href="/bangladesh">Bangladesh</a></h2>
<div class="author-section">
  <!-- <a href="">
    <img class="thumb circle" src="https://via.placeholder.com/100/100" width="68px" height="68px" alt="">
  </a> -->
  <div class="author-name">
              <strong class="color-black">BSS</strong>
      </div>

  <div class="date">
    15 September, 2021, 09:15 pm  </div>
  <div class="date">
    Last modified: 15 September, 2021, 09:20 pm  </div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 margin-top-2 no-title block"   class="panel-pane pane-custom pane-2 margin-top-2 no-title block">
  
      
  
  <div class="pane-content">
    <script asyc="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d0ea598a9fd4e18"></script>
<div class="addthis_inline_share_toolbox"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block"   class="panel-pane pane-related-news margin-top-2 hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/economy/rmg/bgmea-seeks-government-support-rmg-sector-overcome-pandemic-challenges-302455">BGMEA seeks Government support for RMG sector to overcome pandemic challenges</a></li>
          <li><a href="/economy/rmg/bgmea-president-seeks-support-bangladesh-embassy-expand-apparel-exports-us-market-302362">BGMEA president seeks support from Bangladesh Embassy to expand apparel exports to US market</a></li>
          <li><a href="/economy/rmg/bgmea-chief-calls-aafa-promote-bangladeshs-business-interests-us-market-301432">BGMEA chief calls on AAFA to promote Bangladesh’s business interests in US market</a></li>
          <li><a href="/bangladesh/bgmea-president-calls-aafa-promote-bangladeshs-business-interests-us-market-301372">BGMEA President calls on AAFA to promote Bangladesh’s business interests in US market</a></li>
          <li><a href="/economy/rmg/bgmea-seeks-cooperation-wrap-rmg-industry-299836">BGMEA and WRAP discuss Bangladesh’s business interest expansion in North America</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_skyscraper_snd_left_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_skyscraper_snd_left_bottom" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_skyscraper_snd_left_bottom");
    });
  </script>
</div>
</div>  </div>

  
  </div>
  </div>
  <div class="large-6  small-12 columns print-body ">
    <div class="panel-pane pane-node-content no-title block"   class="panel-pane pane-node-content no-title block">
  
      
  
  <div class="pane-content">
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tbsnews.net"},{"@type":"ListItem","position":2,"name":"Bangladesh","item":"https:\/\/www.tbsnews.net\/bangladesh"}]}</script>

<article id="node-303064" class="node node-news odd view-mode-full">

  <header>
    <h1 class="hide-for-small-only " itemprop="headline">
      BGMEA President calls on Canadian buyers to source more from Bangladesh          </h1>
  </header>

      <h2 class="intro">
      He made the call during a meeting with Paul Draffin, Chief Supply Chain Officer at Canadian Tire Corporation in Toronto, Canada yesterday    </h2>
    <div class="author-section show-for-print">
    <div class="author-name">
                    <strong class="color-black">BSS</strong>
          </div>

    <div class="date">
      15 September, 2021, 09:15 pm    </div>
        <div class="date">
      Last modified: 15 September, 2021, 09:20 pm    </div>
      </div>
        <div class="section-media position-relative featured-image">
      <span class="lg-gallery" data-exthumbimage="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=hg7km_an" data-src="https://www.tbsnews.net/sites/default/files/styles/very_big_1/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=hg7km_an" data-sub-html="<div class='lg-caption'>Faruque Hassan/File photo </div>"> <span class="open-popup"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#open-popup"></use></svg></span><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_3/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=ND2sfqlY&amp;timestamp=1617589266 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=wzXV7ncm&amp;timestamp=1617589266 1x" data-aspectratio="/" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/big_2/public/images/2021/04/05/faruque_hassan-_bgmea.jpg?itok=wzXV7ncm&amp;timestamp=1617589266" alt="Faruque Hassan/File photo " title="" />
</picture></span>
              <div class="caption text-justify">
          Faruque Hassan/File photo         </div>
          </div>
  
  
      <div class="text-center margin-bottom-1 hide-for-print">
      <div id="dfp-ad-tbs_lb_snd_ahl-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_lb_snd_ahl" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_ahl");
    });
  </script>
</div>
</div>    </div>
  
  
  <div class="section-content clearfix margin-bottom-2">
    <p class="rtejustify">Bangladesh Garment Manufacturers and Exporters Association (BGMEA) President Faruque Hassan today called on Canadian buyers to choose Bangladesh as a safe, sustainable and ethical apparel-sourcing destination and source for taking more garments from the country.</p>
<p class="rtejustify">He made the call during a meeting with Paul Draffin, Chief Supply Chain Officer at Canadian Tire Corporation in Toronto, Canada yesterday.</p>
<p class="rtejustify">BGMEA Director Abdullah Hil Rakib was present at the meeting which was also attended by Kimi Walker, Associate Vice President, Product Stewardship, Eddy Kong, General Manager, Asia, Canadian Tire Corporation, said a press release.</p><div class="hide-for-print mb-20 text-center "><div id="dfp-ad-tbs_lb_snd_middle-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_lb_snd_middle" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_middle");
    });
  </script>
</div>
</div></div>
<p class="rtejustify">Canadian Tire Corporation Limited is a renowned retail company in Canada.</p>
<p class="rtejustify">They discussed possible avenues of business opportunities for Bangladesh in Canadian market.</p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_rectangle_snd_mobile" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_mobile");
    });
  </script>
</div>
</div></div>
<p class="rtejustify">Highlighting the tremendous progress of Bangladesh's RMG industry in terms of workplace safety, sustainability and ethical manufacturing, Faruque Hassan said Bangladesh will continue to be the world's preferred destination for apparel sourcing.</p>
<p class="rtejustify">He also urged brands and retailers of Canada to strengthen partnership with their Bangladeshi suppliers to build their capabilities in apparel products which have high demand in the Canadian market.</p><div class="hide-for-print mb-20 text-center show-for-small-only"><div id="dfp-ad-tbs_rectangle_snd_mobile02-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_rectangle_snd_mobile02" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_mobile02");
    });
  </script>
</div>
</div></div>
  </div>

  
  
  <div class="mb-20 text-center hide-for-print">
    <div id="dfp-ad-tbs_lb_snd_newsend-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_lb_snd_newsend" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_newsend");
    });
  </script>
</div>
</div>  </div>

      <div class="related-topic hide-for-print">
              <h4 class="margin-bottom-0"><a href="/top-news">Top News</a></h4>
                    <p><a href="/tags/bgmea-president">BGMEA president</a> / <a href="/tags/bgmea">BGMEA</a></p>
          </div>
  
  <div class="mb-20 text-center hide-for-print">
    <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMIivlQsw2ZKrAw?oc=3&ceid=US:en">
      <img src="/sites/all/themes/sloth/images/googlenews.png" alt="Google News TBS" />
    </a>
  </div>


</article>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 hide-for-print no-title block"   class="panel-pane pane-custom pane-3 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="margin-vertical-1 strip-bg-white padding-1">
<h3 class="widget-title bar-red color-red text-uppercase margin-bottom-1">Comments</h3>
<p>While most comments will be posted if they are on-topic and not abusive, moderation decisions are subjective. Published comments are readers’ own views and The Business Standard does not endorse any of the readers’ comments.</p>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0&appId=434065700527142&autoLogAppEvents=1"></script>
<div class="fb-comments" data-href="https://www.tbsnews.net/bangladesh/bgmea-president-calls-canadian-buyers-source-more-bangladesh-303064" data-width="100%" data-numposts="5"></div>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 show-for-small-only hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_mobile-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_microbar_snd_first_mobile" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_microbar_snd_first_mobile");
    });
  </script>
</div>
</div>  </div>

  
  </div>
  </div>
  <div class="columns small-12 large-3 hide-for-print ">
    <div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_rectangle_snd_right" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_right");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print show-for-medium no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_microbar_snd_first_desktop-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_microbar_snd_first_desktop" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_microbar_snd_first_desktop");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">
    <a href="/top-news">Top Stories</a>  </h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/infrastructure/kallyanpur-eco-park-planned-free-canals-303118"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/kalyanpur_lake_1.jpg?itok=Y7ylLDBp&amp;timestamp=1631725423 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/kalyanpur_lake_1.jpg?itok=Y7ylLDBp&amp;timestamp=1631725423" alt="A Kallyanpur eco-park planned to free canals" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/infrastructure/kallyanpur-eco-park-planned-free-canals-303118">A Kallyanpur eco-park planned to free canals</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/world/spacex-launches-worlds-first-amateur-astronaut-crew-orbit-earth-303121"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/16/spacex_orbit.jpg?itok=jkO1RVuN&amp;timestamp=1631757137 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/16/spacex_orbit.jpg?itok=jkO1RVuN&amp;timestamp=1631757137" alt="The four Inspiration4 astronauts wave and give thumbs up signs to the camera inside SpaceX&amp;#039;s Crew Dragon Resilience as they await launch atop NASA&amp;#039;s Pad 39A at the Kennedy Space Center in Florida on Sept. 15, 2021. They are (from left): Chris Sembroski, Sian Proctor, Jared Isaacman and Hayley Arceneaux. (Image credit: SpaceX)
" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/world/spacex-launches-worlds-first-amateur-astronaut-crew-orbit-earth-303121">SpaceX launches world’s first ‘amateur astronaut’ crew to orbit Earth</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/safety-allocations-not-line-poverty-rates-wb-303115"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/10/17/poverty_mumitm-7456.jpg?itok=Q1kMLEcS&amp;timestamp=1631724228 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2019/10/17/poverty_mumitm-7456.jpg?itok=Q1kMLEcS&amp;timestamp=1631724228" alt="Photo: TBS " title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/safety-allocations-not-line-poverty-rates-wb-303115">Safety allocations not in line with poverty rates: WB </a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_rectangle_snd_bottom" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_bottom");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular no-title block"   class="panel-pane pane-most-popular no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red">MOST VIEWED</h2>
  <ul>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/no-gas-supply-8-hours-parts-dhaka-sunday-301168"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/01/05/gas.jpeg?itok=oVvkQCoc&amp;timestamp=1609856173 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/01/05/gas.jpeg?itok=oVvkQCoc&amp;timestamp=1609856173" alt="No gas supply for 8 hours in parts of Dhaka on Sunday" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/no-gas-supply-8-hours-parts-dhaka-sunday-301168">No gas supply for 8 hours in parts of Dhaka on Sunday</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/universities-can-reopen-after-27-september-302269"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/12/01/university_admission.jpg?itok=2ax2i_ai&amp;timestamp=1631609482 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2020/12/01/university_admission.jpg?itok=2ax2i_ai&amp;timestamp=1631609482" alt="Representational photo" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/universities-can-reopen-after-27-september-302269">Public universities can reopen after 27 Sept</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/gandharbapur-plant-supply-500m-litres-water-daily-dhaka-north-300388"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/09/towards_environmentally_sustainable_water_supply_in_dhaka-01.jpg?itok=j2w5scQy&amp;timestamp=1631205989 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/09/towards_environmentally_sustainable_water_supply_in_dhaka-01.jpg?itok=j2w5scQy&amp;timestamp=1631205989" alt="Gandharbapur plant to supply 500m litres of water daily to Dhaka North" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/gandharbapur-plant-supply-500m-litres-water-daily-dhaka-north-300388">Gandharbapur plant to supply 500m litres of water daily to Dhaka North</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/sufferings-caused-brt-work-end-december-300418"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/09/brt.jpg.jpg?itok=4GYzxxsR&amp;timestamp=1631206015 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/09/brt.jpg.jpg?itok=4GYzxxsR&amp;timestamp=1631206015" alt="&#039;Sufferings caused by BRT work to end in December&#039;" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/sufferings-caused-brt-work-end-december-300418">'Sufferings caused by BRT work to end in December'</a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/no-room-confusion-nagad-its-postal-service-postal-department-dg-300259"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/09/image_dg_bpo.jpg?itok=kUfYZcEl&amp;timestamp=1631186899 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/09/image_dg_bpo.jpg?itok=kUfYZcEl&amp;timestamp=1631186899" alt="Director-General of the Postal Department Md Siraz Uddin" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/no-room-confusion-nagad-its-postal-service-postal-department-dg-300259">'No room for confusion on Nagad, it’s a postal service': Postal department DG </a>    </div>

    
    
    
      </div>

</div>
      </li>
          <li>
        <div class="card relative card-list margin-bottom-0">

    
  
      <div class="card-image relative">
      <a href="/bangladesh/arrest-warrant-issued-against-sami-tasnim-2-others-dsa-case-301438"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/12/untitled_design.jpg?itok=SuZSCXfI&amp;timestamp=1631443667 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/12/untitled_design.jpg?itok=SuZSCXfI&amp;timestamp=1631443667" alt="Zulkarnain Shayer Khan alias Sami (Left), Tasnim Khalil (Right)" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section">
    
        <div class="card-title" >
      <a href="/bangladesh/arrest-warrant-issued-against-sami-tasnim-2-others-dsa-case-301438">Arrest warrant issued against Sami, Tasnim, 2 others in DSA case</a>    </div>

    
    
    
      </div>

</div>
      </li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-related-news show-for-small-only no-title block"   class="panel-pane pane-related-news show-for-small-only no-title block">
  
      
  
  <div class="pane-content">
    <div class="most-views">
  <h2 class="widget-title bar-red text-uppercase">Related News</h2>
  <ul>
          <li><a href="/economy/rmg/bgmea-seeks-government-support-rmg-sector-overcome-pandemic-challenges-302455">BGMEA seeks Government support for RMG sector to overcome pandemic challenges</a></li>
          <li><a href="/economy/rmg/bgmea-president-seeks-support-bangladesh-embassy-expand-apparel-exports-us-market-302362">BGMEA president seeks support from Bangladesh Embassy to expand apparel exports to US market</a></li>
          <li><a href="/economy/rmg/bgmea-chief-calls-aafa-promote-bangladeshs-business-interests-us-market-301432">BGMEA chief calls on AAFA to promote Bangladesh’s business interests in US market</a></li>
          <li><a href="/bangladesh/bgmea-president-calls-aafa-promote-bangladeshs-business-interests-us-market-301372">BGMEA President calls on AAFA to promote Bangladesh’s business interests in US market</a></li>
          <li><a href="/economy/rmg/bgmea-seeks-cooperation-wrap-rmg-industry-299836">BGMEA and WRAP discuss Bangladesh’s business interest expansion in North America</a></li>
      </ul>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block"   class="panel-pane pane-dfp-pane text-center margin-bottom-1 hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_rectangle_snd_right_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_rectangle_snd_right_bottom" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_rectangle_snd_right_bottom");
    });
  </script>
</div>
</div>  </div>

  
  </div>
  </div>
</div>

  <div class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block"   class="panel-pane pane-dfp-pane text-center hide-for-print mb-20 no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_lb_snd_bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_lb_snd_bottom" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_lb_snd_bottom");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-category-news no-title block"   class="panel-pane pane-category-news no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="columns small-12">
    <h2 class="widget-title category-border text-uppercase">
      <a href="/videos">More Videos from TBS</a>    </h2>
  </div>

      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/trade-shortcut-makes-apparel-exporters-pay-dearly-302950"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_5.jpg?itok=zfYOkeWL&amp;timestamp=1631708785 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_5.jpg?itok=zfYOkeWL&amp;timestamp=1631708785" alt="A trade shortcut makes apparel exporters pay dearly" title="" />
</picture></a>
      
      
      
              <a href="/videos/trade-shortcut-makes-apparel-exporters-pay-dearly-302950" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/trade-shortcut-makes-apparel-exporters-pay-dearly-302950">A trade shortcut makes apparel exporters pay dearly</a>    </h3>

    
    
    
          <div class="date">
        14h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/major-repairs-begin-stonehenge-302920"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_4.jpg?itok=86jYVuNz&amp;timestamp=1631706186 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_4.jpg?itok=86jYVuNz&amp;timestamp=1631706186" alt="Major repairs begin at Stonehenge" title="" />
</picture></a>
      
      
      
              <a href="/videos/major-repairs-begin-stonehenge-302920" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/major-repairs-begin-stonehenge-302920">Major repairs begin at Stonehenge</a>    </h3>

    
    
    
          <div class="date">
        14h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/burger-king-bangladesh-king-fried-chicken-302899"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_3.jpg?itok=4gDZYHly&amp;timestamp=1631703709 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_3.jpg?itok=4gDZYHly&amp;timestamp=1631703709" alt="Burger King Bangladesh: KING of fried chicken" title="" />
</picture></a>
      
      
      
              <a href="/videos/burger-king-bangladesh-king-fried-chicken-302899" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/burger-king-bangladesh-king-fried-chicken-302899">Burger King Bangladesh: KING of fried chicken</a>    </h3>

    
    
    
          <div class="date">
        15h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
      <div class="columns medium-3 small-12 mb-20">
      <div class="card relative">

    
  
      <div class="card-image relative">
      <a href="/videos/shammi-nasrin-notable-woman-weightlifter-bangladesh-302893"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_1.jpg?itok=7V_KaRS1&amp;timestamp=1631703420 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/15/maxresdefault_1.jpg?itok=7V_KaRS1&amp;timestamp=1631703420" alt=" Shammi Nasrin: A notable woman weightlifter in Bangladesh" title="" />
</picture></a>
      
      
      
              <a href="/videos/shammi-nasrin-notable-woman-weightlifter-bangladesh-302893" class="gallary-icon"><svg><use xlink:href="/sites/all/themes/sloth/images/icons.svg#play"></use></svg></a>          </div>
  
  <div class="card-section">
    
        <h3 class="card-title" >
      <a href="/videos/shammi-nasrin-notable-woman-weightlifter-bangladesh-302893"> Shammi Nasrin: A notable woman weightlifter in Bangladesh</a>    </h3>

    
    
    
          <div class="date">
        15h | <a href="/videos">Videos</a>      </div>
      </div>

</div>
    </div>
  
  
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-most-popular hide-for-print no-title block"   class="panel-pane pane-most-popular hide-for-print no-title block">
  
      
  
  <div class="pane-content">
    <div class="row mt-10">
  <div class="columns  small-12">
    <h2 class="single-cat-title text-center  text-uppercase">
      Most Read
    </h2>
  </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">1</div>
  
  
      <div class="card-image relative">
      <a href="/economy/bangladesh-decides-join-largest-trade-bloc-299347"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/07/cartoon_rcep.jpg?itok=d9PJZUS9&amp;timestamp=1631033592 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/07/cartoon_rcep.jpg?itok=d9PJZUS9&amp;timestamp=1631033592" alt="Illustration: TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/economy">Economy</a>      </div>
    
        <h3 class="card-title" >
      <a href="/economy/bangladesh-decides-join-largest-trade-bloc-299347">Bangladesh decides to join largest trade bloc</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">2</div>
  
  
      <div class="card-image relative">
      <a href="/economy/corporates/paperfly-sends-legal-notice-evaly-299740"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/08/paperfly_evaly.jpg?itok=3m3yACXu&amp;timestamp=1631103979 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/08/paperfly_evaly.jpg?itok=3m3yACXu&amp;timestamp=1631103979" alt="Paperfly sends legal notice to Evaly over Tk70 million dues" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/economy/corporates">Corporates</a>      </div>
    
        <h3 class="card-title" >
      <a href="/economy/corporates/paperfly-sends-legal-notice-evaly-299740">Paperfly sends legal notice to Evaly over Tk70 million dues</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">3</div>
  
  
      <div class="card-image relative">
      <a href="/features/panorama/naxalite-who-founded-lazz-pharma-298888"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/07/lead_1_final_photo.jpg?itok=WlseqJsZ&amp;timestamp=1630989765 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/07/lead_1_final_photo.jpg?itok=WlseqJsZ&amp;timestamp=1630989765" alt="Mohammad Lutfor Rahman, owner of Lazz Pharma, standing in front of its Panthapath branch. Photo: Noor-A-Alam/TBS" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/features/panorama">Panorama</a>      </div>
    
        <h3 class="card-title" >
      <a href="/features/panorama/naxalite-who-founded-lazz-pharma-298888">The Naxalite who founded Lazz Pharma</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">4</div>
  
  
      <div class="card-image relative">
      <a href="/bangladesh/no-gas-supply-8-hours-parts-dhaka-sunday-301168"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/01/05/gas.jpeg?itok=oVvkQCoc&amp;timestamp=1609856173 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/01/05/gas.jpeg?itok=oVvkQCoc&amp;timestamp=1609856173" alt="No gas supply for 8 hours in parts of Dhaka on Sunday" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/bangladesh">Bangladesh</a>      </div>
    
        <h3 class="card-title" >
      <a href="/bangladesh/no-gas-supply-8-hours-parts-dhaka-sunday-301168">No gas supply for 8 hours in parts of Dhaka on Sunday</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">5</div>
  
  
      <div class="card-image relative">
      <a href="/economy/corporates/after-jamuna-says-no-evaly-ceo-now-wants-foreign-investments-299107"><picture  class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/06/rassel-evaly.jpg?itok=JIW3tsMH&amp;timestamp=1617705304 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/04/06/rassel-evaly.jpg?itok=JIW3tsMH&amp;timestamp=1617705304" alt="Evaly now says it is looking for foreign funds" title="" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/economy/corporates">Corporates</a>      </div>
    
        <h3 class="card-title" >
      <a href="/economy/corporates/after-jamuna-says-no-evaly-ceo-now-wants-foreign-investments-299107">Evaly now says it is looking for foreign funds</a>    </h3>

    
    
    
      </div>

</div>
    </div>
      <div class="columns small-12 medium-2 mb-20" >
      <div class="card relative">

        <div class="card-number text-center">6</div>
  
  
      <div class="card-image relative">
      <a href="/economy/rmg/loss-back-back-lc-facility-looms-500-rmg-makers-299899"><picture  title="RMG&#039;S Back-To-Back LC Facility" class="ratio ratio__16x9">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/08/what_is_back_to_back_lc_final-01.png?itok=F9-eBWlj&amp;timestamp=1631164273 1x" data-aspectratio="/" media="(min-width: 1024px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="ratio ratio__16x9 lazyload" data-aspectratio="" data-src="https://www.tbsnews.net/sites/default/files/styles/medium_2/public/images/2021/09/08/what_is_back_to_back_lc_final-01.png?itok=F9-eBWlj&amp;timestamp=1631164273" alt="RMG&#039;S Back-To-Back LC Facility" title="RMG&#039;S Back-To-Back LC Facility" />
</picture></a>
      
      
      
          </div>
  
  <div class="card-section strip-bg-white pl-10 pr-10">
          <div class="eyebrow text-uppercase">
        <a href="/economy/rmg">RMG</a>      </div>
    
        <h3 class="card-title" >
      <a href="/economy/rmg/loss-back-back-lc-facility-looms-500-rmg-makers-299899">Loss of back-to-back LC facility looms on 500 RMG makers</a>    </h3>

    
    
    
      </div>

</div>
    </div>
  
</div>


  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-dfp-pane no-title block"   class="panel-pane pane-dfp-pane no-title block">
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-tbs_popup_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_popup_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_popup_article");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 no-title block"   class="panel-pane pane-custom pane-1 no-title block">
  
      
  
  <div class="pane-content">
    <div class="row">
  <div class="column">
  <div id="taboola-below-article-thumbnails"></div>
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
    
  </script>
 </div>
</div>  </div>

  
  </div>

  </div>
          </div>
        <!--/.l-main region -->

        
              </main>
      <!--/.l-main -->

      <!--.l-footer -->
      <footer class="l-footer" role="contentinfo">
        <div class="row">
          <div class="column relative mb-20">
            <div class="footer-logo hide-for-print">
              <img class="logo" src="/sites/all/themes/sloth/images/footer_logo.svg" alt="The Business Standard">
            </div>
            <a href="javascript:void(0)" class="back-to-top hide-for-print flex-container align-middle align-center flex-dir-column">
              <svg class="chil">
                <use xlink:href="/sites/all/themes/sloth/images/icons.svg#up-arrow"></use>
              </svg>
              <div class="text-uppercase">Top</div>
            </a>
            <div class="divider border-bottom"></div>
          </div>
        </div>

                  <!--.footer-columns -->
          <section class="row l-footer-columns footer-middle hide-for-print">
                          <div class="footer-first medium-8 columns">
                  <ul class="menu"><li class="first leaf menu-depth-1 menu-item-1081"><a href="/" title="">Home</a></li><li class="leaf menu-depth-1 menu-item-1133"><a href="/glitz">Entertainment</a></li><li class="leaf menu-depth-1 menu-item-1137"><a href="/sports">Sports</a></li><li class="leaf menu-depth-1 menu-item-1125"><a href="/about-us">About Us</a></li><li class="leaf menu-depth-1 menu-item-1131"><a href="/bangladesh">Bangladesh</a></li><li class="leaf menu-depth-1 menu-item-1135"><a href="/world">International</a></li><li class="leaf menu-depth-1 menu-item-2128"><a href="/privacy-policy">Privacy Policy</a></li><li class="leaf menu-depth-1 menu-item-1129"><a href="/comment-policy">Comment Policy</a></li><li class="leaf menu-depth-1 menu-item-1127"><a href="/contact-us">Contact Us</a></li><li class="leaf menu-depth-1 menu-item-1082"><a href="/economy">Economy</a></li><li class="leaf menu-depth-1 menu-item-1325"><a href="/sitemap">Sitemap</a></li><li class="last leaf menu-depth-1 menu-item-1565"><a href="/tbs-rss">RSS</a></li></ul>              </div>
                                      <div class="footer-last medium-4 columns end">
                                                  <div class="social-link">
                                          <a href="https://www.facebook.com/tbsnews.net/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#facebook"></use>
                        </svg></a>
                                          <a href="https://twitter.com/tbsnewsdotnet" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#twitter"></use>
                        </svg></a>
                                          <a href="https://www.instagram.com/thebusinessstandard/" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#instagram"></use>
                        </svg></a>
                                          <a href="https://www.youtube.com/channel/UCUNEzmQ3zcifrhn0HwCgjYg" target="_blank"><svg class="icon">
                          <use xlink:href="/sites/all/themes/sloth/images/icons.svg#youtube"></use>
                        </svg></a>
                                      </div>
                              </div>
                      </section>
          <!--/.footer-columns-->
        
                  <div class="row ">
            <div class="footer columns">
                <section class="block block-block show-for-print p-contact no-title odd first last block-count-3 block-region-footer block-7">
  
      
  <div  class="block-content content">  <h4>Contact Us</h4>
<p><strong>The Business Standard</strong></p>
<p>Main Office -4/A, Eskaton Garden, Dhaka- 1000</p>
<p>Phone: +8801847 416158 - 59</p>
<p>Send Opinion articles to - <a href="mailto:oped.tbs@gmail.com">oped.tbs@gmail.com</a></p>
<p>For advertisement- <a href="mailto:sales@tbsnews.net">sales@tbsnews.net</a></p>
  </div>
  </section>            </div>
          </div>
                          <div class="bottom-footer">
            <div class="row">
                              <div class="column">
                  <p class="footer-copyright text-center">Copyright &copy; 2021 THE BUSINESS STANDARD  All rights reserved. Technical Partner: <a href="https://rsi-lab.com/">RSI Lab</a></p>
                </div>
                          </div>
          </div>
              </footer>
      <!--/.l-footer -->
    </div>

  </div>
</div>
<!--/.page -->

  <div class="footer-sticky strip-bg-white position-fixed text-center hide-for-print">
    <a href="#" class="sticky-toogle position-absolute">&nbsp;</a>
      <section class="block block-dfp no-title odd first last block-count-4 block-region-footer-sticky block-tbs-anchor-snd">
  
      
  <div  class="block-content content">  <div id="dfp-ad-tbs_anchor_snd-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tbs_anchor_snd" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tbs_anchor_snd");
    });
  </script>
</div>
</div>  </div>
  </section>  </div>
  <script type="text/javascript" src="/alert.js" async></script><!-- Adform publisher tag -->
<!-- Tag for tbsnews.net-Publisher-Web - tbsnews.net-Home-300x250-Web placement -->

<script data-adfscript="adx3.adform.net/adx/?mid=984245"></script>
<script src="//s1.adform.net/banners/scripts/adx.js" async defer></script><script type="text/javascript" src="/sites/default/files/advagg_js/js__J3blB92vI_PhWTwlzBx-K84t_mAXcnyiMRLv7bbimyA__-YWhQxbej_Otu3CuxTenZMg-MPH6j9PMIORMY_Zotts__eud3O80-WmnpPcxunu4VYSRbt3Hyjf7-Y3d6XWeIzNk.js"></script>
  </body>
</html>
